You are here

Asztali PC bekapcsolásakor a táp egy pillanatra elindul, de azonnal le is áll.

68 posts / 0 new
Last post
Szveti

Üdv Mindenkinek!
Asztali PC bekapcsolásakor a táp egy pillanatra elindul, de azonnal le is áll. Néhány másodperc után magától újraindul és rendesen feláll a gép.A fiam asztali PC-je ezt a hibát produkálta korábban és (valószínűleg ezért) egy HDD-t már tönkre tett. Bekapcsoláskor a fenti hiba csak akkor jelentkezett, ha az utolsó kikapcsolásnál a tápot teljesen áramtalanították (pl. a táp hálózati főkapcsolójával, vagy kapcsolós dugaljal) Ha ez az áramtalanítás elmaradt, akkor a gép hibátlanul indítható volt! Azonban áramtalanítás nélkül előfordult (talán valamilyen hálózati tranziens hatására), hogy a PC magától bekapcsolt (pl. éjszaka).
Már egy jó ideje így használta (HDD nélkül, csak SSD-vel). Most rászánta magát és vett egy új 700W-os FSP tápot, de a hiba változatlanul fenn áll! A nagyfogyasztású VGA-t kivettem az alaplapból, az SSD és a DVD tápcsatlakozóját lehúztam, csak az alaplap a CPU-val és a 2 RAM-al indítva a jelenség ugyanaz! Mivel a táp vadonat új, ezért nem valószínű, hogy az lenne az oka.
A hardver a következő:
Alaplap: ASRock Z97 Pro4
CPU: Intel Core i7
VGA: Asus Radeon R9 290X 4 GB
16 GB RAM Kingston Hyperx Fury
SSD Kingston 240 GB
LG DVD (?) író/olvasó (SATA-s)
Táp: FSP Hyper M 700W (új)

Talán az alaplap? Kérném segítségét azoknak, akik ilyen hibával már találkoztak! Előre is köszönöm!
Üdv.: Szveti

Comments
ST

Szia!
Hasonló helyzetem volt, BIOS default-ba állítása után megszünt, és utána csak egyenként változtattam a beállításokban.

0

Vote up!

You voted ‘up’

thomas123

Üdv! Nekem is ugyanezt csinálta a gépem. Szintén ASRock, de jóval szerényebb: J3455-M integrált procis alaplap. Indításkor először leállt talán fél másodperc után, majd magától indult újra és működött hiba nélkül. Újkorától fogva csinálta, viszont nem tudom, mitől javult meg. Bios-t frissítettem ( instant flash verzióval pendrive-ról) ,persze utána állítottam is és azóta nem csinálja. Áramtalanítás után is egyből indul. Rejtély... Havernak is telepítettem egy ugyanilyet, újan vette, én raktam össze, az nem csinálta sosem.
Volt régen egy Abit IB9-es alaplapos PC-m. Az is így indult mindig.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Olyankor indulnak így, amikor valami nem stimmel, jellemzően OC esetén.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Ja most nézem, hogy utána elindul. Valami nem megy elsőre, ezért áll le, talána ramokat nem csípi a lap.

0

Vote up!

You voted ‘up’

Szveti

Szia!
Amikor még új volt a gép (2016 elején), akkor még "csípte" a RAM-okat! De lehet, hogy azóta valami megváltozott...?
Üdv:
Szveti

0

Vote up!

You voted ‘up’

nyaki
nyaki's picture

Üdv!
Ha van műszered, akkor mérd meg felállt állapotban a PW_OK és PS_ON lábakon található feszt, majd ezután mérd meg a hibajelenség lefolyása közben. Lehet ott van a bibi.

Legyen jó napod!
„Az élet nem is bonyolult, csak azzá teszik!”

0

Vote up!

You voted ‘up’

Tranzix
Tranzix's picture

Miért kell áramtalanítani? Inkább tegyél elé egy jó szünetmentes tápot, azzal meghosszabbítod a HDD életét!

0

Vote up!

You voted ‘up’

proba

Vannak rögeszmés emberek, köztúk én is. Számítógép,router,monitor... minden számítástechnikus eszköz kapcsolós elosztóban van, este az utolsó mozdulat ezt lekapcsolni.

0

Vote up!

You voted ‘up’

thomas123

Üdv! Nekem is így van, minden a szünetmentesről megy, amit ha nem kell, kikapcsolok. Így áramtalanítva van minden.

0

Vote up!

You voted ‘up’

Attee

Üdv!

http://www.tomshardware.co.uk/answers/id-2618084/power-issue-asrock-z97-...

http://www.tomshardware.co.uk/answers/id-2619454/asrock-z97-pro4-power-b...

https://cdn.billiger.com/dynimg/fpW_ccTjTGCFLjuCOVV-gbt4H9rycHjeBa9LTdXG...

Ezeket nyálazd át esetleg.

Az még nem derült ki, hogy a CMOS elemet (3V CR2032) cserélted-e? A félig-meddig lemerült (2,5-2,8V) elem okozhat fura hibákat, attól függetlenül is, hogy az RTC még elballag róla...
Egy próbát az elemcsere (nem méricskélés) is megérhet...

Meg szeretném esetleg tételesen leírva, melyik BIOS/UEFI beállításokat próbáltad variálni, és milyen eredménnyel.

Mielőtt nekiesnék stabkockát cserélgetni, azért nekifutnék még egyszer a szoftveres oldalnak.

0

Vote up!

You voted ‘up’

nandras
nandras's picture

esetleg egy chkdsk futtatás...
(nekem az eddig elmondottakból nagyon gyanús, hogy nem hw hiba esete forog fenn)

0

Vote up!

You voted ‘up’

Szveti

Kedves Kollégák!
Végre sikerült hozzáférnem a géphez (sikerült kifognom „egy cigarettaszünetnyi, távmunka-mentes” periódust)!
Nagyon kérek mindenkit, hogy ezt a hozzászólásomat mindenki olvassa el figyelmesen, mert néha úgy érzem, hogy „elbeszélünk egymás mellett”! Persze lehet, hogy én nem fogalmaztam meg elég egyértelműen a hibajelenséget (pl. a dupla bekapcsolást, amit egyedül Attee értelmezett helyesen), ezért, most megpróbálom részletesebben!
Az alaplap BIOS leírása szerint megkerestem „Restore on AC/Power Loss”-t, ami „Power Off”-ra volt állítva!
1./Átállítottam „On”-ra, majd a beállítást elmentve teszteltem a hibát.
2./Kikapcsolt – de nem áramtalanított állapotban volt a táp.
3./A gép Power kapcsolóját 1x megnyomva a gép szabályosan elindult, az oprendszer felállt hibátlanul.
4./ Ezt követően a Power kapcsolót ismét 1x megnyomva leállítottam a rendszert. Hibátlanul leállt.
5./Most a táp saját hálózati kapcsolójával áramtalanítottam a gépet.
6./Néhány perc múlva a táp saját hálózati kapcsolójával ismét áram alá helyeztem a gépet.
7./A gép most a Power kapcsoló megnyomása nélkül elindult, ami rendben is van! De a hiba itt jelentkezett, mert…
8./…most is csak egy rövid időre kapcsolt be, majd leállt! Újabb néhány másodperc múlva (külső beavatkozás és Power gomb nyomkodása NÉLKÜL) magától elindult, és az oprendszer szabályosan felállt, hibátlanul működött!
9./ Ezt követően a Power kapcsolót 1x megnyomva leállítottam a rendszert. Hibátlanul leállt.
10./Most visszaállítottam a BIOS-ban a „Restore on AC/Power Loss”-t „Off”-ra és teszteltem a hibát.
11./Kikapcsolt – de nem áramtalanított állapotban volt a táp.
12./A gép Power kapcsolóját 1x megnyomva a gép szabályosan elindult, az oprendszer felállt hibátlanul.
13./ Ezt követően a Power kapcsolót ismét 1x megnyomva leállítottam a rendszert. Hibátlanul leállt.
14./Most a táp saját hálózati kapcsolójával áramtalanítottam a gépet.
15./Néhány perc múlva a táp saját hálózati kapcsolójával ismét áram alá helyeztem.
16./Most már csak a Power kapcsoló megnyomásával lehetett elindítani, ami rendben is van! De a hiba itt jelentkezett, mert…
17./…most is csak egy rövid időre kapcsolt be, majd leállt! Újabb néhány másodperc múlva (külső beavatkozás és Power gomb nyomkodása NÉLKÜL) magától elindult, és az oprendszer szabályosan felállt, hibátlanul működött!
18./ Ezt követően a Power kapcsolót 1x megnyomva leállítottam a rendszert. Hibátlanul leállt.
Összefoglalva: a hiba független BIOS fenti menűjének On vagy Off állapotától. A hiba továbbra is fenn áll!

City-nek: a Power és Reset kapcsolóknak semmi baja! Vezetékeiket az alaplapról lehúzva, és az alaplapi „Power On” tüskéket összezárva ugyanúgy jelentkezik az eredeti hiba.

Csabexx írta: "Ez nem dupla indulás, ez egy self – test…" Ez a dupla indulás a gép új korában eredetileg nem volt. Ha Te ezt természetes jelenségnek nevezed, akkor ez valószínűleg utólag lett a BIOS-ban átállítva (tévedésből). Ha tudod, hogy hol lehet ezt kikapcsolni, akkor kérlek, áruld el nekem…!
Üdv: Szveti

Üdv:
Szveti

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Igen, self test-re gondoltam még a POST előtt, de úgy néz ki, hogy az Asrocknál ez valóban hiba. Mint írtam korábban is, az én lapom is ezt csinálja, viszont a gigabyte lapoknál ez valóban azért van, hogy problémamentes működés és boot legyen, amolyan pre check dolog... Utána olvasgatva a neten, találtam egy fórumot (nem ugyanaz a model, de a chipset megegyezik) ahol ugyanerről a hibáról írnak rengetegen, viszont náluk sokkal előre haladottabb az állapot, mert áramtalanítás után percekig nem kapcsol be. Többen írnak ott egy fesz szabályzó ic-ről ami forrósodik, de ugye ez köztudott jelenség az ilyen ic-k körében. Szerintem lehet, hogy kezdi beadni az unalmast a lap. Jobb ötletem nincs, bogarászd végig tüzetesebben a fórumot, hátha valaki talált megoldást rá.

Üdv,
Cs.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Szveti!
Elolvasva...
Olyasfélének tűnik, mint mikor egy "üres" elkó túl nagy áramot vesz fel, ezért túláram miatt "leül" a táp, de aztán "újraéled", s mivel az elkó már nem "üres", ezért kevesebb árammal is beéri.
Az i7-es procit nem ismerem, de ha lehet "energiatakarékos" módba kapcsolni (Power Manager) BIOS beállításokban a teljesítményét (freki), akkor talán érdemes lenne kipróbálni. Persze csak akkor, ha kiderül, hogy jelenleg maximális teljesítményre van "kényszerítve"...
(Az efféle "távmunkát" sem tudom elképzelni, amihez ilyen magas proci-teljesítmény az indokolt...kivéve a grafikus munkákat)
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Szveti

Szia uniman!
i7 4790K tip. processzor van benne, de nincs túlhuzatva! Én is arra gyanakodok, hogy bekapcsoláskor valami nagy áramot vesz fel, ami leülteti a tápot (a régi és az új tápot egyaránt), de a nagy áramfelvételt már csak a CPU, az alaplap, vagy a RAM okozhatja, mert minden más ki lett iktatva!
A távmunka jelen esetben szoftver fejlesztés és grafikus munka is
Üdv:
Szveti

0

Vote up!

You voted ‘up’

city217

Szia.
Ezt idáig is tudtuk viszont én ki vagyok lőve, de mit jelent az a bekapcs-szünet és újra bekapcs? Sötét a kép, kétszer indul a ventilátor? Egy rövid film vagy kép jól jönne, mert lehet ez ilyen.
De volt olyan is hogy meghalt egy HDD, és most milyen van benne. A betöltés sorrend hogy néz ki.
De ha működik és nem zavar, akkor próbáljatok meg így együtt élni vele. Jobb ötletem nincs, mert ez fura hiba.
Ja és most jön a másik, ez össze van házasítva másik géppel?
Üdv.

0

Vote up!

You voted ‘up’

Szveti

Helló city!
"mit jelent az a bekapcs-szünet és újra bekapcs? Sötét a kép, kétszer indul a ventilátor?"
Olvassd el a ID:385814-t!
"csak egy rövid időre kapcsolt be, majd leállt! Újabb néhány másodperc múlva (külső beavatkozás és Power gomb nyomkodása NÉLKÜL) magától elindult, és az oprendszer szabályosan felállt,"
Igen, a ventillátor kétszer indul, és közben sötét a kép!
Vagy ahogyan Attee megfogalmazta: " A gép elindul, csak csinál egy indítást, leáll, és újra elindul. Ezt minden áramtalanítás után, ugyanúgy. De készenlétről nem. Utána viszont teljesen stabil a gép, nem fagy, nincs kék halál, stb, mindaz, ami rossz pufferkondikkal jár egyébként."
Te kérdezed: "volt olyan is hogy meghalt egy HDD, és most milyen van benne." Igen, a halott HDD már nincs benne, az új HDD meg a fiókban várja, hogy ez a rejtélyes hiba megoldódjon, mert addig hülye lesz beépülni!

Üdv:
Szveti

0

Vote up!

You voted ‘up’

city217

Szia.
Elmúlt.
Üdv.

0

Vote up!

You voted ‘up’

Markhazy
Markhazy's picture

Szia,

Nekem volt hasonló gondom. A gép egy régi P4-es. Ami igazából 4-5 éve még új volt mivel elfekvő alkatrészekből raktam össze a hiba kb 3 éve volt, tehát viszonylag egy friss build up után.

A hibát nálam az okozta hogy az alaplapon lévő CPU segédtáp csati szó szerint be volt rothadva. Víz biztos nem folyt bele, ezért lehet hogy párásodás vagy valami vegyi anyag maradvány volt a bűnös. Annyira súlyos volt a helyzet hogy csak az alaplapi és a táp csatlakozó cseréjével lehetett orvosolni. Mivel szét sem lehetett húzni őket.

Meglepett a dolog mivel eddig én még nem láttam olyat hogy egy csati berothad egy alaplapban viszonylag rövid idő alatt! Nézd át az alaplapi táp csatlakozásokat ha még nem tetted volna meg!

Üdv
M

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Szveti!
NINCS semmi baja a PC-dnek !
Most kipróbáltam az én (márkásabb) számítógépemen a "Stay Off" beállítást...nos, ezután pontosan úgy működik a gépem, ahogy azt te kifogásolod!
Szóval ez nem hiba, hanem "tulajdonság"...
Én "Stay On"-t használok, mert ha leállítom a PC-met, akkor le is nyomom a 230V-os elosztóm kapcsolóját.
DE...kétlem, hogy ettől a HDD tönkremenne...
DE...kételkedem, abban is, hogy a BIOS-odban ezt a beállítást senki sem változtatta meg újkora óta (ha lenne fotó a BIOS összes beállítási lapjáról, akkor hinnék a képeknek)
Valószínűbb, hogy valaki belenyúlt...vagy csak egyszerűen a BIOS elem lemerült közben (vagy tán cserélve is volt?)

Állítsd be te is a "Stay ON"-ra és akkor kimarad az a kifogásolt egy plusz ki-be kapcsolás...

Üdv.:Uniman

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Ugye ugye, hogy jól értelmezted :D Jól gondoltam, hogy nem érted félre, no meg igazából én is ezt vázoltam alant :)

Üdv,
Cs.

0

Vote up!

You voted ‘up’

city217

Szia.
Ez oké, de mi van a másik hibával, amikor magától beindul. :)
Üdv.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
A "másik hibát" majd egy "másik" topikban megtárgyalhatjuk...annak felderítéséhez még sok-sok kérdésre kéne tudni a választ, de mindenesetre gyanús lehetne a netes távmunka, ami azt feltételezi, hogy éjjel-nappal be van dugva a LAN kábel...meg be lehet rajta kapcsolva a "WOL". :D
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Az egy bios beállítás amiről egyik kolléga rakott is fel egy általános fotót. Azt csinálja áramkimaradás után amire te éppen beállítod, ergo az sem hiba, hanem csak beállítás kérdése...

Üdv,
Cs.

0

Vote up!

You voted ‘up’

Szveti

Helló!
Most, hogy átfutottam a hozzászólásaitokat legelőször egy fontos dolgot szeretnék tisztázni a hibajelenséggel kapcsolatban. Uniman hozzászólásából – "ne a 230V csatlakozásakor kapcsoljon be, hanem akkor, mikor megnyomódik a "Power" gomb." - arra következtetek, hogy valószínűleg én fogalmaztam pontatlanul!
Részletesen: ha az utolsó kikapcsolás után nem lett áramtalanítva (tehát 230 V-talanítva!) a táp, akkor a Power gomb megnyomásával a gép szabályosan elindul elsőre, és hibátlanul működik! Indokolatlan és rejtélyes kikapcsolás nincs, sem lefagyás, sem kékhalál!
De ha, az utolsó kikapcsolás után a 230 V-ot is megvonom a táptól, akkor az azt követő első indításkor van a probléma! Ráadom a hálózati feszt. Ettől még NEM indul magától a táp!!! Ezt követően, ha a Power gombot megnyomom, akkor kb. 1-1,5 másodpercre bekapcsol a gép (Power Led világít, ventik elindulnak), majd kikapcsol, vár 2-3 másodpercet és magától újra bekapcsol. Ez után a gép már hibátlanul üzemel! Nos ezek a kettős bekapcsolások azok, amik kinyírták az előző HDD-t! Most van új HDD is, de addig nem lesz beépítve, míg ez a hiba fenn áll!
Az alaplap 2016. januári beszerzés, tudomásom szerint 2 év garis, de a fiam még nem nézte meg a számláit. Ha garis akkor, azt hiszem nem szabad belebonyolódni kondik ki/be forrasztásába, mert elvész a garancia. Valaki írta, hogy első lépésben egy BIOS default kellene megpróbálni. Ezt ki fogom próbálni. A frissítésébe már azért se mennék bele, mert ilyennel még nem próbálkoztam, annyit viszont tudok arról, ha ott hibázok, akkor azzal el lehet küldeni az „örök vadászmezőkre” is! A BIOS a gép összeszerelésekor be lett állítva és azóta nem lett módosítva. A fenti hibajelenség viszont csak 2017-ben kezdődött!
Üdv:
Szveti

0

Vote up!

You voted ‘up’

Csabexx

Helló,

Uniman egyébként tudta, hogy miért javasolja ezt neked, szerintem nem értett félre :) Nos: A bios-ban a power résznél van egy olyan opció, hogy "state after power failure" vagy valami hasonló ami azt jelenti, hogy áramkimaradás esetében mi történjen. Addig amíg van rendesen tápellátás, addig normálisan működik, viszont egy áramszünet esetén azt az állapotot fogja visszaállítani ami ennél a résznél meg van adva a bios-ban, ergo ha "Power off", akkor ugye nem kapcsol be pontosan ahogy te is említetted. Szerintem az ok amiért ez a jelenség tapasztalható az a gyártó által a firmware-be berakott ellenőrzés áramkimaradás esetén, mert van amikor olyan zárlatos lehet a táp, hogy az alaplap is meghal, viszont még épp időben kikapcsol de a következő bekapcsolásnál már komolyabb gond lehet ha a zárlatot nem vesszük észre időben és ezért csinál az alaplap egy self check-et, hogy minden fesz rendben van arra kis pillanatra és ha igen, akkor utána már engedi rá a feszültségeket és visszaáll a normális állapot. Ajánlatos ezt a beállítást így hagyni, mert evvel megelőzhető a gond, főleg ha távmunkára is van használva gép, mert akkor ugye nem ül mellette az ember, hogy hallja vagy érezze a zárlatot. A merevlemezt ez szerintem nem tette tönkre, ott valami más lehetett... Na azt pl. ki lehetett volna nyomozni, hogy miért is halt meg, mert nem biztos, hogy a táp volt a ludas de az FSP az megbízható, nekem egy 550-es ketyeg a gépben elég régóta egy "nafta" igényes konfiggal :D

0

Vote up!

You voted ‘up’

iparos
iparos's picture

Üdv!
BIOS -ban, vagy UEFI -ben be lehet állítani, hogy áramszünet után bekapcsoljon -e magától. Egy próbát megér.
Valami hasonló lesz:

0

Vote up!

You voted ‘up’

Szveti

Helló iparos!
Nem tudom olvastad-e az ID:385716 hozzászólásomat, melyben pontosítottam a hiba leírását, mivel úgy éreztem, hogy néhányan félreértettek!
Áramtalanítás után, ha ismét megkapja a 230 V-ot, akkor NEM MAGÁTÓL INDUL EL A TÁP! Ha ismét áram alá helyezem a tápot, MAJD MEGNYOMOM A POWER GOMBOT (tehát egy szabályos bekapcsolást szeretnék végrehajtani) akkor indul "duplán" a rendszer! Ilyen szabálytalan "dupla" indítást a BIOS/UEFI-ben (az én hiányos angol tudásom szerint) nem lehet beállítani!(?)vagy mégis...?
Üdv:
Szveti

0

Vote up!

You voted ‘up’

Csabexx

Hali,
Bocs, hogy beleszólok. Ez nem dupla indulás, ez egy self - test, de írtam róla az ID:385729 hsz.-ben. Kipróbáltam, nálam is ugyanezt csinálja egy ilyen alaplap ami szintén UEFI bios-os. Ez normális működés szerintem, amolyan preventív dolog.

Üdv,
Cs.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Szveti!
"ismét áram alá helyezed"...de ne nyomd meg "POWER GOMB"-ot! ...mi történik ?
Ha úgy érted, hogy sok perc múlva nyomod meg a Power gombot, akkor elindul, de kikapcsol azonnal...második "gombnyomásra" már bekapcsolható rendesen...
ID:385731
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Szveti

Helló uniman!
"..de ne nyomd meg "POWER GOMB"-ot! ...mi történik ?"
Semmi! Ha karácsonyig nem nyomom meg a POWER gombot, akkor karácsonyig nem indul a gép! De ha karácsonykor megnyomom 1x a POWER-t, akkor elindul 1-1,5 másodpercig majd leáll! Ezután NEM nyomom meg se másodszor, se harmadszor, a táp GOMBNYOMÁS NÉLKÜL (!) néhány másodperc múlva automatikusan elindul és hibátlanul feláll!
Üdv:
Szveti

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Szveti!
Így már érhetőbben hangzik... :hmmm:
De még mindig nem tudjuk, hogy mire van állítva ez a rész:
Restore on AC/Power Loss:
[Power Off] vagy [Power On] ???
Állítsd át a másikra és nézzük meg erre mit "lép" a PC... :hmmm:
Meg azt sem tudni, ha mikor a táp megkapja először a 230V-ot, mi történik ? Némaság/sötétség avagy pár mp-re bekapcsol/felpörögnek a ventilátorok ?
Üdv.:Uniman

0

Vote up!

You voted ‘up’

proba

Alaplapi elem? Vagy nincs is rajta?

0

Vote up!

You voted ‘up’

Szveti

Üdv Mindenkinek!
Elnézést kérek mindenkitől, hogy egész nap nem jelentkeztem. Most érkeztem haza és előbb szeretném végigolvasni a hozzászólásaitokat, hogy utána reagálni tudjak rájuk. A tanácsaitokat napközben amúgy sem tudtam volna kipróbálni, mert a fiam napközben használta (távmunka), én csak most fogok hozzáférni a gépéhez.
Üdv:
Szveti

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Első körben mindenképp egy BIOS frissítést hajtanék végre, még akkor is, ha a legfrissebb revízió van fent és ugyanarra "cserélném". Áramtalanítás nélkül éjszaka ha bekapcsolt a gép, akkor az lehetett egy jó kis magic packet miatt (ami ki tudja honnan érkezett :D ), ha a routerben meg a biosban nem volt kikapcsolva a WOL.

Üdv,
Cs.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Szveti!
Ennek az "i7"-es alaplapnak lejárt már a garanciája...? :hmmm:
Én így "látatlanban" a BIOS beállításokkal megpróbálnék variálni...ne a 230V csatlakozásakor kapcsoljon be, hanem akkor, mikor megnyomódik a "Power" gomb.
Először egy BIOS "Default settings"-szel lehetne indítani...
"FSP" azokból van vagy egytucatnyi 700W-os típus...
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia!

"ne a 230V csatlakozásakor kapcsoljon be, hanem akkor, mikor megnyomódik a "Power" gomb"
Ezt nem értem..... mivel az eddig felvázolt konfigurácíó nem erre utal..

Üdv

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia!

Én megnézném, hogy indul a táp magára, áramtalanítás után.
Tehát a 24 tűs Molex csatlakozót lehúzód az alaplapról és az általában zöld színű (PS_ON) kivezetést letesteled ( a mellete levő feketék testek)
Ha ekkor is "két menetben" indul a táp akkor valószínű, hogy ő a bűnős, ellenkezőleg az alaplap gyanús.

Üdv

0

Vote up!

You voted ‘up’

city217

Szia.
Nézd meg de jobb ha cseréled a bekapcs/reset mikrót. :)
Eszedbe ne jusson holmiféle bios meg egyebek. Azért a tápban a kondikat ha van kedved, nem ártana.
Üdv.

0

Vote up!

You voted ‘up’

Szveti

Szia city!
Hááát...! Egy garanciális, "0" Km-es és márkás tápot nem szívesen bontanák fel a púpos kondik gyanújával! Annál is inkább nem, mert a régi táppal pontosan ugyanez volt a hibajelenség!
Üdv:
Szveti

0

Vote up!

You voted ‘up’

city217

Szia.
De csak "ha van kedved" mondtam. Én se gondoltam komolyan. :) Bocs, most olvastam el tüzetesen a nyitódat.
Viszont az elejét a mondandómnak csináld meg légyszives.
Üdv.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia City217!
Ez nem nyomógomb hiba, és nem is táp hiba, inkább alaplap.
Bocs, ez csak az én véleményem.

Üdv: formasu

0

Vote up!

You voted ‘up’

city217

Szia.
Én nem tudom mi a hiba csak gyanítom, de kevesebb kárt okoz ha megnézi mint egy bios bajlódás. A mai szerelők nem is értenek máshoz csak a frissítgetéshez és a panelcserékhez. :) A bios-al csak akkor érdemes szórakozni, ha van mellettünk egy másik működő gép amin segítséget tudunk kérni. Alaplapi kondi, rossz dugó csatlakozás is a bűnösök közt lehet.
De majd jön a kolléga és elmondja mire jutott, mert eddig csak az én hülyeségemre válaszolt.

Üdv.

0

Vote up!

You voted ‘up’

csakyt

Szia
Igazad van, mert én is azért nem érzem magam jól már itt a tanyán, mert mást sem olvasok, mint flash, bios, és komplett egység csere. Ezt a legkönnyebb mondani, és ráadásul a flash cserélése és frissítése okozza utána leginkább a legnagyobb hibát. Kevés már az az ember aki szereti annyira az elektrónikát, hogy megpróbálja magát a hibás alkatrészt megkeresni, és vele együtt a hiba okozásának a forrását, hogy legközelebb ez nem történhessen meg.
Tibi

0

Vote up!

You voted ‘up’

Attee

Üdv!

Pedig ideje lenne megbarátkozni ezzel, már a vasalóban is szoftver van, ha tetszik, ha nem. És sajna viszonylag sűrűn fejre is áll...Ez van, meg kell békélni vele. Ma már nem elég csak a pákát forgatni...

A BIOS frissítés nem ördögtől való, egy mezei PC felhasználó is képes megcsinálni. Nem kell computerszakértőnek lenni hozzá. Lehet persze először órákig nézegetni az alaplapot elkókra vadászva, és a zsír-új tápot, de minek...főleg, ha nincs is fizikai alkatrész hiba...Nem véletlenül ajánlgatták mások is. És az is lehet, hogy nem segít, de ha nagyon nincs elb***rintva, akkor veszítenivaló nincs.
Ráadásul az újabb alaplapok már "bolondbiztosak" ha valakinek mégis sikerül elrontani a BIOS frissítést, még akkor is van lehetőség próbálkozni, van BIOS recovery/dual BIOS...Ha minden kötél szakad, akkor meg meg lehet írni SPI flash programmerrel...

Persze nyilván mielőtt frissítünk, először átnyálazzuk a beállításokat, és kipróbálunk többfélét, leginkább az ACPI-re koncentrálva.

A HDD tönkremenetele viszont ettől független lehet, bár azt sem tudjuk, hogyan ment tönkre... elektronika hiba, pl supressor dióda zárlatos, vagy motor driver feküdt meg, avagy inkább mechanikai/fej hiba: kattog, nem ismeri fel a lemezt, szektorhibás, stb. Első esetben tönkrevághatta egy tranziens is, (a suupressor pont ezeket fogja meg) bár a motor driver hibáját szintén okozhatja mechanikus probléma (pl. csapágy) Utóbbi esetben nem valószínű, hogy ez a jelenség okozta a HDD halálát. Van elég ok anélkül is, hogy tönkremenjenek...

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Ki beszélt itt komplett egység cseréről? Oka van annak amiért ezt mondjuk többen is, mert a bios ugye a lelke az egésznek és a frissítés elengedhetetlen, mert a gyártó sem viccből dolgozik az újabb meg újabb revíziókon. Azért egy garis alaplapon nem tenne túl jót a hibafeltárás a kondik ki- be forrasztgatásával... A mai világ meg mostanság már annyira előre haladt, hogy házilag némelyik berendezésnél lehetetlen megkeresni a hibás alkatrészt, gondolok itt pl. egy laptop alaplapra illesztett grafikus vezérlő chipre. Ha ki is szeded a chipet, akkor az nvidia vagy ati nem fogja neked elárulni azt, hogy melyik kijövetelen miket mérjél. Egyébként meg a mai alaplapokban már akarattal sem lehet egy bios frissítést elrontani, mert többnyire dual bios-osok.

0

Vote up!

You voted ‘up’

city217

Szia.
Be kellene fejezni ezt a bios-t, azon csak rontani lehet! Mi a túrót frissítenél rajta, amikor az ha nem háborgatják akkor évekig elvan.
Ez a hiba amiről itt szó van ez kontakt hiba, de lehet valamelyik külső egység kezdi megadni magát.
Üdv.

0

Vote up!

You voted ‘up’

Attee

Üdv!

Ha ezt minden esetben ugyanúgy csinálja, akkor bizony ez nem kontakthiba...és nem kondihiba.

A BIOS cserével, ha kis odafigyeléssel csinálod, nem lehet rontani rajta. Step-by step útmutató van, a frissítést nagyon egyszerrű megcsinálni, a gyártók publikálják, bárki számára elérhetővé teszik az újabb kiadásokat. Nyilván ezt azért, hogy te otthon is el tudd végezni, HA SZÜKSÉGES. Persze, nyakra-főre nem cserélünk, de ilyen esetben pl. indokolt lehet.

A "random" éjszakai bekapcsolás lehet alarm funkció, vagy inkább aktív a WOL, így a LAN-ról jövő cucc hatására éled fel.
.
Én is jobban szeretek elmélyedni az áramörök rejtelmeiben, mint programsorokat turkálni, illetve flash tartalmat csereberélni, de ez van, meg kell barátkozni vele, hogy már nem az egyszerű analóg csöves/tranzisztoros technológiával találkozunk...bizony szükség van erre IS. Persze, azért az elektronikai ismereteket sem kell sutba vágni...nem kevesebb, hanem inkább több tudásra, szélesebb körű ismeretekre van szükség a szakmához.
A panelcsere nem javítás, de sokszor nem ad más lehetőséget a gyártó. Vagy van lehetőség pl. BGA cserére is, csak nem biztos, hogy érdemes beruházni a megfelelő rework állomásra, illetve nem biztos, hogy kifizetődő nekiállni a BGA cserének...

0

Vote up!

You voted ‘up’

Szveti

Helló Attee!
A LAN-ról történő indítás lehetősége a BIOS-ban ki van kapcsolva! De nem is ez a főprobléma, mert nagyon ritkán (havonta 1x, max 2x, de néha hónapokig nem) jön elő!
Üdv:
Szveti

0

Vote up!

You voted ‘up’

city217

Szia.
Az én fejembe a nyitó van benne szóról szóra abban nincs ilyen hogy mindig, és egy másik furcsaság is, a magától bekapcs.
Minden hozzászólást már nem jegyzek, csak a pill- állapotra reagálok. Biztos nem jó ez így, de nem hiszem hogy már képes leszek erről leszokni.
De jó lenne ha történne valami mert csak szaporítsuk a szót, és elvész a gyerek. :)

Üdv.

0

Vote up!

You voted ‘up’

Csabexx

Szia,

Nem lehet rontani hidd el. Van amikor frissítés nélkül nem tudod használni az újabb eszközöket, mint pl. az Intel Optane... Ahhoz, hogy az én alaplapomon használni tudjam, ahhoz pl. van egy minimum rev. szint. Nem egy ördöngösség a bios frissítés ha az ember úgy csinálja ahogy kell :)

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello!
Az alaplapon vásárláskor a v.1.9-es BIOS lehetett...a legfrissebb (v.2.10-es) 2016/7/20-án jelent meg hozzá.
Ezekben az újabb BIOS-okban már nem könnyű eligazodni, valószínűleg néhány beállításnál ma már én is "elvéreznék"...
Meghibásodási arány: 2,8% :szetver: :D
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Janos.ro

En megprobalnek egy BIOS frissitest majd utana egy gyari reset-et.

0

Vote up!

You voted ‘up’

birs
birs's picture

Szia!

Nézd meg az alaplapi kondikat nincsenek-e felpuffadva, vagy nem melegek-e nagyon,azok is szoktak ilyet produkálni.

0

Vote up!

You voted ‘up’

csakyt

Szia
Itt a pont!
Tibi

0

Vote up!

You voted ‘up’

Janos.ro

En nem veletlenul ajanlottam BIOS frissitest, es nem is azert, mert csak ahhoz ertek.
Az alaplap igy nez ki:

Nem baj, hogy nincsenek elkok rajta? (Jo, kiveve azt a nagy elkot a hangkartya kornyeken...)

0

Vote up!

You voted ‘up’

csakyt

Szia
Nézz azért jobban körbe rajta.!!!!! Elég sok van rajta.
Tibi

0

Vote up!

You voted ‘up’

Janos.ro

Negy = sok?

0

Vote up!

You voted ‘up’

csakyt

Szia

Keress még rajta. Fogsz találni! De csak úgy megjegyzem, ha csak 4 lenne rajta, már az is több mint amit te állítottál.
Tibi

0

Vote up!

You voted ‘up’

Janos.ro

Negy helyett nagyot irtam, mert elutottem egy betut. Tenyleg ebbe kotsz bele? Az emberen kene segiteni nem ezen vitazni.
Ez az alaplap szilard kondenzatorokat hasznal, minimalis az eselye a kondik hibajara.

0

Vote up!

You voted ‘up’

csakyt

Szia
Az általad leírt hibajelenség, tipikus kondenzátor hiba. Azt írtad, hogy másik táppal ugyan ezt csinálja, akkor csak az alaplapon lévő kondik között keress hibát. Mi javasoltunk valamit, te meg ideraktál egy képet, hogy nincs is rajta. Szerinted van értelme ezek után még vitázni? Jobb a békessék. Kaptál tanácsot. Többre nem futja így távolból.
Tibi

0

Vote up!

You voted ‘up’

Janos.ro

Szia Tibi
Nem en kertem a tancsot, en is csak velemenyt mondtam. Lehet igazad van, lehet nincs, de ne mondj le a tanacsadasrol azert mert masnak eltero a velemenye.
En nem akarok vitatkozni, de fenntartom, hogy szilard kondenzatoros lapon kisebb a kondihiba eselye.

0

Vote up!

You voted ‘up’

csakyt

Szia
Tudod, sok alkatrésznek van nagyon nagyon kicsi esélye, hogy tönkre menjen. Még is meghibásodik. A topik indítóban leírtak tipikusan kondenzátor hibára utalnak. Ha valóban egy másik táppal ugyan ezt csinálta, akkor csak az alaplapon lehet a hiba. Az Orion LCD, led tévéknek nagyon gyakori az a hibája, hogy nem lehet bekapcsolni, de ha kihúzod a konnektorból és vársz fél napot, akkor beindul. Na ez pont ugyan az a hiba ha jól értettem. ez pedig kondenzátor hiba. Ott keresd első körben a hibát. A biost, meg ilyeneket felejtsd el, mert ha a bios hibás, akkor az hibás, és nincs olyan, hogy egyszer megy, egyszer nem. Mérd le a kondikat. Innen indulj ki.
Tibi

0

Vote up!

You voted ‘up’

Attee

Üdv!

Félreértetted a hibát. A gép elindul, csak csinál egy indítást, leáll, és újra elindul. Ezt minden áramtalanítás után, ugyanúgy. De készenlétről nem. Utána viszont teljesen stabil a gép, nem fagy, nincs kék halál, stb, mindaz, ami rossz pufferkondikkal jár egyébként.
Ha mondjuk a proci, DDR, stb. step-down konvertereiben lenne a hiba, akkor készenlétről is makacskodna. Stby-ben csak az alaplap kis része kap 5V stby feszt.

0

Vote up!

You voted ‘up’

Oscarrr

Hirtelen olyan 21-et találtam :-)

0

Vote up!

You voted ‘up’

Janos.ro

Uhmmm... igen, csak azok nem elkok (Elektrolitikus kondenzator) hanem szilard kondenzatorok. Neha meghibasodnak de nem fujodnak fel vagy szaradnak ki.
Nem veletlenul irja a gyarto:

◦- Nichicon 12K Platinum Caps (100% Japan made high quality conductive polymer capacitors)

0

Vote up!

You voted ‘up’

csakyt

Szia

Na jó. Sok sikert a javításhoz
Tibi

0

Vote up!

You voted ‘up’

More similar content