You are here

BEKO chassis 22.1 párnatorzítás

20 posts / 0 new
Last post
Jaca
Jaca's picture

Sziasztok!

Van nálam egy ITT tv Beko sasszival. A képnek iszonyú párnatorzítása van. Az E/W erősítő olyan, mintha nem csinálna semmit, mert T503 nem tud kinyitni. Bázisán 3V van, emitterén 2,5. T502 bázisán és kollektorámn meg van a jel ami a future-box ból jön, de DC-ben 2V-ot mérek a bázison, és szkóppal nézve is ott mozog. A két tranzisztort cseréltem, de semmi változás. Tápok jók. T505 bázisán semmi jel, kollektorán ami átszűrődik a nagyfesztrafótol. Szervízmenüben megpróbáltam piszkálgatni, de semmi reakció, bár nagyon óvatosan bántam vele.
Csak ez lehet az oka, vagy más is okozhatja?

http://kepfeltoltes.hu/view/090404/BEKO_www.kepfeltoltes.hu_.jpg

Üdv: Jácint

Comments
Jaca
Jaca's picture

Sziasztok!

Átkondiztam, tettem bele diódákat (sajnos az eredetit nem kaptam bele), összeraktam, de nem vagyok elszállva a látványtól. A felső fele balra húz, és ezt nem tudom kiszedni belőle.
Bár nekem már az is siker, hogy belefér a tartalom a képcsőbe. Befojásolhatja,- mivel nem az eredeti diódát raktam bele- hogy azok kb 4-5 cm-es dróttal vannak bekötve? Egyébként BY228-at tettem felülre, és BYT30P-1000 et alulra, ezt egy tápegységből szedtem ki. Itt az adatlapja: http://www.datasheetcatalog.org/datasheet/stmicroelectronics/3374.pdf

(tudom, hogy mókolás, de sürgősbe ment a TV, ha lesz, akkor kicserélem)

Üdv: Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Siker!
Beraktam próbaképp két BY399-et, és helyre állt a kép. Holnap megpróbálom beszerezni a belevalót, meg egy marék elkót, aztán mehet vissza a gazdinak.
Az E/W korrekció működési elvét elmondaná valaki? Sajnos a suliban ezt a hiradósoknak tanították, én meg számtech vonalon tanultam.
Köszönöm a segítséget:
Jácint

0

Vote up!

You voted ‘up’

Lengyi

Ez a 2 dióda, és hozzá tartozó kondik, a modulátor legfontosabb elemei. Nem gondoltam, hogy az E/W hibát nem ezzel kezdted.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Sajnos nem tanultam a TV-k működését, így csak autodidakta módon javítgatok. Nektek köszönhetően ismét tanultam valamit. Az elektronikát álltalában kenem-vágom, de a nagyfesztrafó környékén elakadok, mert hiányzik hozzá az alapvető ismeret, és a tapasztalat.

Üdv: Jácint

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Jaca!
Dióhéjban: A katódsugárzás a képcső geometriai közepéről indul, és a megjelenítő felület négyzet alakú ernyőjére érkezik. A sarkok felé ezért a kört négyszögesíteni kell, az eredeti képtartalom megtartása mellett. Ezért mind a sor, mind a kép eltérítését egymás fügvényében modulálják (az a jól indikálható parabola jelalak szkóppal)
Üdvözlettel:
exGelkás

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Tehát ha jól értelmezem: a sorvégfoktranzisztor négyszögjelet kapcsol az eltérítőtekercsre, és az E/W erősítő lassítja a felfutást és a lefutást azáltal, hogy a sor elején és végén csökkenti a tekercs áramát. Ha meglessz a belevaló, végigméregetem, hogy végre lássak egy jó jelalakot is :-)

Köszi az infót: Jácint

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Jaca!
Az eltérítő tekercsek jellemző jelalakja a fűrészjel.
A tekercseken átfolyó áram elindítja az elektronsugarat az egyik oldaltól, a másikig, majd "0" idő alatt visszatér a következő eltérítendő elektron-nyalábhoz. És ezt csinálja addig, mig egy teljes kép nem alakul ki.
Üdvözlettel:
exGelkás

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

Találtam egy döglött diódát: D505.
http://www.fairchildsemi.com/ds/FF/FFPF60B150DS.pdf
Lehet ezt valamivel ideiglenesen helyettesíteni? Nekem úgy tűnik, két különböző paraméterekkel rendelkező dióda egy tokban.
A 145V-os körben meg a táp szabályzóIC melletti elkókat kicseréltem, így a táp már nem ingadozik.

Üdv: Jácint

0

Vote up!

You voted ‘up’

BigTom

Jaca!
Ez a dióda szintén az alapokhoz tartozik, csakhát arra gondoltam, legalább a félvezetőket már ellenőrizted.
Egyébként beszerezhető: http://www.hqelektronik.hu/pr?srch=FFPF60B150DS&ls=20&sm=2
Helyettesítheted is pl. 2db BY399, ha esetleg melegszik, akkor valami gyorsabb, pl. 2db BYM26E, vagy BYM56E stb.
BigTom

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Bocsi, csak igen macerás kiemelni az alaplemezt, a helyén megmérve pedig jónak tűnt. :-(

Üdv: Jácint

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Jaca!
Nem lehet, hogy a T 505 B-E zárlatos? Vagy már azon túl vagy?
Esetleg a C 538?
Üdvözlettel:
exGelkás

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
T505-öt kivettem, a C538 melletti 2,2k-t pedig meg tudtam mérni a helyén.
Holnap cserélem majd a 145V meg a 7V kondijait, aztán meglátom, javul-e valamit.

Jó éjt: Jácint

0

Vote up!

You voted ‘up’

BigTom

Jaca!
"Esetleg a C 538?"
"a C538 melletti 2,2k-t pedig meg tudtam mérni a helyén"
Ha szivárog a kondi, akkor a rajta mért akár 100kR nem befolyásolja az ellenállás mérését, viszont működés közben feszültség hatására sokat változhat az átvezetése.
Tehát kondit átvezetésre mindig nagy méréshatárban, áramkörből kiforrasztva mérek, legalábbis nekem ez a tapasztalatom.
BigTom

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ok, kikapom!
Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Üdv!

A 145V-os táp olyat csinál, hogy stanby-ban 130V, bekapcsolás után kb 10sec-ig 155, majd visszaáll 130V-ra. Nem tudom, pontosan mennyinek kell lenni a tápnak, eltér-e a rajztól, mert a sorkimenőből van egy plusz és egy minusz 14V, azt 11-nek mértem, viszont a 45V az egyezett. A képcőre 180V megy, a rajzon 215 van.
Mekkora brumm lehet a 145V-on üzem közben? Normális lehet-e induláskor ez a 25V-os emelkedés? Okozhat-e a táp gyengesége ilyen hibát?

Jácint

0

Vote up!

You voted ‘up’

BigTom

Szia Jaca!
Jó a sejtésed, a T502 bázisára jutó jel meg kéne jelenjen a T505 bázisán is, amíg ez nincs így, addig nem tud szabályozni az EW végfok. Jól értem, hogy a két smd közös emitterén még megvan a parabola?

Ha csak azt nézem, ahogy a 12V-ból az ellenállások osztanak - tehát a tranzisztor terhelését figyelmen kívül hagyom - akkor is csak 2,4V lehetne a T503 bázisán, a zeneren meg 4,1V. Ellenőrizd az ellenállások értékét és esetleg próbaképpen módosíts az értékükön.
BigTom

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia BigTom!

A közös emitterponton még megvan a parabola, viszont DC-ben elég alacsonyan. A T503 bázisára a ZD501 5V-os zenerről van leosztva a delej, az 5V megvan, és jogos a 3V. Nekem inkább úgy tűnik, mintha az EW_DRW jel DC szintje lenne alacsony. Viszont R517-tel vissza van csatolva, gondolom negatív visszacsatolás lehet. Nem lehet, hogy a T505 kollektorán nagyobb feszültségemnek kellene lennie? Ha jól emlékszem 2-3V van.

Jácint

0

Vote up!

You voted ‘up’

BigTom

Jaca!
A linkelt részleten 22kR-nak látszanak az ellenállások, de most megnéztem az eredeti rajzon, helyesen 2,2kR. A feszültséggel kapcsolatos számításaimat tehát ne vedd figyelembe, mert még 22kR-al számoltam, 2,2kR-al viszont oké a 3,0V.
A kör gyenge pontjai a T505, C522, C523 és a két kondi közti R/L tagok. Ezeket ellenőrizted?
BigTom

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
C523-at cseréltem, C522-höz majd bontok valahonnan kondit (hej de jó lenne egy kondimérő), ellenllások megvannak, a tekercs Ohmosan elég alacsony értéket mutat, szerintem jó. A 22/2.2 vel én is szívtam kicsit... Ha leakasztottam a T505 bázisát, akkor is nulla volt a feszültség. Ha jól sejtem T505 kollektorán valahol 3V fölött kellene mérnem, ha nem kap semmit a bázisára. Ha nem többet. Keskeny tűimpulzusokat mértem a tekercs előtt, amiknek az alja szélesebb volt.

Jácint

0

Vote up!

You voted ‘up’

More similar content