You are here

Benq FP737s monitor háttérvilágítás bekapcsolás után 1-2 másodpercig halvány, majd eltűnik

42 posts / 0 new
Last post
lcsaszar

Sziasztok!

Hibajelenség: nincs kép.
12V és 5V táp rendben van (12V helyett 18-19V van), hibát az inverter környékén gyanítom.
Inverter rész 3A biztosítója kiolvadt, Q759 (2SC5707) kapcsoló tranzisztor zárlatos, panel két inverter trafó környékén meg van barnulva. Tranzisztort cseréltem. Ezután bekapcsolás után rövid időre halványan megjelenik a kép, majd eltűnik.
Kicseréltem a vezérlő IC-t is (TL1451AC), de nem változott semmi..
Rajzot a Tanyáról szedtem le, Q7T3 típusjelre keresve.
Hogyan tovább?
Gondolkozom a LED-esítésen is, ha a javítás nem jön össze, vagy túl sok energiát kell beleölni.

Üdv, lcsaszar

Comments
rainbow555

Szia!

Első körben ellenőrizd az invertertrafók szekunderének ellenállását, és a képen bekarikázott kondikat!
Ha a kép, azonnal a bekapcsolás után pirosas/rózsaszínes, akkor erősen döglődik néhány CCFL cső (tapasztalatom alapján, a felsők szoktak előbb elfáradni).

Üdv: Emil

0

Vote up!

You voted ‘up’

lcsaszar

Szia Emil!

Az inverter trafók szekunder köreinek ellenállása egyforma. Nem hinném, hogy zárlatos valamelyik. A gyanús forrasztásokon végigmentem. A .15 értékű 150 nF-os kondenzátorok jók. Most az a hibajelenség, hogy megjön a kép pár másodpercre, azt hiszem a fényerő jó, de kis idő után eltűnik. A tápegység-része olyan, hogy a 12V nincs stabilizálva, itt 18-19V van, ez megy az inverterre. Az engedélyező jelet még nem mértem meg. További ötleteket várok.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

rainbow555

Szia!

Akkor ki kellene próbálnod az invertert másik, biztosan jó CCFL csövekkel.
Középen, a nagy kondi is jó (a 450V-os)? Sokszor kellett azt is cserélnem...

Üdv: Emil

0

Vote up!

You voted ‘up’

lcsaszar

A nagy kondin stabil 310V van.

0

Vote up!

You voted ‘up’

rainbow555

Szia!

A kapacitása lenne a lényeg... Amit eddig írtál, az alapján viszont az inverterrel van gond. Próbáld átrakni a két trafót a rossz oldalról a jóra, így gyorsan kiszűrheted hogy mivel van gond (vezérlés/trafó).

Üdv.

0

Vote up!

You voted ‘up’

lcsaszar

Szia!

Megcseréltem a trafókat, a hiba maradt. De már az IC-t is cseréltem...
Azt hiszem, ebből LED-esítés lesz.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

rainbow555

A másik 5707-et is cserélted? Célszerű mindkettőt ha az egyik zárlatos lesz...

Üdv:

0

Vote up!

You voted ‘up’

balage

A hibás rész tápfeszét előállító P-FET?

0

Vote up!

You voted ‘up’

lcsaszar

Igen, valahol itt lesz a gond, de még nem mértem ki az alkatrészeket a környéken.
De azt megtettem, hogy közvetlenül az oszcillátorokra 12V-ot adtam labortápról (az L751, L752 70uH fojtókra, semmit nem leválasztva). És a csövek fényesen világítanak! Az áramfelvétel 1.6...1.8A. Gondolom, normál üzem közben ez kisebb, mivel az IC-ből PWM jel jön az említett P-FET-ek (Q751, Q743) által kapcsolgatva, melyet a fojtók simítgatnak.
Ezzel leszűkült a hibalehetőség köre, Q752-Q753 és környéke, vagy a visszacsatolás a trafó szekunderéről az IC felé.

Hamarosan folytatom :-)

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
"Valaki" már egyszer leírta!:
"Továbbá nem ártana a ccfl csöveket másik inverterrel, valamint erre az inverterre ráakasztani más hibátlan "teszt" csöveket...(ha lenne kéznél)"
"Mindenképpen szét kell szedni"
...és megvizsgálni a CCFL csöveket, azok vezetékeit valamint a csövek végeit a szigetelőgumik alatt.
Üdv.:Uniman

0

Vote up!

You voted ‘up’

lcsaszar

Szia uniman!

Sajnos nincsenek kéznél hasonló csöveim. Tudnám ellenőrizni az inverter trafók szekunderén a feszültségeket? Mekkora legyen itt a feszültség és frekvencia, üzemszerűen csövekkel terhelve?
Főleg az érdekel, hogy mitől tűnik el a kép 2-3 másodperccel a bekapcsolás után. Ha kikapcsolom, és újra be, akkor megint megjelenik, majd ismét elmegy.
A nagy kondit meg fogom nézni.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
CCFL csövek helyett megteszik az energiatakarékos lámpák (10W-nál kisebb) fénycsövei is a próba idejére ...
Látnod kéne a CCFL csövek végeinél, ahol rá vannak forrasztva a vezetékek, hogy mi a helyzet...(a jósnőm már látja a kristálygömbjében-de nem árulom el) :D
Ha a CCFL csövek áramfelvétele az előírttól eltér, akkor az inverter vezérlő IC letilt. (TL1451 IC-ben két "ERROR AMPLIFIER" bement is van)
Üdv.:Uniman

0

Vote up!

You voted ‘up’

city217

Szia.
Pihentesd már a jósnődet mert kezd félrebeszélni! Miért nem várod meg amíg egy dolgot megért átolvas.
Próbálni meg bármilyen csővel lehet, a hossz csak a nőknél számít. :)

J.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

"Próbálni meg bármilyen csővel lehet, a hossz csak a nőknél számít."

Kivéve, ha rezonáns az inverter, és ez az. Mellesleg, egy bizonyos mértékik valóban lehet más a cső mérete, de túl nagy eltérésnél, már nem tudja szbályozni az áramot a kitöltési tényezővel a PWM vezérlős megoldás sem, vagy nagyon leromlik a hatásfok. Amúgy kár ezekkel már kínlódni, értékük nincs ezeknek a monitoroknak és esélyes, hogy javítás után megint hamar megdöglik az inverter.

0

Vote up!

You voted ‘up’

balage

Helló!
Nézd meg a rajzot. Ez egyszerű blocking oszcillátoros inverter, a tápfesz változtatásával állítódik a fényerő.

0

Vote up!

You voted ‘up’

lcsaszar

Sziasztok!

Köszönöm a tanácsokat, megnézem amint tudom. Ez a monitor nálam a "tanulópénz", javítás közben tanulok. A második már biztosan könnyebben fog menni... Ha lesz eredmény, beszámolok.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

sasa11
sasa11's picture

Szia Icsaszar !
Hátha segít !
Fülesmester jóvoltából azóta leegyszerűsödött a hasonló jellegű hibák elhárítása !
Ezer köszönet neki !
sasa11

0

Vote up!

You voted ‘up’

lcsaszar

Szia sasa11!

Köszönöm a leírást, ennek alapján megpróbálom ismét. Lehet, hogy a csövek kihuzigálásával kezdem, mert hajt a kíváncsiság, hogy is néz ki egy ilyen cső. Remélem, nincsenek beragasztva :hmmm:

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Nézd meg az első három filmet (A "V5" meg a "V8" változat közötti különbségekkel ne foglalkozzunk): https://www.youtube.com/results?search_query=M170EG01-V8%2C+Part+1+2+3
A szerelt CCFL csöveket megmutatom (a csatlakozó más a tiedben):

Üdv.:Uniman

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
...ezt a képet kerestem!:

A LEDesítésről: http://cxem.net/comp/comp134.php

Üdv.:Uniman

File csatolás: 

0

Vote up!

You voted ‘up’

lcsaszar

Sziasztok!

Sajnos kevés időm volt vele foglalkozni, de a következőket ellenőriztem a "gyanús" oszcillátor környékén, ami nem rezeg:

- Trafók szekundere kb. egyforma induktivitásra és ohmra, megegyezik a "jó" oszcillátorból kivett egyik trafóével
- Trafók mindhárom primer tekercse szinte nulla ohmos, de a "jó" oszcillátoré is
- Tranzisztorok jók
- 150 nF kondenzátorok jók
- Kicsatoló 27 pF kondenzátorok jók
- CCFL csőhöz menő kábelek nem zárlatosak

Holnap folytatom...

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

lcsaszar

Sziasztok!

Nem jutottam előbbre, minden jó és mégsem jó :(

Most akkor ebben 4 CCFL cső van? Még az lenne a kérdésem, hogy a CCFL cső mind a két végén 1-1 elektróda van, és a kettő között alakul ki az ív? Ugyanis még nem szedtem ki, nem láttam, hogyan mennek a drótok.

Hogyan tudnám tesztelni a csöveket? Például mi lenne, ha szétszednék egy kompakt fénycsövet, és a monitor CCFL csöveit egyenként rákötném a kompakt fénycső elektronikájára? Vagy a kompakt fénycső búráját (világító részét) rákötném a monitor inverterére? Tehát egy ilyen kompakt fénycsövet ketté szednék, persze ha nem töröm el a művelet közben ;) Hány wattosat válasszak?

Elnézést a sok láma kérdésért, de még csak szagolgatom a témát :hmmm:

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Rossz ötlet! Életveszélyes! Inkább ilyet szerezz be a próbához...
Olvasd el újra amit írtam...
De inkább a LCD panel szétszedésével kéne foglalkoznod...(hiszen bizonyára már a belevaló LED szalagot is beszerezted) akkor, hamar kiderül, hogy jók-e a CCFL csövek. :hmmm:
Ha ott a hiba, mehet bele a LED...ha hibátlanok, akkor is LED-esítés lehet belőle, ha a hibás invertert nem bírod éltre kelteni.
"túl sok energiát kell beleölni" :szetver:
Üdv.:Uniman

0

Vote up!

You voted ‘up’

lcsaszar

Szia!

Szétszedtem a panelt, kiszedtem a csöveket tartó U alakú szerelvényeket. Minden U-ban 2-2 cső van. A csöveket egyenként rákötöttem mind a 4 trafóra, ez 16-féle kombináció. Azt állapítottam meg, hogy mind a 4 cső egyformán jó. Amelyik trafóról egyáltalán begyújtanak, ott mind egyforma erősen világít.
Ellenben az egyik inverter (ami ugye 2 trafó) egyáltalán nem megy. A másik inverter egyik trafójával erősen világítanak a csövek, a másikkal viszont kissé gyengén.
Ja és az inverterek tápfeszültsége a kezdeti 19V-ról hamar leesik 12V alá. Ebben a készülékben nincs a 12V stabilizálva.

Kifog rajtam ez a monitor?

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Az inverter rajza külön itt van: https://elektrotanya.com/Benq_Q7T3_FP737_Inverter_sch.pdf/download.html
Ha jól sejtem 2-2 inverter trafó primer tekercsei párhuzamosan vannak kötve. Ha az említett meghajtó tranzistor zárlatos lett, akkor a tekercsek egy ideig "telibe" kaphatták a tápot, amíg a biztosíték ki nem olvadt.
Bizonyára ebbe bele is "betegedhetett" valamelyik (vagy mindkettő) trafó ...talán azok újra cserélése után már működne is. Persze ilyen trafód bizonyára egy sincs...
Üdv.:Uniman

0

Vote up!

You voted ‘up’

BlackForce

Szerintem is kár túl sokat bajlódni a csövekkel,ha nem megy az inverter,akkor ledesiteni kis áramgenerátorral párositva és kész.Jómagam is már átalakitottam néhányat.

0

Vote up!

You voted ‘up’

lcsaszar

Hello,

Most már mindent tudok, csak kis idő kell, hogy megméricskéljem, hol is van a hiba.
Köszönöm a hasznos tanácsokat!

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

lcsaszar

Sziasztok!

Gyors méricskélés után a következőket tapasztaltam:

A felső két trafó kimenetén nincs rezgés. Áramkörben ellenállást mérve nincs zárlatos félvezető, a trafók szekunderjei nagyjából egyformák. Az IC-nek a felső két tranzisztort vezérlő FET felé menő kimenetén bekapcsoláskor változik a szint, de nincs rezgés. Az alsó rész rendben levőnek tűnik, de persze 2 próbálkozás után letilt.
Ja, a csöveket megcseréltem (csatlakozókat keresztbe kötöttem), de a hiba maradt ugyanazon az áramköri részen.
Most már tényleg ki kell szednem a trafókat, és induktivitást mérni, vagy nem tudom. Gondolom, ha a félvezetők rendben vannak, akkor csakis valamelyik trafó lehet menetzárlatos.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

balage

Helló! A tranyók kollektorán nézz jelet szkóppal.Ez az inverter egyszerű mint a pofon. A 2 tranzisztor egy blocking oszcillátor,ha kap tápotN1,N2 közös pontjára (ezt a tápot egy step-dovn inverter (FET, tekercs, SB360) állítja elő a beállított fényerő függvényében.), és jó mindkét tranzisztor, + a 150n-s kondi, akkor rezeg.

0

Vote up!

You voted ‘up’

sasa11
sasa11's picture

Szia icsaszar !
"Lehet, hogy a csövek kihuzigálásával kezdem,"
Nem lesz jó !!
Az elektronika figyeli azt is hogy ha nagyon kevés az inverter áram felvétele !
Tehát mérsz , megtudod hogy cső vagy trafó hiba !
Majd közöld az eredményt lehet hogy tudunk segíteni !
Sikeres javítást !
sasa11

0

Vote up!

You voted ‘up’

balage

Helló! Nem lehet kihúzni, szét kell szedni a kijelzőt.

0

Vote up!

You voted ‘up’

city217

Szia.
Ezt olvasgasd át, mérni lehet de nem érdemes.
https://elektrotanya.com/?q=lcdjav_inverter
"Kéregess" csövet és a hiba megoldva. Mond mutasd milyen, háthas van.
Üdv.

0

Vote up!

You voted ‘up’

balage

Helló!
A rajz szerint (legalább is amit én töltöttem le)a q759 az az egyik trafó 2sc5707 párosainak az egyike.

0

Vote up!

You voted ‘up’

lcsaszar

Szia!

Bocsánat, elnéztem. Valóban a 2SC5707-et kellett cserélni, de biztonság kedvéért bevásároltam minden szóba jöhető típusból.
Azt elfelejtettem írni, hogy voltak púpos elkók, ezért elkó cserével kezdtem (az összes 1000u, 470u, 330u, az ennél kisebbeket nem cseréltem).

Még az a kérdésem, hogy mi a szerepe a Q791-nek (2N7002 a rajzon, de mivel az SMD, a valóságban 2N7000)? A rajzon zárójelben (OPEN), ami általában annyit tesz, hogy nincs beforrasztva, de ténylegesen be van.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

balage

Az a FET a védelemben van. Ennél a típusú IP board-nál általában a trafó,és a PWM tekercsek lábainak körberepedése a jellemző hiba.Úgy szoktam kezdeni hogy mind a 4 trafót, és mindkét tekercs(L751,752)átforrasztom, a 150n-ókat ellenőrzöm.És a zárlatos 5707 körének a PWM fetjét sem árt megmérni.

0

Vote up!

You voted ‘up’

lcsaszar

Szia balage,

Sokat segítettél. Tényleg körbe vannak repedve a trafók lábai. Holnap átforrasztom, és beszámolok az eredményről.

Üdv, lcsaszar

Szerk: mellékelek néhány képet.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
A "kép alsó fele világosabb" akkor a két db felső CCFL csővel van a gond. (Tipp: Szét vannak égve a csövek végeinél a csatlakozók) Mindenképpen szét kell szedni...
https://elektrotanya.com/benq_q7t3_fp737s_tft.zip/download.html
Üdv.:Uniman

0

Vote up!

You voted ‘up’

lcsaszar

Szia uniman!

Lemaradt a "volt", tehát már nem világosabb, hanem egyenletes fényerejű az egész képernyő. Csakhogy ez a fényerő kevés, és el is tűnik 2-3 másodperc után. Mit mérjek?

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

További "pontosítás" sem ártana...mert bizonyára nem is sejted, hogy többféle eltérő belső felépítésű ilyen megnevezésű monitor is létezik, különféle LCD panellel szerelve.
Adattáblájának fotója, tápegység/CCFL inverter pontos azonosítónak megadása is"emelhetné" a topikod fényét
Továbbá nem ártana a ccfl csöveket másik inverterrel, valamint erre az inverterre ráakasztani más hibátlan "teszt" csöveket...(ha lenne kéznél)
Az inverter trafó szekundereinek ohmikus mérése is sokat elárulhatna...
A topikcím sem "tükrözi" az aktuális állapotot...
Üdv.:Uniman

0

Vote up!

You voted ‘up’

lcsaszar

Amit tudok, megcsinálok (főleg fotókat), de pár nap türelmet kérek, mert nem mindig érek rá ezzel foglalkozni. Az inverter trafó szekundereinek ohmikus mérése alatt mit értesz? Négy inverter trafó van, lehet valamelyik szekundere zárlatos? Ezt talán még ma le tudom mérni.

Köszönöm a tanácsokat,

lcsaszar

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Ha négy trafó valamelyik szekunderének az ellenállása nagyon eltér a többiétől, az már erősen gyanús, hogy hibás (pl. menetzárlatos)...
Persze, ha a LEDesítés mellett döntesz, akkor teljesen mások a teendők. (De ezt már talán jobb lett volna IC csere előtt eldönteni)
Üdv.:Uniman

0

Vote up!

You voted ‘up’

More similar content