You are here

BluePanther

5 posts / 0 new
Last post
Sawy

Sziasztok !

Halálán van a BluePanther V350B tipusú GPS-em.
Valami táphiba lehet úgy gondolom.
Az akkut látszólag tölti, de nem teljeses kapacitásra.
A ki-be kapcsoló mintha nem is lenne (nem lehet kikapcsolni) bár szerintem nem is konkrétan a tápfeszt kapcsolja, hanem valami engedélyezőjelet adhat a tápnak.
Elindítani is csak úgy tudom, ha lehúzom az akkut, újra visszadugva a standby kapcsolót benyomva elindul a kütyü.
Kapcsolási rajzot vadásznék hozzá, hátha tudnék bele életet lehelni. Tud-e valaki ilyet ?
Köszi a segítséget.
Sawy

ballermann party fun hits

Comments
Buhera01
Buhera01's picture

Szia!
Ezen a fórumon is hasonló hibáról panaszkodnak. (Ld: második hozzászólás)
http://prohardver.hu/tema/bluepanther_v350/hsz_301-350.html

Itt segítséget is ajánlanak (indító hirdetés):
http://hardverapro.hu/apro/myguide_3000_wayteq_mio_navigaciok_javitasa/h...

Itt meg bontott alkatrészeket árulnak hozzá olcsón:
http://www.olcso.hu/keres/bluepanther%20v350

Sajnos csak ezeket találtam.
Üdv: Laci

0

Vote up!

You voted ‘up’

Balta.István
Balta.István's picture

Szia ! Jól látod hogy a kikapcsolásnál mi történik,ugyanis ha megszakitanád az akku és a készülék közötti kapcsolatot,nem tudnád tölteni az akkut.De ha feláll a rendszer,biztos nem táphibád van,én a helyedben vagy másik akkut vagy valami azonos feszértékű más tápforrással is megbróbálkoznék.

0

Vote up!

You voted ‘up’

lhanzi
lhanzi's picture

Sziasztok!

Én már belefutottam ebbe a hibába, a töltő áramkör halt meg! A töltésjelző státusz csíkja is ment de coulomb az semmi! Még itt pihen az asztalon a gazdája legnagyobb örömére! Akku csere megvolt, most egy tök új akkut nem tölt!

Üdv

Leiszt Jani

0

Vote up!

You voted ‘up’

Sawy

Köszi a tippet, de ezen már túl vagyok.
A saját adapterével sem működik. Az akku jó, mert másik kütyü működik vele, illetve másik akkuval sem változik a működése.

Az a fő probléma, hogy a ki-bekapcsolója nem állítja le a belső tápot, vagy legalábbis nem teljesen. Szkóppal nézve a belső táp egy része folyamatosan működik, kapcsoló állástól függetlenül.
Gondolom emiatt nem képes újraindulni, csak a teljes áramtalanítás után.
Feltehetőleg valóban nem a tápja "zakkant" meg hanem az akku töltő-átkapcsoló-leállító áramkört érte valami "csapás".
Ezért lenne jó valami rajz mielőtt elkezdek tapogatódzni, még több kárt okozva.

0

Vote up!

You voted ‘up’

More similar content