You are here

Bose accoustimas 3, 2+1-es erősítő bass kimenete kibillen, ezért a védelem lekapcsolja [MEGOLDVA]

2 posts / 0 new
Last post
Shizo
Shizo's picture

Sziasztok!
Basszus végfoka 2-3mp múlva megfut vagy pozitívba vagy negatívba ha nincs a hangszóró rárakva, hangszóróval azonnal letilt, (amikor a kimeneten eljut DC 4V-ig a védelem lekapcsolja relével az erősítőt).
Az erősítő hídkapcsolású, másik oldala jó, az stabil, onnét már felcseréltem a meghajtó tranzisztorokat (Q305,Q306 PNP/NPN), felcseréltem az OP-t (LF351) ami érdekes módban van kihasználva *még nem láttam ilyet, ja meg emiter ellenállás nélküli megoldás.

Soros bemeneti kondenzátor C17-es cserélve (10µF/16V), ellenállások bent mérve jók.
Végfok/előerősítő táp stabil.

Volt még egy baja, hogy a hangszórókésleltetés (MUTE) miatt susogott az erősítő mindegyik oldala 1percig , kiszedegettem a MUTE kapcsoló tranzisztorokat mindegyik oldalon (Q310), (amikor benne volt akkor is elsétált a végfok)
Ha kiveszem a meghajtó tranzisztorokat nem kapcsol le a védelem és a jobb/bal oldal zajmentesen szól.

Mikor a MUTE hibát kerestem, volt olyan eset is , hogy nem futott meg a kimenet és szólt a basszus rendesen, de ujboli bekapcsoláskor ha nem halkítottam le a potit akkor kikapcsolt a relé, ha lehalkítottam akkor jó lett, de nagyon susogott, arra hasonlított mint amikor FM rádió nincs az állomáson, van egy közös mute tranzisztor az kapcsolja az összes többit, ha azt kiszedtem akkor is megmaradt a susogás, szerintem visszafelé jött valamelyik oldalról ezért szedtem ki mindegyik oldalról a tranzisztorokat, nem akartam bajlódni vele, hogy honnét jön a susosgás vissza.

Mi lehet a gond?

File attachment: 
Comments
Shizo
Shizo's picture

Sziasztok!
Egyenfeszültség jött át a másik oldal bemenetérôl a C17-es soros elkó negatív oldalára, vagyis az OP nem invertáló bemenetére.Átmostam az erôsítôt acetonnal és megjavult!

2

Vote up!

You voted ‘up’