You are here

BRG magnó javítása (HT1080Z/64-ben van)

16 posts / 0 new
Last post
zka67

Sziasztok, van nálam egy HT1080Z/64 számítógép javításon, amiben egy BRG gyártmányú magnó van, és lejátszáskor semmilyen jelet nem ad ki. És van benne egy számomra teljesen ismeretlen, TL075-ös IC, amiről adatlapot sem találtam. Gyanítom, hogy hasonló lehet mint a TL074 vagy az LM324, de a lábkiosztás nem igazán stimmel, mintha fel lennének cserélve a bemenetek.

Tudnátok segíteni egy adatlappal, vagy bármivel?

Üdv.
Zoli
kép1
kép2
kapcsolási rajz

Sponsored link
Comments
zka67

Sziasztok, a FET-et kicserélve tökéletes lett a magnó, beállítottam a jelszintet, hibátlanul ír-olvas.

Köszönöm még egyszer mindenkinek a segítséget, külön köszönöm a kapcsolási rajzot és az IC adatlapot.

Üdv.
Zoli

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

.

0

Vote up!

You voted ‘up’

zka67

Sziasztok, kiszedve a C10, C11 kondikat kiiktattam az AGC-t és lássatok csodát, működik :)

A LED is világít olvasáskor, tehát a FET környékén lesz valami gubanc. Ezt már tényleg holnapra hagyom, úgysincs itthon ilyen FET-em, biztos ami biztos, holnap veszek párat és kicserélem. Persze előtte azért még végigmérem a passzív alkatrészeket is.

Üdv.
Zoli

0

Vote up!

You voted ‘up’

greatman

Még egy tanács. Használj hozzá "MP3" kazettát. Olyat, amiből kilóg a 3,5 mm jack. Így a mechanika kizárható a képletből, és pontosabban végig tudod ellenőrizni az elektronikát. Továbbá később is jó hasznát lehet venni, ezzel egyszerűbb betölteni a programokat egy mobilról, vagy MP3 lejátszóról.

Továbbá, ellenőrizd le az alaplapi 5V -os stabilizátor kimenetén a feszültséget. Stabil 5V -nak lenni kell. Ha kisebb, akkor ellenőrizd a bemenetén is a feszültséget. Tipikus hiba, hogy elfáradtak a tápban az egyenirányító diódák, és kicsi a stabilizátor bemenetén a feszültség, alászabályoz, és a gép érdekes dolgokat csinál. Javasolt a tápban a két egyenirányító diódát cserélni schottky diódára, mondjuk PC tápból bontottra. A pár tized volt feszültség emelkedés csodákat tesz a HT -val.
A videó panelon a BD241 -es 9V feszültség stabilizátor tranzisztorára tegyél hűtést, ha esetleg remeg a kép...

0

Vote up!

You voted ‘up’

greatman

Szia.
Ritkán lesz bármi baja az elektronikának. Ellenőrizd le a váltó kapcsolót, ami a felvétel, lejátszás között kapcsol át. Ellenőrizd le a fej vezetékeit. A mechanika is okozhat jelszint csökkenést, ha nem megfelelő a szalagfeszesség, vagy elvándorol a fej elől. Olyan is elő szokott fordulni, hogy a számítógép alaplapon lévő relé kontaktos.
A magnót két kapcsolással szerelték, ez van benne.

File csatolás: 

0

Vote up!

You voted ‘up’

zka67

Szia, köszönöm a rajzot, valóban ez az az elektronika. Még mindig nem jutottam vele előrébb. Tápokat természetesen ellenőriztem, a 9V az 8.0V, de nincs rajta zaj.

Amit csináltam: kivettem a TL075-öt, foglalatot tettem a helyére, de vissza is tudom tenni.
Csináltam egy öcsi panelt egy LM324-gyel, a helyzet változatlan, nincs jel.
Összeraktam próbanyákon a másik rajz alapján az elektronikát, azzal működik, van jel a kimeneten,
tehát a fej és a váltókapcsolók jók. A jelet a 47n váltókapcsoló felőli végéről vettem, kiemelt 12k-nál.
Végigmértem az eredeti elektronikában a műveleti erősítő összes alkatrészét, mind jónak tűnik,
mondjuk a 220p-ket nem tudtam megmérni, de nem zárlatosak.

Ha jól látom, ebben a FET az AGC-t csinálja. Ma már nem, de holnap kiiktatom, és megnézem a TL075-tel,
hogy anélkül mit csinál. Ha nem segít, kicserélem az összes alkatrészt méricskélés nélkül...

Ha van még ötletetek, hogy mi lehet a baj, megköszönném.

Tehát ami biztosan jó, az a fej és a váltókapcsoló.

Üdv.
Zoli

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a TL-sorozat jFET bemenetű, a környezete nem azonos az LM sorozattal, más a munkaponti beállítás

Bálint

0

Vote up!

You voted ‘up’

zoli710802

Szia!
Valamint érdemes ellenőrizni, van-e utólagosan belerakott gyorsító kapcsoló benne.
Ha igen, azt iktasd ki, állítsd vissza az eredeti állapotot.
Amit bekapcsolt gyorsító kapcsolóval veszel föl programot kazettára, normál módban nem fogja betölteni.
Üdv: Zoli

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Szia !
Adatlap. Szerintem nyugodtan tegyél bele 074-et. De ha a rajz ténylegesen ezé a magnóé akkor miért ne tennél bele 324-et?
Laci

0

Vote up!

You voted ‘up’

zka67

Szia, köszönöm mindenkinek az adatlapot, így már teljesen más a leányzó fekvése :)
A rajz az eredeti System-80 gépben levő magnó kapcsrajza, a BRG-é is ugyan ez lesz, csak ők ezek szerint más lábkiosztású IC-t tettek bele, nem tudom megérteni, hogy miért? Hacsak nem azért, mert ez volt nekik raktáron.

Üdv.
Zoli

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Szia !
Azt azért a tesztelésnél vedd figyelembe hogy mivel négyszögjelek átvitele a cél, nincs előmágnesezés semilyen formában ezért kis jeleknél jelentős torzítás tapasztalható szinusz vagy egyéb hangfrekvenciás tesztjel használatakor. A C7-en a féltápfesz meglegyen!
Laci

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
A tök más a lábkiosztása a 74-nek, mint a 75-nek. Nem kéne belerakni egy az egyben...szerintem

0

Vote up!

You voted ‘up’

zka67

Szia, nem hinném, hogy rossz a TL075, felvenni felvesz vele, és ha a fejhez hozzáérek, akkor van is jel a kimeneten. Szóval valamelyik passzív alkatrészre gondolok, hogy elöregedhetett. De így hogy meg van a lábkiosztás, már el tudok indulni a méréssel.

Még egyszer köszönöm a segítségeteket.

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Szia !
Igazad van.És nem lesz jó a 324 sem sajnos. Viszont akkor szívás a dolog mert ez a kifordított lábkiosztás nem túl gyakori.
Laci

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

0

Vote up!

You voted ‘up’

More similar content