You are here

Canon IP 4300 nyomtató tápegység kiemelve, 10V és 7.5V mérhető a kimeneten.

10 posts / 0 new
Last post
Galibali
Galibali picture

Tisztelt uraim!
Segítséget kérnék!
A fenti nyomtató előző nap kifogástalanul működött. Másnap a hálózati kábel csatlakoztatása után, bekapcsolni sem lehetett.( A hálózati zsinór jó!) A tápot kivéve, asztalon a kimeneten csak 10 V és 7.5 V körüli érték mérhető.
Elkók jók ESR.- re és kapacitásra is. A csatlakozó egyik érintkezője két tranzisztoron egy optocsatolóra megy mely a primer oldalt szabályozza. Van e ennek köze ahhoz, hogy nincs meg a teljes tápfeszültség kiemelt táp esetén? Esetleg hol kéne kutakodni? A készülékből kivett tápnak a kimenetén meg kéne lenni a normál tápfesznek? A feszültségeknek 32 V és 24 V.- nak kellene lenniük.
Kérem aki jártas ebben legyen szíves segítsen!
Előre is köszönöm!
Üdv.
Galibali

Comments
Stonhy
Stonhy picture

Szia!

Délután megnézem, lehet, hogy van bontva...4200-as tuti van, nem tudom, hogy egyezik-e...

stonhy

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Hali!

Itt: http://www.webaruhaz.hu/ Be szokták számítani a rossz nyomtatókat. Egy akcióban 3 db nyomtatót lehet beszámíttatni. Gyűjtsél még ehhez 2 db-t és várd meg az akciójukat és vegyél valami működőt!

Hali!

0

Vote up!

You voted ‘up’

bencsikjozsi
bencsikjozsi picture

Szia! Néhány canon nyomtatótáp már megfordult a kezemben. Ha a táp nincs a nyomtatóban, akkor az általad is mért alacsonyabb feszültségeket lehet mérni. A vezérlő lábra ad a nyomtató vezérlőpanelja feszültséget mikor készenlétből bekapcsolod. Kivett tápot úgy szoktam próbálni, hogy a kisebb kimenő feszültségű kimenetet egy kb 1-10 kohmos ellenállással összekötöm a vezérlő lábbal. Ilyenkor működő tápegységnél beállnak az üzemi feszültségek.Eddig ezt a módszert 24V-os tápoknál próbáltam, de szerintem a 24-32V-os kivitelűekkel is működik. Ha a nyomtató így sem indulna be, akkor lehet alaplap hiba is, esetleg próbáld meg kivenni a nyomtatófejet a gépből és nélküle bekapcsolni. Üdv Józsi

0

Vote up!

You voted ‘up’

Galibali
Galibali picture

Szia Józsi!
Most volt időm tovább kutakodni a problémám megoldását illetően. Sikerült elindítanom a tápot ugyan ezzel a módszerrel. Mivel csökkent kimenőfeszültségeket lehetett mérni, valószínűnek tartottam, hogy a nyomtatóból kap indító jelet. Így is van. A további probléma, hogy miért nem jön ki az indító jel további kutakodást igényel.
De ez majd a holnapi feladat lesz. Köszönöm a segítő véleményed, mely megerősítést adott.
Üdv.:
Galibali

0

Vote up!

You voted ‘up’

bencsikjozsi
bencsikjozsi picture

Szia! Igazán nincs mit. Próbáld meg nyomtatófej nélkül bekapcsolni. Ha zárlatos a nyomtatófej, akkor nem kapcsol be a nyomtató.Néha látszik a fúvókák mellett a hajlékony panel olvadása is. Múltkor én is szívtam egy hasonló canon nyomtatóval. Üdv Józsi

0

Vote up!

You voted ‘up’

TAKLACO
TAKLACO picture

HELLO !
Canon tapegysegekrol mar ertekeztunk de egyelore nem jutottunk eredmenyre...

http://elektrotanya.com/?q=hu/content/canon-mp810-nyomtato-tapegyseg-hiba

Hasonlo tapegyseg van a Te nyomtatodba is ???

UDV.:LACI

0

Vote up!

You voted ‘up’

Galibali
Galibali picture

Szia!
Kvázi ez a táp csak kicsit más az elrendezés, a tranzisztor nincs hűtőbordán. Köszönöm a linket. Elolvastam és nekem is az a gyanúm, hogy a nyomtatóból jövő indítójellel indulhat be a táp.?
Még próbálkozom, lehet, hogy paraszti eszemmel sikerül valami eredményt összehozni.
Addig is köszönöm a segítséget!
Üdvözlettel:
Gali55

0

Vote up!

You voted ‘up’

AzzA
AzzA picture

Szia !
Inditó jel ezen nincs, kondikat nem mérni kell hanem cserélni, addig nem is érdemes tenni semmit.

Üdv !

0

Vote up!

You voted ‘up’

Galibali
Galibali picture

Szia AzzA!
Sajnos nincs igazad!
A nyomtatóból jön bekapcsolás esetén a fesz ami engedélyezi a táp normál működését. Addig " stanby" állapotban van.
Szép napot kívánok.
Galibali

0

Vote up!

You voted ‘up’

More similar content