You are here

Citroen RT3

11 posts / 0 new
Last post
Edmundson
Edmundson's picture

Sziasztok!

A fenti központi egység nem működik. Az autóban nincs kijelzése sem. Másik RT3-al van kijelzés. Az asztalon összekötve a kijelzővel, kiadja a kijelzőnek a tápot és a háttérvilágítást vezérlő jelet, de nincs kijelzés, világítás sem. A CD és a HDD felpörög, majd kb. fél perc elteltével kikapcsol az egész. Az EJECT gombbal nem adja ki a lemezt. Az a kérdésem, hogy az asztalon, CAN busz nélkül, mennyire kellene ennek működnie? Szokott valami típushibája lenni? Gondoltam, arra is, hogy az NVIDIA grafikus proci hibás, de attól még a lemezt kiadhatná. Egy kotta jól jönne. Mellékelek 2 képet.

Üdv.,

Comments
ggabo71

Sziasztok

Szóval a probléma megoldása az processzori alaplap cseréje. Ezeket javítom, ha kell szívesen segítek. Üdv: Sipos Gábor 70-6-1111-99

0

Vote up!

You voted ‘up’

papaola478

Sikerült valamire rájönni?

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

A VGA IC a rossz, de még nincs megoldás. Ha van valami fejlemény akkor írok.
A szerviz 650.000 Ft-ért rendelné az újat.

Üdv.

0

Vote up!

You voted ‘up’

papaola478

0

Vote up!

You voted ‘up’

papaola478

Szia! Az autómban nekem is egy RT3 navigáció van, de más a belső felépítése. Amikor az első készülékem meghalt, akkor ugyanazt a hibajelenséget produkálta mint amit leírtál, de én nem találtam senkit sem, aki meg tudta volna javítani. Vennem kellet egy másikat, most az működik az autóban. Van benne egy BGA, valószínűleg az halt meg és Magyarországon én még nem találtam senkit sem, aki azt meg tudta volna javítani, cserélni.

0

Vote up!

You voted ‘up’

ggabo71

Szia

Ha jól olvastam, van 1 rt3-ad ami meghalt. Én ezeket javítom. Ha gondolod szívesen segítek benne. Üdv: Sipos Gábor 70-6-1111-99

0

Vote up!

You voted ‘up’

Zolysys

Ha szereztek BGA-t van kivel kicseréltetni...

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

A csere nem probléma, a beszerzés már az. Az NVIDIA Gforce video gyorsító adta meg magát. Átforrasztás után pár óráig működött, majd szétesett a kép. Levettem és az IC-n számtalan black pad van. Januárba újragömbözöm és megpróbálom visszatenni. Sajna kétesélyes. Egy új IC jobb lenne.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Nem tudom, hogy nálatok ugyan azt jelenti-e a BGA, mint nálunk :D
Ha ezt jelenti http://r-hard.vn.ua/blog/?p=226amit itt a forumon felújitanak , akkor kukkancs bele a képekbe.
Ha valami nem világos majd fordítok.
Ha esetleg kell CDROM " v5.5d b595 cdrom" , le tudom szedni Neked , vagy ha torr..oskáposztázol akkor adok linket.
Ez VAN bus-os, nem CAN ! A Tiedben milyen bus-os van?
Miki.

0

Vote up!

You voted ‘up’

Zolysys

Hát ez az..
Nálam van 2 db Van os rádió az egyik color a másik monochrome kijelézős azokban is a BGA adta meg magát valószínű.
Da az is beszerezhetetlen :S
Lehet MM nél kéne kapirgálni????

0

Vote up!

You voted ‘up’

More similar content