You are here

Dell Inspiron nem tölt, nem indul

26 posts / 0 new
Last post
cosinusfi
cosinusfi picture

Üdv Mindenkinek!

Kedves Kollégák, az egyik gépem alaposan feladta a leckét!
Dell Inspiron 13-7359 laptop AC adapterről nem tölt, sőt el sem indul.
Az adapter OK, a BQ24770 IC felismeri, a setup nem látja! (A középső érintkező is OK.)
A renszerfeszültség 12 helyett 4.4 volt, az akku nem töltődik, a gép nem indul.
Feltöltött akkuról, lemerülésig, a gép (Windows 10) normálisan működik.
A rendszerfeszültséget, egy synchronous buck DC/DC converter állítja elő, FDMS3660S dual MOSFET, a BQ24770 vezérlésével.
Szkóp hiányában, multiméterrel próbáltam ellenőrizni, beforrasztott állapotban.
A BQ24770 feszülségei normálisnak tűnnek, a vezérlő inpulzuskimenet gyanús: 35 kHz, 500 kHz fölött kellene lenni! A kitöltési tényező néhány %, kevés! Persze ez a mérés nem biztos, hogy valós, lehetséges, hogy a vezérlőjelen lévő brummot mérem?!
A FDMS3660S is jónak tűnik, úgy vélem, csak a vezérlése nem megfelelő.
Még egy rendellenesség: a LED villogás CMOS elem hibáját jelzi (két sárga, egy fehér), ami biztosan nem igaz. Az SM busz állapotát nem tudtam ellenőrizni.
Hat rétegű a nyák, kapcsolási rajz hiányában reménytelen a kapcsolatokat kideríteni.

Mindez ideig nem sikerült kapcsolási rajzot találnom, mindegyik eltérő volt, valaki megdobhatna egyel! A pontos típus Inspiron 13-7359, az alaplap COTTONWOOD MLK MB 14275-1.
Sajnos sok a variáció, a legkisebb eltérés is, teljesen más kapcsolást jelent.

Reménykedem, hogy a "Tanyalakók" tudnak segítséget adni a megoldáshoz.
Mellékelek képet az alaplapról, megjelöltem a kérdéses IC-ket.
(Ez nem a kérdéses gépről készölt, de azonos vele.)

Kiegészítések, mindenkinek:

Azért a kombinált fogós hasonlat egy kicsit szíven ütött!!!
Sajnos már nem vagyok abban a helyzetben, hogy egyebek mellett, az asztalomon ott legyen egy kétcsatornás (anno kétsugaras) szkóp és csővoltmérő.
Ezt a gépet 2016 óta nyüstölöm, a kedvenc hordozható gépen, elég sokat tud.
Csendben múlt ki, nem szállt fel áldozati füst, gondoltam hátha szerencsém lesz.
Hát eddig nem lett! Egy ilyen alaplap 80.000 HUF, Kínában, nálunk drágább.

A töltő OK 19 V, egy másik vadonatúj gyárival is próbáltam.
A 19 V mérhető a MOSFET-en is, az  összes biztit leellenőriztem.
Kerestem zárlatos kondit, szakadt ellenállást.
A kapcsolási rajz hiány nehezíti a hibakeresést. Az általatok javasolt helyen sem találtam.
Az akkumulátort újra cseréltem, a Dell összes hardver tesztjét lefuttattam, nem talált hibát a hardver komponensekben.
Még SM busz hibát sem jelzett.
továbbra is úgy gondolom, hogy a hiba a BQ24770 és a BQ24770 környezetében van.Mielőtt valaki azt javasolja, hogy ki kell cserélni, ilyen SMD raszternél nem vállalnám, beszerezni sem könnyű.Továbbra sem világos az SM busz szerepe ebben a hibában Logikailag, a 12 V rendszerfeszültség kialakulásában nem lehet szerepe, mert minden innen kapja a további tápot.
Az ACDET lábon megvan a 2,7 V, az IC megkapja a 19 V-t.  A CMOS elemet természetesen kicseréltem, de a régi is jó volt, ennek ellenére a villogó led, továbbra is elem hibát jelez (Legalább is, a DELL szerint!)
Feltöltött akkuról a gép működik.
Kiszerelt, lecsupaszított (csak az alaplap, még memória nélkül is) állapotban is próbáltam, akkor is 4,4 V a 12 helyett!
Nem tudom, hogy van-e a tanyán, akinek hasonló problémája volt?

 

File attachment: 
Comments
cosinusfi
cosinusfi picture

Még nem adtam fel. (A remény hal meg utoljára!)
Ha sikerül kapcsolási rajzhoz jutni, meg esetleg szkóp közelbe kerülnöm, biztosan okosabb leszek.
A gépen fontos dolgaim és programok vannak.
Mivel akkuról működik (AC tápról nem), ideiglenesen összeraktam és így használom.
(Deres hajúaknak: Sokol rádió, befőttes gumival rögzített két laposelemmel!!!)
Egyéb fontos teendőim miatt átmenetileg szüneteltetem a hibakeresést, de később folytatnám.

Köszönöm mindenkinek a hozzászólásokat, várom a továbbiakat is.
A MEC1404 körül még nem vizsgálótam, szeretném hinni, hogy nem sérült!
A PL4401-en mért frekvencia 1.14 MHz, a PU4406 vezérlésének (1,8 láb) kitöltési tényezője 2%.
A BQ24770, úgy tűnik, hogy működik.
Az SM buszról nincs információm, de valami nem OK, mert akkumulátort nem látja.

Most ennyit, később folytatom.
 

0

poczkodi77
poczkodi77 picture
*****

Szia.Sajnos az északi híd sérült. Rajzhoz nem sok reményt fűzök, hogy találsz, de ne legyen igazam! Nekem  35-be fájt, és kb. 2évet ment a BGA csere után... Ez egy IBM gép volt, azóta eladtam, de az új tulajnak is előjött a probléma, viszont még mindig megérte a javíttatás... Nézd, ha nem vagy rendelkezel megfelelő háttérrel, akkor az otthoni javítást nem ajánlom!!! Inkább azt kel eldöntened, hogy 40eFt-ot megér e még neked...

Sok szerencsét hozzá!
Üdv.
PZ

0

ikovacs2
ikovacs2 picture

Szia!

Mérd meg a következő feszültségeket AC adapterről táplálva, akkut kivéve:
PU4405 5,6,7,8 lábak
PU4405 4 láb,
PU4405 1,2,3 lábak
PU4406 2,3,4 lábak
PL4401 PU4406 irányába néző vége
PR4443 PL4401 irányába néző vége
PR4443 másik vége
PU4403 4 láb
PU4403 5,6,7,8 lábak

Szerk.: Még ezeket is nézd meg:
BQ24770 REGN (24)
BQ24770 CELL (16)
Mi történik, ha működés közben csatlakoztatod az AC adaptert? Leáll a gép?

István

 

0

cosinusfi
cosinusfi picture

Mivel, a PU4406 magas oldalán (2-4 láb) megvan a táp 19.5 V-a, gondolom a PU4405 is OK.
A PL4401-en mérem a 4.5 V-ot és itt mértem a 1.14 MHz-t is
Az akku + csatlakozásáig lévő elemek is jónak tűnnek, 
Továbbra is úgy tűnik, hogy a BQ24770 nem működik normálisan. A 19.5 V-ot megkapja.
A z egy dolog, hogy az SM busz nem ismeri fel az akkut, ettől még a 12 V-os rendszer feszültségnek meg kellene lenni!
Ha menet közben csatlakoztatok nem áll le de a rendszer feszültséget az akku biztosítja, 12 V alatt marad, töltés nincs.
A gépnek akku nélkül, az AC tápról működni kellene!
Akkuról használva, attól eltekintve, hogy a led állandóan CMOS elem hibát jelez és nem ismeri fel az akkut, normálisan működik.
Az összes periféria szintén OK.
Mivel az SM buszt a MEC1404 működteti, lehet, hogy itt a hiba?!

0

BTS_szerviz
BTS_szerviz picture

Akkuval es akku nelkul a bat_pres labon milyen feszultseg van, a battery slc sda laban milyen feszultseg van?
A mec1404 (kbc24) 122-es laban ott kell lennie az rtc 3v-jának, az megvan? 
Akkuval a dual fet (PU4406)9-es laban megvan a 11V?

0

AzzA
AzzA picture
*

Ha akku és a hálózati adapter csatlakoztatva van a lap nem indul.
Ha csak az akku van csatlakoztatva akkor megy. 

Ha akku és a hálózati adapter csatlakoztatva van a lap nem indul, mennyit fütyül ?

0

cosinusfi
cosinusfi picture

Ez a gép nem rigó! Minden gondját egy kétszínű (fehér, sárga) leddel jelzi.
Adapter és akku esetén sárga villogás, ami elvileg akkuhiba.
Ez nem igaz, mert új akku, 11.1 volt.
Ilyenkor valami nagyon terhei az akkut.
Az inverter ekkor sem dolgozik normálisan
 

0

AzzA
AzzA picture
*

 Az alaplapi tápcsatlakozó lesz a probléma.

0

cosinusfi
cosinusfi picture

Ellenőriztem, biztos nem!

0

BTS_szerviz
BTS_szerviz picture

https://remont-aud.net/load/noutbuki/platforma_compal/schematic_dell_ins... hátha valakinek van ide regje

egyébként ha ez egy 2 évesnél nem régibb gép akkor a hibakód:

2 1 CPU Failure
  • Run the Intel CPU diagnostics tools
  • If problem persists contact Tech Support for further help

0

Inhouse
Inhouse picture

1

TonyStark
TonyStark picture
***

Kombinált fogóval is lehet autót szerelni, de dugókulcskészlettel korrektebb, egyszerűbb, meg gyorsabb :-)
És a csavarfejek sem lesznek ledarálva.
Gondolom érted a hasonlatot.
Van aki az órajelet, meg az adatbuszt is kézimultival méri, van ilyen is :-)

4

cosinusfi
cosinusfi picture

Persze hogy értem, de nem válaszolnék, mert még megsértődsz! Segíteni, meg úgy látom, nem tudsz.

1

TonyStark
TonyStark picture
***

Mint látod, "Inhouse"-nak címeztem a hozzászólásom.smiley
Úgy látszik működik a "mindenki magából indul ki" pszichológia, ugyanis amit leirtam azt te tökéletesen magadra vetted.
Nagyon sajnálom.
Elengedem a dolgot, van itt sok hozzáértő aki elvezet a megoldásig.
Nem kellek Én ehhez...igazad van.
Sok sikert kívánok a javításhoz.

 Tóni

5

cosinusfi
cosinusfi picture

Bocs, figyelmetlen voltam, minden visszavonva!

0

TonyStark
TonyStark picture
***

Pár kérdés:
-A hálózati tápja eredeti?
-A C-Mos Battery hiba elvileg nincs kapcsolatban a vázolt hibával, de ellenőrizd, szükség esetén cseréld.
-SMD biztik rendben?
-A hálózati táp(19,5V)  feszültsége mit mutat bekapcsoláskor?
-A BQ24770 Adapter Detect lábbal mi a helyzet?
-SM BUS-t tudod analizálni adatforgalomra?
-Shunt rendben?

Egy minimum kétcsatornás digit szkóp sokat segítene az analízisnél, anélkül lehet hogy ledoktorálsz ezen a mainboard--on.

 Üdv!  Tóni

4

cosinusfi
cosinusfi picture

Az ACDET, ACOK lábak rendben. A 19,5 volt terhelésre nem változik.
Az akku kimenetet 12V, 25 W-os izzóval terhelve, a 4,4 V néhány tizedet esik.
Az összes shunt rendben. A 19,5 V mindenhová eljut.
Táp, akku eredeti. Minden eredeti, még nem volt javítva.
Még új korában kapott egy  fél TB-os SSD-t a hibrid HDD helyett (az is elé gyors volt).

0

AzzA
AzzA picture
*

Az akku kimenetet 12V, 25 W-os izzóval terhelve, a 4,4 V néhány tizedet esik.

Ha nincs bent az akku és úgy terhelgeted a töltőkapcsokat, valójában egy értelmezhetetlen dolgot kap vissza a board.
 

1

cosinusfi
cosinusfi picture

Nem is ez volt a cél! Arra voltam kíváncsi, hogy amit egy nagy belső ellenállású műszerrel mérek az valami kóbor feszültség, vagy ténylegesen a konverter kimenete

0

BTS_szerviz
BTS_szerviz picture

Szia, akku nélkül sem indul?

A.

0

cosinusfi
cosinusfi picture

Nem! 4,4 V-ról?!

0

BTS_szerviz
BTS_szerviz picture

1. Fogalmam sincs honnan veszed a 12v-ot, de az a te dolgod.
2. Az akksira a tápfeszt a bq vezérlők néhány feten és shöntön keresztül kitolják egy az egybe, szóval akku nélkül ott közel 19v-nak kellene lennie.

Sok sikert

http://www.ti.com/lit/ug/sluuao3c/sluuao3c.pdf

0

cosinusfi
cosinusfi picture

Csak most néztem meg a linkedet, ezt ismerem. Erre ugyan hasonlít a gépem, de több ponton eltér. A 19,5 V-ot csak az említett két IC használja,  a többi 12V (VBAT, VSYS)!

0

cosinusfi
cosinusfi picture

Az AC táp 19,5 V, meglehetősen pontosan. Ebből a DC/DC inverter 12 V-ot csinál.
A 12 V-ró történik minden: az akku töltése (további MOSFET szabályozza) és innen (12 V) további invertereken keresztül jön létre a többi tápfeszültség.
Csak akkus üzem esetében a 12 V-os inverter nem üzemel. Normális működés esetén, az energiaáramlás három féleképpen is történhet (akku, adapter, mindkettő).

0

steewi
steewi picture

Szia lehet itt. találsz rajzot.

1

Sponsored links