You are here

DENON AVR-3310 nincs hang a hangszórókon

5 posts / 0 new
Last post
mosomedve
mosomedve's picture

Üdvözlet Mindenkinek!
Keresem azon kolléga segítségét, aki járatos a címben említett gyártójú készülékek javításában. Az adott készüléket be lehet kapcsolni, gombokra reagál, távirányítóról működik, hang viszont nem jön ki belőle. A digitális lapon levő egyik processzor, ami többek között a HDMI bemeneteket is kezeli túl melegnek érzékelek a szokásosnál. Valószínűleg az lehet a hibás. Lehetséges, hogy ezen alkatrész hibája miatt a fő processzor tiltja a rendszer működését? A szervizmenüben a hibatárolóban nincs bejegyzés.
Segítséget előre is köszönöm.
László

Comments
agressiv
agressiv's picture

Én annó csak szimplán analóg használatra akartam beüzemelni egy DSP hibás Denon-t. Az I2C buszt is figyeltem, és minden adat teljesen normálisnak tűnt, némításkor némított, hangerőt is szabályozta, de mégsem volt hajlandó megszólalni a hangerőszabályzó IC bármelyik bemenetén is próbálkoztam. Sajnos nem lehet anyagot találni az ezekben használatos Renesas IC-khez, így reménytelen..

0

Vote up!

You voted ‘up’

irokéz

Üdv.!
Ahogy fentebb leírtam, pontosan ugyanilyen hibám volt egy ONKYO erősítőben. Kivettem a digitális lapot, megszünt a letiltás, minden audio csatorna hibátlanul működik. 
Megér egy próbát.
 

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

Sajnos ez itt nem működik. Ha kiveszem a digitális panelt, a készülék kiáll hibára, a bekapcsolást jelző led zöld helyett pirosra vált és villogni kezd. Még annyira sem működik, mintha benne lenne a panel.

0

Vote up!

You voted ‘up’

Furmany
Furmany's picture

0

Vote up!

You voted ‘up’

More similar content