You are here

Dynacord A 2002 torz, halk

22 posts / 0 new
Last post
attilacsep

Sziasztok!
 Egy Dynacord A 2002-es erősítőt hoztak be, mindkét csatorna halk, torz, az egyik jobban, a másik kevésbé. Sajnos rajz nincs hozzá, de a "vak tyúk is talál szemet" módszerrel azért próbálkoztam, és azt tapasztaltam, hogy az erősítő paneleken van egy csatlakozó, amire egy-egy árnyékolt vezeték jön. Ha ezt lebontom, szépen, tisztán szól mindkét végfok, és az eddigi kb. 10% helyett szinte maximálisan ki lehet vezérelni. Ezek az árny. vezetékek a fényképen látható, tollal mutatott, valami betonkemény anyaggal leragasztott valamibe csatlakoznak, amiket addig nem merek szétbontani, amíg nem tudom, mi az, és tényleg azok-e a hiba okozói. Ezek a hűtőbordára vannak ragasztva
Tudna valaki segíteni?
Köszönettel:
Attila

File attachment: 
Comments
Bandita50

Szia Attila!
Egy ingyenes regisztráció után a radiomuseum.org-ról megkaphatod emailba a rajzot. Ritka készülékekhez én is innen szerzem be.
Üdv
András

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Reg nélkül pedig napi 3 oldal kérhető mailcimre.
 

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Hátha valaki megszán a rajzzal:
https://www.radiomuseum.org/r/dynacord_a2002_stereo.html
Addig is két fotó.

File csatolás: 

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Neked is köszönöm a segítséget, és alább a magyarázatot. Az az igazság, hogy egyelőre tapogatózom, és ismerkedem  készülékkel, sosem láttam még ilyet közelről.Ennélfogva a kissé gyenge rajz alapján még azt sem tudom eldönteni, hogy a (2of6) képen (a két szélen) látható két kék csatlakozó hol van a rajzon.Azoknak az első (vagy utolsó) pontjára jönnek az árny. vezetékek, amiket, ha leforrasztok, elindul a készülék. ezek az árny. vez-ek mennek a leragasztott valamire, Ezeket szintén nem tudom beazonosítani a rajzon.
Üdvözlettel.
Attila

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Hátul a két trafó között van a lágy indító reléjének, a primer köri biztik panelje.
A két végfok panel mintha a Te képeden közelebb lenne egymáshoz de ez nem lényeges eltérés vagy éppen nincs a helyére csavarozva az egyik?
Az előlapon levő dolgok gondolom tiszták, bemeneti csatik, szintszabályzó, kivezérlés jelző LED-es áramkör.
A hűtőbordára ragasztott "izé" -nek normál esetben rövidzárat kellene adnia és ha jó Q401 tranzisztor, akkor nem némít a Q402.
A kék csatlakozó a végfok panelek 1, 26, 3, 4, 6, 8, 9 kivezetéseit tartalmazza (a nem nagyítható hirdető oldalas fotómat nézve) A +/-65V nagyáramú GND és a hangszóró kimenet fixen van bekötve a puffer elkókhoz és a kimeneti csatihoz.
Innentől tiéd a pálya, a Te kezedben a gép és a szerszám. Ha jól látom az egyes végfok egységek a tartó lemezükkel együtt kifordíthatóak a helyükről a kék csati oldásával. Van ennél sokkal nehezebben szerelhető gépük is.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia
a többi a tiéd
 

File csatolás: 

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture
File csatolás: 

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Az általad feltöltött rajz részlet nagyban segít a megfejtésben.
Úgy néz ki hogy némításban van a végfok a Q402 tranzisztor által. A hűtőbordára szerelt/ragasztott valami a túlzott melegedést figyeli és kórosan megemelkedett hűtőborda hőmérsékletnél a vezérlőjelet lezárja. Az S1-el jelölt alkatrész valami bimetálos megszakító lehet.Amikor a túlzott melegedéstől bont, akkor az addig lezárva tartott Q401 kinyit és nyitásba vezérli a Q402 mute tranzisztort is. Ami csak ebből a rajzból nem derül ki, a rajzon 7-essel jelölt pontra csatlakozik e valami?
Illene ugyan is egy negatív feszültséggel biztos lezárásba vinni hogy a vezérlőjel csúcsai ne nyitogassák a Q402-őt ez által torzítást okozva. Ezt a negatív feszt szinte minden hasonló áramkörben alkalmazzák az előző ok miatt.
A további rajzokat látva: a mute tranzisztor bázisára nincs negatív fesz. vezetve. A két végfok 6-os pontjairól a D840 LED kap táplálást ha valamely végfoknál aktivizálódik a mute tranzisztor.
Lényegében két szinte teljesen független erősítő külön trafóról táplálva a fő, teljesítmény tápágat illetően. Közös csak a lágy indítás az "a" relével valamint a hangszóró kimenetet kapcsoló relés fokozat táplálása a T2 trafóról, a kivezérlés jelzők táplálása pedig a T1 trafóról.
 

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm a segítséget, de azért még vannak homályos pontok.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Engedd meg hogy erre már ne mondjak semmit...

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Természetesen "megengedem". A homályos pontok, pl. a paneleken nincs jelzés, poz. szám, vagy nem olvasható, ezért egyenként kell kiohmozni a vezetékeket, hogy honnan-hová mennek. A ragacs( ami kő kemény) alatt sem tudok mérni, mert a vezetékek vége is alatta van.Meg az sem egyértelmű (számomra), hogy mi van alatta. Tehát nyomozok, tájékozódom. Remélem, sikerrel, és utána javítok.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

attilacsep

Szia!
A keresgélés közben máris fennakadtam azon, hogy az előlapon levőT101 és T102 trafók bemenetén egyiken szakadást mérek (3.és 4. pont között), a másikon (5. és 6. pont között) pedig rövidzárat. Előbbin is, másikon is két-két darab 6-8cm-es vezeték van, de előbbin mint hurok,(kölön a 3-as, és külön a 4-es kivezetésen) amit már sok erősítőben láttam, a brumm csökkentésére, a másikon pedig a két vezetékkel össze van kötve az 5. és 6. trafókivezetés. Biztosan így kell lennie? Most, hogy jobban szétszedtem, látszik, hogy bizony már elég sok helyen jártak benne. Egyelőre a kiszáradt elkókon (segédtápban) kívül egyebet nem találtam, de még mindig kérdés, hogy mi lehet a kőkemény ragasztó alatt?
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Ezt nem hiszem el hogy nem látod. Kaptál mindent tartalmazó rajzot.
A bemeneti trafó primerjének két féltekercse közé mi van rajzolva? Miért mérsz szakadást? Na ugye...
A ragasztó alatt a rajz szerint egy 90 foknál megszakító bimetalos kapcsoló található. Mérj rá az onnan kijövő két szál drótra, rövidzárat kellene mérned!
Egyébként egyik ága testen a másik a végfok panelek 4-es pontjára(Q401 bázis) csatlakozik. A nyitóban leírtak alapján pont fordítva működik a mute áramkör mint ahogyan kellene. Szerintem itt is lesz valami belebuherálás. Azt a hét alkatrészt le kellene ellenőrizni hogy a rajz szerint van e minden! A kék csatlakozón is nézd a vezetékek kötését, rajz szerintiek e.. 

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Őszintén értékelem a segítségedet, és hálás vagyok érte. A két fél tekercs között egy 0,22UF-os kondi van a rajz szerint. De akkor mi a búbánatot keres ott az a két vezeték csatornánként? Ráadásul az egyik csat-án rövidzárnak van bekötve (az 5-6 pont között, a másik csat-án pedig csak egy hurok van a 3-as pontra kötve a (vez. mindkét vége), a másikon, a másikon pedig ugyanígy, de a 4-esre kötve. És még egy észrevétel: a rajzon nem szerepelnek a színjelzések, így különösen értékes a segítséged, hogy "kék" vezeték. Ez akkor a bimetál egyik fele? Mert a ragasztó alá megy még egy pár vezeték, többek között árnyékolt is. H avalóban a bimetál szakadt, akkor úgysem lesz más választásom, levésem a ragasztót, de addig nem akartam, amíg nem vagyok biztos benne, hogy ott a hiba.Ismételten köszönöm a segítségedet!
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Az már egyértelmű hogy belepiszkáltak korábban. 
Nem tudok mást mondani, kösd be a rajz szerint a trafókat már amennyiben nem szakadtak a tekercsei.
Adott esetben ha nincs szükség a földfüggetlen bemenetre, a trafók akár ki is hagyhatók a láncból.
Utána néztem, én kék csatlakozót és nem vezetéket írtam a végfokpanelek végén.
Azt a megkövesedett ragasztót leginkább a hűtőborda melege szárította kőkeményre. Engem az állaga a hagyományos izzólámpák foglalat/üvegballon közötti ragasztóra emlékeztetnek. (barna, apró buborékokkal). Vagy van a másik fajta ami erősen kiszáradt palmatexre emlékeztet.
Szerintem rákenték a "bimetálos izé" mellett futó vezetékekre is. Ezt Te látod, én vagy más nem . Esetleg egy fotó? De szerintem fölösleges.
Most komolyan! Ha ennyit rágódtam volna ilyen piti problémán, már harminc éve minimum éhen haltam volna. Neki kell esni oszt annyi.

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Szétbontottam az egyik ragacsot, két GE-dióda és egy ellenállás bánta, de talán helyre tudom állítani. A lényeg, hogy semmiféle (hő)kapcsoló nincs benne, csak egy 22UF-os kondi, két ellenállás és két dióda. Plusz még kettő, de az kívül van és látszik.Az egész egy Nyák csíkon levő fóliára van forrasztva, amit szétszeleteltek kis szigetekre valamikor. Küldök pár képet is.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

Volt egy kis dolgom az elmúlt napokban.wink
Ha korábban teszel fel közeli fotókat erről a belebuherálásról, akár a nélkül hogy szétkapargattad volna, látható lett volna hogy nem gyári "felszerelés" a panelecske. Ezen én mintha orosz MLT ellenállásokat látnék és a megkövesedett ragacs a jó öreg Epokitt. smiley
Lényeg, hogy ezt nem a Dynacord követte el. Lehet, annak aki sok hasonló korú gépét látta a cégnek belülről, ez teljesen természetes ezért megértem a bizonytalanságod. Ha az eredeti hővédelmet benne hagyták, akkor ott kell lennie valahol a hűtőbordákon az érzékelőknek.

0

Vote up!

You voted ‘up’

attilacsep

Sziasztok!
 A ragacsok lebontása után kiderítettem, mi is van alattuk. Mellékelem is , hátha valakinek segít (rajtam kívül). Bár én nem lettem sokkal okosabb. Elnézést a nem szakszerű, szép rajzokért. De az mindenképpen látszik, hogy sehol nem szerepel a gyári rajzokon. Egyszerűen csak "kis panelnak" neveztem el, kilenc kis szigetecske található rajta (az akkori "gyártástechnológiának "köszönhetően), ahol a NYÁK-négyzetekre ráforrasztották azt a kilenc alkatrészt. A funkciója számomra nem egyértelmű. Továbbra sem értem, mi a funkciója, de egy biztos, hogy ha az 5.sz. szigetről leforrasztom az árny. vezetéket, akkor szépen szól a végfok, és ki lehet hajtani. Az előlapi panelról is leforrasztottam a bemeneti trafókról a "drótokat", semmi változás. Az egyik végfok bemenetén levő 10UF-os tantál kondik(3db) cserélve lettek, már alig voltak kondenzátorok, és a 47UF-os kondi is csak kb. 1UF volt , de a cserék sem hatották meg az erősítőt, a hiba továbbra is teljesen "hibátlanul" fenn áll. Ha valaki tudna segíteni, nagyon megköszönném.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ha jól bogarászom ki, akkor az a kis gány panel arra szolgált, hogy a bemenet ne kaphasson 1,5V-nál nagyobb bemenő jelet. Dobd ki belőle úgy, ahogy van. ( A 3-as és 7-es szigeteken 1V van, ha a bemenet meghaladja ezt plusz a dióda nyitófeszt, akkor határolja, levágja a jel csúcsát. )
Írtad, hogy a kis panelről lekötve az árnyékolást, szépen szól. Ha így rendben van az erősítő, akkor rendben van.

1

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm a javaslatot és a hozzászólásokat!
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Valóban kék "csatlakoző". Bekötöm rajz szerint, és levésem a betont, aztán meglátjuk. Azért nem csak ezzel foglalkozom, vannak futó javítások is, de egy miatt nem teszek félre mindent, mert elúsznék, ezért inkább csak egy várjon...
Köszönettel a sok tanácsért: Attila

0

Vote up!

You voted ‘up’

More similar content