You are here

Einhell BT-IW160 inverteres hegesztő,kimenőfesz van,de erőtlen szegényke MEGOLDVA

4 posts / 0 new
Last post
BlackForce
BlackForce picture

Van nálam egy Einhell BT-IW160 -as inverter,amiben elmentek a meghajtó igbt-k, 8drb zennerből 5 drba,persze a 47ohm/5w ellenállás,meg egy 15ohm/0,5w-os ellenállás (a 4-ből).Ez mind a primér igbt meghajtó részen.Ezeket mind kicseréltam,annak rendje - módja szerint,körbe néztem minden alkatrészt,de semmi más gondot nem találtam.Először égőn keresztül,majd rendesen a hálózatra kapcsoltam.a szekunder kimeneten 96V körülit mértem terhelés nélkül.Kicsit sokallottam,de mondok talán itt ez igy jó.Úgy tünt minden rendben.Ekkor következett a próba.Itt ért a meglepetés.
Nehezen de begyujtja az ivet,de nagyon gyenge.Mintha valami letiltana.
Vajon mi lehet még a gond?Találkozott valaki ilyen problémával?

Comments
BlackForce
BlackForce picture

Csak hogy válaszoljak a saját kérdésemre,azt hiszem megtaláltam a bajt.
Egy nagy hűtőbordán van egy kb2,5cm-es dódablokk(két különálló diódával,és egyzik felől ide jön a fő ferittrafóról két vastagabb vezeték,a másik fele elvileg össze van kötve egy réz lemezzel,onnan megy ki a kimeneti csatira).Előttem ezt a gépet valaki nagyon megbarmolta,és az egyik csavart nem tette vissza a lemez hidalásba.Ez volt a gond.
Amikor ujra összeraktam,a kimenőfesz 80V lett.szerintem ez már jobb.
Most van áramszabályzásom is.

0

Vote up!

You voted ‘up’

BlackForce
BlackForce picture

Azért a kisördög még továbbra sem alszik.
Még valami bajom van a géppel,mert mostmár hegeszteni hegeszt,de rövid hegesztés után kiolvad egy kis üveg bizti ami eredetileg 0,25A (marosi jóvoltából tudtam meg utólag),előtte én lassan emelve 0,5A,2A végül emelve a tétet még a T 5A-es (lassú kioldású) biztit is kiőtte hegesztés közben.Ezen a biztin keresztül megy a táp a ventinek,meg (szerintem)a kis áramú vezérlő résznek,mivel a nagyáramó rész egy 30A-es nagyobb üvegbiztin keresztül kapja a kakaót
Folytathatom holnap a relytélyes hibakeresést.
Esetleg valami tipp valakinek?

0

Vote up!

You voted ‘up’

BlackForce
BlackForce picture

Csupán hogy befejezzem a megkezdett témát,a hegesztő mostmár tökéletesen működik.
Próbaként elhegesztettem vele egy teljes pálca 4-es elektródát,és olvasztotta gond nélkül.
A gép aljában (mindentől elzárva) van egy betáp filter,egy elég becsületes segédtrafó,
ami AC 21,x voltot biztosit az elektronikának.Ez a trafó meg a hegesztő ventije (230voltos) egy 0,25A-es biztin keresztül kapja a tápot a főkapcsoló bekapcsolásakor.Az este rájöttem hogy van a gép alján egy különálló panel,aminek egy része szintén erről a kis biztiről táplálkozik(egy gázszelepet nyitogat valamikor).Na itt volt(van) valami gubanc.Mivel nekem ez nem kell,csak lazán leakasztottam ezt az egy csatit és láss csodát,a gépem tökéletesen muzsikál. A kézzel visszarajzolt (nem éppen szép,de most nincs kedvem szépitgetni) kis panelt lentebb mindenki megtekintheti,hátha még valakinek jó jesz.

1

Vote up!

You voted ‘up’