You are here

Electrolux EW1066F mosógép dob nem forog.

10 posts / 0 new
Last post
bodnarphoto

Sziasztok Kedves Fórumozók!

Adott egy Electrolux EW1066F mosógép (szüleim használatában, jó lenne ha működésre lehetne bírni. :) )
Mosás közben megállt, ajtó zár zárva maradt.
Áramtalanítás után, csak kattogott az ajtózár, és szintén zárva maradt.
Elektronikán volt sérülés, panel egy részén sérült a vezető réteg, javítva, áttnézve nem találtam hirtelen más hibát.
Ezek után vizet beengedi, szivattyúz is, de a motort nem mozdítja meg.
Pl. centrinél szépen kiszivattyúzza a vizet, utána lehet hallani hogy kattan a relé, de nem mozdul meg a dob.
Elektronikán a triak-ot is cseréltem, ami a motor indítás részen van.
Motor kimérve jónak tűnik.

Segítségeteket szeretném kérni, hogy esetleg merre lépjek tovább.

Nekem sajna elég elektronika hibának tűnik. :(

Köszönettel:
Bodnár Béla

Comments
bodnarphoto

Jó reggelt mindenkinek!

Köszönöm az infókat!
Sikerült a teszt üzemmódba belépés, végig is zongoráztam.
Az ürítés és centrifugálás tesztnél jött hiba, a többi rendben volt.
Hibakód: Felülről a 2.,4., 7. led világít.
Tegnap délután még rákerestem electrolux hibakódokra, az alapján E52 - A motor fordulatszámmérő generátorától jövő jel hiánya.
(Nem tudom ennél a típusnál is ezt jelenti-e.)

Motor kimérése:
Állórész: 1,5ohm
Forgórész: 3-5ohm között a dobot forgatva
Tacho: 177ohm, dobot megforgatva 2V, testzárlat nem volt.
Ezek nekem jó értékeknek látszanak.
A panelon a tacho mindkét pontjánál van 1-1 ellenállás, azok szintén jónak látszanak.
Az egyik kis értékű, a másik pedig jóval nagyobb értékű.
Ha jól emlékszem 10ohn és 10Kohm nagyságrendűek.
A relékre bérkezik a 230V, viszont a motor felé kb. 70V van nullához képest minden lábon.
A relék tekercseit is próbáltam mérni, de ott 0V-ot tapasztaltam csak. :(

Előre is köszönök minden segítséget!

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Ha már a "...photo" benne van a nicknevedben, akkor már csatolhatnál akár fotókat is...vagy nem? (Köszi) A vezérlőpanel azonosító számait is beírhatnád...
Az "az alapján E52" linkjét is megnéznénk...
Üdv.:Uniman

0

Vote up!

You voted ‘up’

bodnarphoto

Szia!

Igazad van, tényleg csatolhattam volna fotót is a panelról.
Ha a gép közelében leszek, csinálok is róla, és csatolom.
Amit linkeltél, arról van szó, egyezik a két panel.
A panelon található számokat felírtam, azok az alábbiak:
451510051
12430381/5 (ez a két szám egy öntapadós matricán van.)
A panelra szitázva : valami/6 0025 (A valami az egy logo szerű, nem tudtam elolvasni, a csatolt fotódon is látszik.)
A panel alsó oldalán: 356084803
Ennyit írtam fel, amit találtam a panelon.

Köszönettel:
Bodnár Béla

0

Vote up!

You voted ‘up’

SebajTóbiás
SebajTóbiás's picture

Üdv!

Az elektronikában az alkatrészek nem szoktak öngyilkosok lenni.
Az hogy sérült elégett,stb annak oka van, azt amíg meg nem találod hiába foltozgatod,tesztelgeted!
Vissza kell keresni melyik stekkerből indulnak a vezetékek, és hová!
Valószínű a motor csatlakozóban a tachókör beázott és bevitte a 235 V ot a panelba.

ST.

0

Vote up!

You voted ‘up’

bodnarphoto

Szia!

Teljesen egyet értek veled!
Mivel a panelon a motor körnél volt sérülés, ezért néztem meg a motort, ami jónak tűnik.
Új hozzászólásban leírom a fejleményeket, amire még tegnap este jutottam.
Beázást nem láttam, bár ez nem azt jelenti hogy nem is volt.

Köszönettel:
Bodnár Béla

0

Vote up!

You voted ‘up’

Ladakolyok

Szia!

Csinálj vele egy tesztprogramot és akkor kijelzi a hibakódot.
A kód alapján talán érdemben is tudunk segíteni.
A teszt üzemmódba pedig a következőképpen tudsz belépni:
Gép kikapcsolva,ajtó becsukva,egyszerre meg kell nyomni a start/pause gombot és a közvetlen mellette lévő opciógombot,gépet főkapcsolóval bekapcsolni,az említett gombokat nyomva tartani amíg a ledek el nem kezdenek villogni és (ha van)a hangjelzés meg nem szólal,ekkor el kell engedni a gombokat és máris a tesztben vagy.
A ledek villogása egyben az első fázis a kijelzőteszt.
Most a programválasztó kapcsolót az óramutató járásának irányában léptetve, tudod tesztelni a perifériákat:2,víztöltés a főmosórekeszbe;3,víztöltés az előmosórekeszbe;4,víztöltés az öblítőszeres rekeszbe;5,víztöltés a fehérítőszeres rekeszbe(ha van, ha nincs akkor csönd van);6,vízfűtés (és ha van keringetés);7,üst szivárgás ellenőrzés;8,ürítés és centrifugálás;a 10-dik pozícióban pedig meg lehet nézni a kijelzett hibakódot.
Az utolsó három riasztást is meg lehet nézni, ha a start/pause gomb melletti opciógombot nyomogatod.
Törölni is a 10-dik pozícióban lehet a tesztbelépéshez is használt start/pause és a mellette levő opciógomb egyidejű megnyomásával és legalább öt másodpercig történő nyomva tartásával.
Sok sikert.
Üdv: Ladakölyök

0

Vote up!

You voted ‘up’

bodnarphoto

Szia!

Köszönöm az infot!
Este leszek a gép közelében, megnézem.
Holnap megírom a fejleményeket.

Üdv.
Bodnár Béla

0

Vote up!

You voted ‘up’

Tivi

Szia!
Akkor mérd ki a relét,hátha szétégett.
Üdv: Tivi

0

Vote up!

You voted ‘up’

bodnarphoto

Szia!

Köszi a tippet, ma este meg is nézem.
Holnap beszámolok a fejleményről.

Üdv.
Bodnár Béla

0

Vote up!

You voted ‘up’

More similar content