You are here

Electrolux EWT 10110W mosógép E66 hibakódja

12 posts / 0 new
Last post
krétaköz

Sziasztok:
van a fent nevezett gép, amely azzal a problémával érkezett hozzám, hogy csak villogtatta az elindító gombot. A kód kiolvasása során 6 piros és 6 zöldet villogott, tudomásom szerint ez a fűtővezérlő egység hibájára utal.
Megtörtént a 12 voltos fűtőrelé cseréje de a helyzet változatlan maradt, majd a relé tekercse között található diódát cseréltem. Egy AWE65XX vezérlőpaneljéből vettem ki a motor vezérlő relé tekercse közzül, mivel nem tudom, hogy milyen (értékű) ez az smd dióda. Ezután elindult a gép, a vizet fel is fűtötte, de szerintem mikor elérte a hőmérsékletet nem tudta kikapcsolni a fűtőrelét és ismét kiállt hibára, az elején pedig nem fűtött egyből, ahogy kell,tehát egy darabig jól működött szerintem.
Az lenne a kérdésem, hogy milyen értékű diódát vegyek bele?
Vagy esetleg más alkatrész hibája is okozhatja ezt a hibát?
Találkozott valaki már ilyennel?
Válaszotokat előre is köszönöm
ÜDV: LACI

Comments
Binya65

Szia!
Tranzisztor:W16 SOT-23 PDTC114ET NXP NPN digital transistor

Üdv:Binya

0

Vote up!

You voted ‘up’

krétaköz

Szia:köszi,ÜDV:LACI

0

Vote up!

You voted ‘up’

krétaköz

Sziasztok: a fűtésrelét meghajtó bolha piszok méretű smd alkatrész gondolom triak úgy néz ki,hogy drót lett mivel mihelyst bekapcsolom a gépet azonnal behúz a relé és emiatt kiáll hibára,valamint más értékeket is mérek a lábain mint a két másik relét működtető bolhapiszkon .Az alkatrészről csak annyit tudok leolvasni,hogy W16..,szerintetek mivel tudnám helyettesíteni,hogy normálisan működjön,akár nem smd alkatrésszel is(jobb lenne),bármilyen verziót elfogadok,mert különben a gép megy a lecsóba.Üdv:LACI

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A panelről kellene egy kép , típus nélkül miben adhatunk tanácsot ???

Üdv! Miki.

0

Vote up!

You voted ‘up’

krétaköz

Szia: itt vannak a képek: ÜDV:LACI

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
EWM2100 panel . Itt az E66 , azt jelenti, hogy a fűtés reléje , leragadt, vagy olyan információt szolgáltat a processor irányába , ami nem felel meg a relé állapotának. Tehát vagy teszt-nél nem zár össze rendesen, vagy beragadt és nincs nyitott állapot .
Dióda akármilyen lehet , legalább 300V , 100mA , de ott kell hogy legyen , mert különben a tranzisztornak reszeltek .

Üdv! Miki.

0

Vote up!

You voted ‘up’

krétaköz

Szia
Szerintem már reszeltek a tranzisztornak. Mert már 3 relével próbáltam és mindig ugyanaz a helyzet. Mihelyst elfordítom a programgombot az off állásból már kattan egy relé és valószínű fűtés relé. Tehát azonnal kapja a cuflát vélyeményem szerint.
Milyet tehetnék bele?
Üdv: Laci

0

Vote up!

You voted ‘up’

lilasanyi
lilasanyi's picture

Üdv!

Nézd meg, hogy a prociról mikor jön vezérlőjel. Hasonlóval küszködtem régebben, prochiba lett a diagnózis. Mivel nincs leválasztás, így a visszajutó pofon elküldi az örök vadászmezőkre a professzor urat... :-(
De cserébe harminc eurocenttel olcsóbb a gyártás...hogy vennének tőlük vért.

Sanyi

0

Vote up!

You voted ‘up’

krétaköz

Szia: megnézem,ÜDV:LACI

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Van ott még relé , keress rá a meghajtótranzisztorára , mert ilyen modern paneleknek , még nincsen meg a kapcsolási rajza .
Általában p-n-p 5BW BC807-25 , 6BW n-p-n BC817-25 tranzisztorok vannak a reléken , de nézd meg személyesen, az a tuti .

Üdv! Miki.

0

Vote up!

You voted ‘up’

krétaköz

Szia:köszi az infót.ÜDV:LACI

0

Vote up!

You voted ‘up’

More similar content