You are here

Építettem egy egyszerű lágyindítót transzformátorhoz de nem működik [FELADVA]

9 posts / 0 new
Last post
Shizo
Shizo's picture

Sziasztok, megépítettem ezt egy erősítőhöz amiben kb 600VA-os trafó van, de egyáltalán nem működik. (0V van a kimeneten). Nem akarok másfajtát építeni, hanem ezt akarnám módosítani hogy működjön.. Triaknak egy 16A-ost tettem.

https://320volt.com/en/slow-startup-circuit-for-the-incandescent-bulb/

Comments
Shizo
Shizo's picture

[FELADVA]
C2=470uF/50V és R3=10k val beindult de kicsapta a biztositekot, majd a harmadik probalkozásnál rájöttem hogy  a trafó zárlatos ha soft start nélkül és terheles nélkül  is kiüti  16A-os biztosítékot,, tehát a tulaj nem mondott igazat "néha kiég a biztosíték mert nagyot ránt induláskor"... Trafóhibás.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Azért egy 600VA-os trafónak nem szabadna a 16A-s biztit kiütnie. (Az én 1500VA-s trafómat is néha-néha sikerült úgy bekapcsolni, hogy ne verje le a 16A-s biztit. De egy mikróból átmentett lágyindítóval használva, már sose veri le.)

0

Vote up!

You voted ‘up’

sandorverten

Hali!
Az amit a mikróknál alkalmaznak nem jó?Egyszrű,és olcsó,nincs benne nagyáramú félvezető,csak relé,meg nagy teljesítményű ellenállás.
Üdv:Sándor

1

Vote up!

You voted ‘up’

proba

Nekem ezzel az a bajom, a transzformátor nem igazán szereti a fázishasításos szabályzást. Kérdés az is, lágy indításnak lehet e azt nevezni, mikor a terhelést csak az idő egy részében teszem rá valamire ( a triak csak ki/be tud kapcsolgatni)  , nem pedig folyamatosan növelve. Amit ilyen célra láttam, ott volt egy teljesítmény ellenállás, egy jelfogóval / triakkal átkötve. Egy bizonyos idő után a triak rövidre zárta az ellenállás. Ez mindenképpen kíméletesebb zavarmentesebb módszernek tartom.  

1

Vote up!

You voted ‘up’

uniman
uniman's picture

Ezt izzólámpához tervezték... 3 mp alatt növekszik a kimenő fesz 0-ról 200V-ra. Ez pedig Slow Start...nem Soft Start...smiley

0

Vote up!

You voted ‘up’

alext001
alext001's picture

Sziasztok.
Én ezt ajánlanám,gyári tuti működik.

File csatolás: 

1

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: milyen triacot tettél bele?
lehet, hogy kevés a vezérlési teljesítmény

Bálint

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Triakom MAC16D Igt<50mA itt lesz a gond,  a sémán levô BT136-600E pedig csak 10mA, erre kellene átalakítanom.

0

Vote up!

You voted ‘up’

More similar content