You are here

Fronius Selectiva Plus 4050E akkutöltő kiáll hibára

4 posts / 0 new
Last post
slaszlo

Sziasztok!

Javítanám ezt az akkutöltőt, de egyelőre sikertelenül.
Hálózatra helyezve a segédtáp feszültségek ( +5V, +-15V) megvannak, a relé behúz, a pufferek feltöltődnek +310V-ra.
A kis vezérlő panelon is megvannak ezek a feszültségek. Ott van egy +24V felirat is, azonban ezt visszakövetve nincs 24V, hiszen a nagy panelon is csak lehetőség van a 24V előállításra, gyárilag hiányzik. ( kisebb a segédtáp trafó, így szabadon marad a 2 szélső láb, ahol lenne a 24V diódája...)
Ezt követően a kijelző egy pillanatra kiírja a típust, majd átvált és "ERROR 424" hibával megáll.
Gombokra nem reagál.
Mérve a nagy FET, APT5010JVRU2, valamint a kimeneti teljeshidas 4 FET (APT5012 vagy 5014?) jók.
Amit találtam leírást ott 401-420 közötti hibakódok vannak.
Ha valakinek van infója a javításról vagy a hibakódokról, az jó lenne.

Laci

Comments
SzBálint
SzBálint's picture

szia: a ~14 MHz kvarc működik?

Bálint

0

Vote up!

You voted ‘up’

slaszlo

Szia!

Van egy 50Mhz kézi Fluke szkópom.
Néztem szkóppal, 2,3V-ot mérek és számolja frekit, de úgy 4,6Mhz  után hirtelen átvált "OL"-re, mintha túlcsordulna.
Másik állásban, ahol csak jelformát mutat, ott egy szép szinusz jel van.
Majd csinálok 1-2 képet.

Laci
 

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Sziasztok !
Nem találok E424 hibát . 423,425,426...az van.
U.I.
E423,E424,R425,E426-...
Azt találtam , " Power stack communicaton "

0

Vote up!

You voted ‘up’