You are here

Fronius transpocket 1400 hegesztő , hővédelem nem old le (Megoldva)

13 posts / 0 new
Last post
balazs8888

Sziasztok !

A napokba hoztak hozzám javításra egy fronius transpocket 1400 hegesztőgépet ! Már javították előttem mivel a meghajtó tranzisztorok a primer oldalon voltak cserélve ! Viszont a hibajelenség az , hogy egy idő után bekapcsol a hővédelem,és egyeltalán nem meleg a gép , le se kapcsol. Valamikor már bekapcsoláskor jelentkezik a hiba ! Elkokat cseréltem , potmétert cseréltem, forrasztási hibákat átforrasztottam . Az előző szerelő egy kapcsolót tett bele amivel rövidre zárja a hőérzékelő tranzisztor 2 lábát, és utána kialszik a hővédelem ledje... Valaki javított már ilyen gépet és esetleg tudna nekem segíteni infóval ?? Segítségeteket előre is köszönöm !
Üdv: Balázs

Comments
slaszlo

Szia!

Csak hogy egyről beszéljünk. Ha Hibrid van benne, akkor a 11-12 láb egy belső 10K termisztor, de ez a ritkább változat.
Ha 4 FET-es a gép, akkor a kimeneti dióda mellett az első hűtőbordán van egy TO-92 tokozású termisztor, 20K körüli, az enyémet most 19,2K-nak mértem. Egy 2pines csatival megy az alaplapra.
A fent lévő rajzokkal nem fogsz sokra menni, csak blokkvázlat.
Teszek ide egy rajzot, ami nagyban hasonlít a Froniusra, de részben más a félvezető készlete. Mankónak azért jó lesz.
A tápfesz ( A castolinnál a +15V zöld) egy 1K-n keresztül megy a termisztorra, majd további 1K-n át az LM339-re.
No ezt kövesd végig a Froniuson, ott is így kell valahogy lennie.
Szerintem vagy nagyon megnyúlt valamelyik soros ellenállás, vagy az LM hibás.

Hi! Nem tudom másként feltenni a rajzot. Mentsd le, akkor nagyítható lesz.

Laci

File csatolás: 

0

Vote up!

You voted ‘up’

Kari

Szia Laci!
Nem AD590-es az a 2 labu csoda? -az egy 1uA/Kelvin aramforras lenne. Vagy esetleg LM35? ...
Kari

0

Vote up!

You voted ‘up’

balazs8888

Szia !
Ad59and a hőelem típusa !

0

Vote up!

You voted ‘up’

slaszlo

Szia Kari!

Én még nem cseréltem ilyen hőérzékelőt, azt a Balázs tudná, hogy milyen AD.....-t tett bele.
Én csak lehúztam a csait a fő panelról és ellenállásra megmértem, mindkét irányban 19,2k értékű, és 2 lábú.
Egyébként a rajzon R1-el van jelölve, meg kis "v".
Szerintem hőelem nem lehet, mert nagy az ellenállása, félvezető szintén nem mert mindkét irányban ugyanaz...
Látni a dióda mellett az érzékelőt, de nehéz kiszedni, ahhoz jobban szét kell borítani a gépet, hogy majd le is lehessen olvasni a típusát. ( majd ha valamikor takarítom, akkor megteszem).

Laci

0

Vote up!

You voted ‘up’

balazs8888

Helló!

LM339d csere után megoldódott a probléma!

0

Vote up!

You voted ‘up’

zgyula
zgyula's picture

Sziasztok!
Pont most futottam bele ugyanilyen problémába, itt is a 339 volt bűnös :oke:

0

Vote up!

You voted ‘up’

balazs8888

Az 1k ellenállások és a 15v is oké! Kicserélem tllm339d-t és megnézem változik e jelenség !:)

0

Vote up!

You voted ‘up’

slaszlo

Szia!

Hogy haladsz? :hmmm:
Azt írod a címben, hogy ha bekapcsol a hővédelem, akkor is tovább működik a gép.
Szóval az LM339 bekapcsolja a sárga ledet, okkal, vagy ok nélkül, illetve a kimenetén jelet kellene adni a vezérlés leállítására is.
Ha már cserélted az LM-et ( nem az elemet :p ), a környezetében is mérj át mindent.

Laci

0

Vote up!

You voted ‘up’

balazs8888

Az LM környékén átmértem mindent , minden jó! Kivettem az LM339 IC-t meg is rendeltem utána kiderül :)

0

Vote up!

You voted ‘up’

balazs8888

Köszi!
Most állok neki a gépnek ! Megnézem a feszültségeket ! A To- 92 tokozásu ic-t már cseréltem !(ad59anz)

0

Vote up!

You voted ‘up’

balazs8888

Köszi!
Most állok neki a gépnek ! Megnézem a feszültségeket ! A To- 92 tokozásu ic-t már cseréltem !

0

Vote up!

You voted ‘up’

zgyula
zgyula's picture

Szia !
Itt a tanyán megtalálod a rajzot a gépről, egyébként a hőérzékelő egy TO-92 tokozású IC. A tipusára nem emlékszem, de kellett már cserélnem ilyet...

0

Vote up!

You voted ‘up’

More similar content