You are here

FSC P19-2 (lezárva)

16 posts / 0 new
Last post
szati77
szati77's picture

Sziasztok

Fenti montiorhoz keresnék rajzot. Táppanelhez kéne. Ujrandulgat (villog a led) Kondik cserélve, félvezetők kimérve. A gyengeáramu csati melett egy zener dioda eltünt. zd920as névre hallgat, és a nyák is fel van vállva, és a tuloldalos sötétebb a nyák. Ahogy nézehetem a panelt, a scalerre menő 5 és 12v közé van berakva.

Comments
petroimro

Sziasztok!

Van egy FSC P19-2 típusú monitorom, amivel az a probléma, hogy bekapcsolás után 1-2sec után elalszik a háttérvilágítás. Csak sokadik ki/bekapcsolás után marad bekapcsolva.
Szerintetek mi lehet a probléma?
Az egyik hozzászólásban olvastam, hogy
"Ha a háttérfény csak 1-2 secre jön meg akkor cseréld a:
-Q206
-Q207
alkatrészeket is mert az erősítésük összeesik korosodásuk alatt, bár mérve nem tűnnek rossznak."

Ezeket az alkatrészeket melyik panelon találom?

A segítséget előre is köszönöm!

Üdv.
Imi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Petroimro.

Szedd szét és nézz bele...előbb. Talán látsz majd valami gyanúsat....

Üdv.: uniman

0

Vote up!

You voted ‘up’

fecokatej

Üdv Szati77!

Már elég sok Scenicview P19-2 -es ment át a kezemen. A kérdéses ZD920-as egy 9.1V-os zener (Egyik másik példányban pedig 7.5V-os). Tegyél bele jó kraftosat(3-5W-os megteszi). Ez a vacak felel azért hogy az 5V az tényleg 5V legyen és persze a 12V-hoz képest :) Hüle egy megoldás.. Ha nincs benn akkor az 5v lemegy terhelve 3ra is.
Ha ez megsül akkor cseréld még a következő elkókat is lehetőleg LOW ESR típusra:
-C202
-C922
-C923
-C924
-C925
-C926
Ellenőrizd a C906 kapacitását is (vagy cseréld mérés nélkül :) ).
-C903 Akkor cserés ha a vége "puklis" vagy ha mérve jócskán 100uF alatt van.
Ha a háttérfény csak 1-2 secre jön meg akkor cseréld a:
-Q206
-Q207
alkatrészeket is mert az erősítésük összeesik korosodásuk alatt, bár mérve nem tűnnek rossznak.
Szervíz manuál, kapcsrajz tekintetében ajánlom figyelmedbe a HP L1706 tápját :). VAN fen SM! és még a pozíció számok is jók. Abban 9.1V-os 2W-os zener a ZD920.
Ha szép színeket mutogat kép helyett akkor TESZT üzemmódban van.
Kihozni úgy kell belőle, hogy...
Főkapcsoló kikapcsolt állapotában menu+left és bekapcs. Amikor megjön a fujitsu siemens felirat, akkor elengedni... :)
Remélem segített?!

Üdv.

Fecóka
További sok sikert!

Fecóka

0

Vote up!

You voted ‘up’

szati77
szati77's picture

mivel nem találtam hozzá semmit ugy döntöttem más tápot fog kapni. vagy iisonc 17es tápm és egy samsung tápom amelyiik könnyebben felefaragható az kerül bele.

0

Vote up!

You voted ‘up’

mdecsi

Szia!

Nem biztos, hogy táp. Húzd le az invertert és próbáld úgy.

DM

0

Vote up!

You voted ‘up’

szati77
szati77's picture

egyben van invrter ok ha lehuzom az lcd kábelt a scalerről akkor az indul. azaz már ugy sem

0

Vote up!

You voted ‘up’

szati77
szati77's picture

Ha nincs rákötve a scaler akkor az 5 és a 12volt megvan amint rádugom elkezd kattogni a táp. csaleren a két stab nem zárlatos. kondik joknak tünnek.

0

Vote up!

You voted ‘up’

mdecsi

Szia!

Ha a táp stabil, csak akkor hal meg, ha rádugod a scalert, akkor miért a tápot akarod megjavítani?

A stabok mellett ellenőrizd le a kapcsoló fet-eket is a scaler-en. A többi bolhakaki méretű alkatrészhez képest nagyobb tokozás. Gyakori az SO-8 és az is előfordul, hogy van külön hűtőfelülete. Simán lehet, hogy valamelyik átment drótba.

Emellett sokat segítene, ha megtámadnád egy ellenállásmérővel a scaler tápbemenetét.

DM

0

Vote up!

You voted ‘up’

szati77
szati77's picture

Átnéztem, csak nem tudom eldönteni melyiken keressem a hibát. az s lehet hogy a táp fossa magát össze ha terhelést kap. most ott tartok hogy nehezen de beindul, háttér világitás van, a saját lcd-jét még nem raktam rá.

0

Vote up!

You voted ‘up’

mdecsi

Szia!

Miért nem terheled meg a tápot saját, ellenőrzött terheléssel? Izzó...

DM

0

Vote up!

You voted ‘up’

szati77
szati77's picture

Az lesz mert én is erre gondoltam bár nem izzóra hanem egy szar vnyóra az talán jobban megrántja :) De akkor s kéne tuudni mi volt az az alkatrész ami eltűnt.

0

Vote up!

You voted ‘up’

szilard

Kedves szati77!

Sikerült megoldani a hibát?
Az én monitorom is pont az csinálja, mint a Tied.
(Van 5 púpos kondim, azokat cserélem hamarosan: c51,52,54,56,59)

szerk: a 2 legpúposabbat kicseréltem (1500,470uF) és szépen bekapcsol a gép.
Sajnos csak at 1500-as lett low ESR, a többi nem. De hallgatok a tapasztaltakra, minden kondit kicserélek low ESR-re.

Köszönettel
szilárd

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Szilárd!
Másfél év alatt remélhetőleg így vagy úgy, de megoldódott a monitor sorsa...
Nézd a dátumokat is!

Üdv: Laci

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Azt sosem lehet tudni... :p nálam is akad olyan gép ami régóta várja sorsa jobbrafordulását.És akkor az emlékül megőrzőzöttekről nem is beszéltem. :beer:
Üdv, Z.

0

Vote up!

You voted ‘up’

Kari

Hellotok!
Sztem sem helytelen egy regebbi topik ujra-felvetele/folytatasa, föleg ha meg pozitiv vegzödesü is lesz, ambar ezt elöre asszem senki sem tudhatta/ja... Masodlagos hataskent pedig barmikor ujabb embereket kesztethet a meglevö hasonlo gondjuk lezarasara, ill. megoldasanak elkezdesere.
Kari

0

Vote up!

You voted ‘up’

More similar content