You are here

FSP HEXA+ 400-as tápegység. Nem indul, csak egy pillanatra moccan a ventillátor.

24 posts / 0 new
Last post
Frank87
Frank87 picture

Sziasztok!

Egy FSP HEXA+ 400-as tápegységről lenne szó. A szekunder oldalát néztem, zárlatot nem találtam.
Próbáltam három mérést, három indítást 3.3V, 5V és 12V-on. A feszültségek épülnének fel.
Nagyjából a feszűltégek fele villan fel a multiméteren. De fél másodperc az egész.
Egy PS229-es IC van benne.
Púpos kondi sehol sincs. Újszerű táp. Jelentéktelen por volt benne.
Már arra is gondoltam, hogy a primer oldalról nincs jó meghajtás.
Tudna valaki segíteni, hogy mit lenne érdemes még megnézni?
 

Comments
agressiv
agressiv picture

Az egyel réggebbi tipusban a PS223 IC külön kapott feszt a PGI lábán, amiből tudta, hogy megy a táp. Ezt a 12V szekunderéről csapolják le külön egyenirányítással és ennek a diódája és kreámia puffere volt hajlamos megdögleni. Hátha ennél is ez a helyzet.

Most nézem a doksit és még mindíg így van megoldva a 229-nél is, szóval valószínű, hogy ez a gond, ha nincs rövidzár és indulás után mindjárt leáll.
 

File csatolás: 

1

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Köszönöm! Azt hittem, hogy az 5V-os készenléti elég neki. De akkor átnézem a jelölt alkatrészeket.
Mekkora az ideális feszültség a PGI lábon?
 

0

Vote up!

You voted ‘up’

Guest
Guest picture

Üdv!
A PS229 adatlapja: http://www.siti.com.tw/product/spec/Power/SP-PS229-A.004.pdf 
Amit felleltem róla:
https://www.hwlegend.tech/recensioni/alimentatori/fsp-hexa-400w-silenzio-e-ottima-efficienza/
-
https://www.jonnyguru.com/blog/2013/05/20/fsp-hexa-he-400-400w-power-supply/5/
-
Amit az FSP tápokról találtam:  https://sector.biz.ua/docs/power_supply_schemes_9/power_supply_schemes_9.phtml#prettyPhoto
-Sajnos a szóban forgó rajza nincs köztük, csak némi támpontot tud adni egyes részekhez.
-
MÉLYVÍZ! Csak jó úszóknak! LEVÁLASZTÓ trafóról méregetni!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia: milyen színű vezetékek jönnek ki a tápból?

(Indításhoz általában  a zöldet testre vagy szürkéhez kell zárni)

Bálint
 

0

Vote up!

You voted ‘up’

guriga
guriga picture

Feketéhez.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

jogos

0

Vote up!

You voted ‘up’

guriga
guriga picture

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
*

szia
vagy össze zártál takarítás közben valamit
ajánlatos csere c5 c6 c15 c18 c39 http://danyk.cz/s_atx05b.png

1

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Közben próbálgattam már alaplap nélkül, terheletlenül is nyomkodni a zöldet. Hiába nyomok rá többször egymás után a feszültség nem megy a felénél tovább.
Igen azt nézegettem én is C5, C6. Van nekem is két apró kondi a meghajtó tranzisztoroknál és elég közel a hűtőbordához. Találhattak volna jobb helyet is nekik. Ezek low ESR kondik? Tantált esetleg lehet helyette?
A készenléti 5V-om az szépen megvan. Ha izzóval terhelem, akkor is stabil.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia:terheléssel próbálod indítani?

Bálint

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
*

tantál nem igen való ide

0

Vote up!

You voted ‘up’

guriga
guriga picture

Akikor a primer a hibás.

0

Vote up!

You voted ‘up’

kisninja
kisninja picture

Akkor már durrant volna. Secunderben lehet a hiba, ha nincs valami kábel zárlat akkor marad a méregetés. Kondikat ki megmérni jók e, nekem a műszer se mutatott hibát a kondira mégis új kondival már nem halt le. Lehet diódahiba, megnyúlt ellenállás. Javasolt soros izzóval tesztelgetni. Jah és terhelés nélkül nem mindegyik táp szeret elindulni, ha teszteli a kolléga akkor rakjon rá egy régi dög vinyot ami még pörög. 

0

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Raktam én rá terhelés. Először egy normál alaplapot. Aztán két izzót az 5V és a 12V-ra. Rányomok 3-4x a zöldre és terhelés nélkül sem érik el a feszültségek, csak max. a felét. Kivéve a 3.3V-ot. Az már majdnem 3V.
A kettős diódák tuti nem zárlatosak. A 3.3V és az 5V-os diódái 144 Ohmosak egyik irányban, másikban szépen lassan feltöltődik a kondi és szakadás. A két 12V-os ugyanígy, csak 202 Ohmosak. Azt még nem zártam ki, hogy nem-e féloldalasak. De terheletlenül egyik fesz sincs meg ugyanúgy.
Egyenlőre a két kis kondira gyanakszom én is, a primer körben a tranzisztoroknál. Elég közel is vannak, szinte érintik a bordát.

 

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

Szia!

Rányomok 3-4x a zöldre

?????
Csak nyomod, mint a csengőkapcsolót, vagy testre teszed és ott is hagyod????
Pontosan írd le vagy videózd le!

0

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Úgy volt, hogy nyomkodtam többször, egymás után, a zöldet a testre. Másképp rögtön leállt. De sehogy nem akartak feljebb menni a feszültségek.
Közben a gyanús kondikra a primer körben akasztgattam kondikat. De az egyik mérésnél rossz helyre sikerült. Ahogy áram alá helyeztem. A BH0170A IC-m szétrepedt, a kondia felrobbant. A táp biztosítéka is kiment.
Ilyen mókolást többet nem csinálok. A következő lépés az lesz, hogy építek egy ESR mérőt és azzal nézegetem a kondikat. Ezt az IC-t, mivel tudom pótolni, mik a helyettesítői?
Jó lenne egy hozzávaló kapcsolási rajz is, mert 1-2 zener is van körülötte. Meg jó lenne tudni mit vihetett még magával?
Egyébként, amit Zsugori kolléga belinkelt rajzot. Nekem c5, c6 kondi nincs, nekem ott 10 Ohmos ellenállások vannak és annyi.

Most szereztem egy másik tápegységet, de az sem hibátlan. Ha csak simán megy a gép. Akkor ciripel a tápegység. Ha valamivel leterhelem a processzort elhallgat. Ez mi lehet? Az aktív PFC-ben valami?
FSP 400 GLN, de kint van már a kérdés, külön a fórumba.
 

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Nem hiba, a GLN-nek szoktak ilyet alacsony terhelés mellett, sőt bármilyen hajlamos lehet ilyesmire..

1

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Értem. A ventilátora is elég hangos a GLN-nek. Tolja a levegőt rendesen. Olyan, mintha full-on menne. Ha beterhelem hosszabb időre, akkor sem lesz hangosabb. Nincs benne hőfokszabályzó, vagy hibás?

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Lehet ez a szerverbe tervezett táp, arról ismered fel, hogy jó hosszúak a kábelei és van rajta plusz 8 pin EPS csatlakozó is.

0

Vote up!

You voted ‘up’

Frank87
Frank87 picture

Hosszúnak, hosszúak. Kb. duplája a megszokottnak, harisnyázva nincsenek. 8pin-es EPS-t nem látok rajta. De van rajta rendesen csatlakozó, még floppy-ból is kettő van.

W / Noise killer címke található rajta.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Akkor ez ilyen, nyugi ha rendesen felmelegszik tud az feljebb pörögni is. xD

0

Vote up!

You voted ‘up’

Frank87
Frank87 picture

A potméterrel vajon mit lehet szabályozni benne?

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

A ventilátort.

0

Vote up!

You voted ‘up’

More similar content