You are here

Ganz Univo Elektronik 10% eltérés V,A mérésben

13 posts / 0 new
Last post
PushyG
PushyG picture

Tiszteletem!

Nagyon szerettem volna már egy rendes mutatós műszert a sok digitális mellett. Hozzá is jutottam a címbéli géphez.
Miután a kis forgó kapcsoló kontakt hibáját és az elemtartó érintkezőit helyre állítottam, már mérni is tudtam vele.
Nos... Az ellenállás mérés pontos.
A feszültség és árammérésnél viszont (végkitérésre vonatkozóan) kb. 10%-kal kevesebbet mutat. Próbáltam értelmezni a tanyáról letöltött leírást, de a tranzisztoros áramkörök nem az erősségeim.
A két trimmerrel megpróbáltam pontosítani, de lehetetlen. Ami nekem még nem stimmel, hogy a leírásban 47k-s és 4,7k-s trimmer van, de ebben a műszerben mindkettő 50k-s.
Az alapműszer kapcsai között lévőnek csak kb. a félállásig van hatása, aztán semmi.
Ami még nekem furcsa, hogy az alapműszer elvileg 50mV-os, de 90-95%-os állásnál mértem DMM-mel 55-60mV-ot a kapcsai között.
És ezek után végképp nem értem, hogy ellenállás mérés módban (miután beállítottam a 0 és teljes kitérést), pontosan mér, akárhova vannak állítva a trimmerek.

Ez a 4 tranzisztoros változat.
Tudna valaki segíteni?

Gábor

Comments
SzBálint
SzBálint picture

szia:  mechanikus nullázásnál figyelni kell a bal oldali határoló engedi-e nulla alá menni.

Bálint

1

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Kezd egyre érdekesebb lenni a dolog...

Elkezdtem mérni, hogy az alapműszeren mekkora feszültség esik ill. áram folyik át a (skála szerinti) végkitérésben. Meglepődtem.
Kb. szumma 140uA kell a végső kitéréshez úgy, hogy a műszerem a 0 skála szerinti állásban -5uA-t mutat. (tehát -5 -> +135uA). Ezen közbe kb. 61-62mV esik rajta.
Mind a két rajz 125uA-es műszert ír, és a PDF-ben még 50mV-t is.
Kezd az a gyanúm lenni, hogy itt az alapműszerrel van a baj.
Egyébként kipróbáltam azt is, hogy feleztem a műszeren eső feszültséget (addig állítottam a labortápot, amíg a felét nem mutatta a végkitérítéshez szükségesnek), és nem a felénél állt meg a mutató. Nagyon nem.
Egyébként most már 16-20%-os eltérésnél tartok, mióta elkezdtem vele foglalkozni.
Szerintem eljutottam arra a pontra, hogy vagy visszaküldöm az eladónak, vagy szétszedem az alapműszert, de akkor már nem tudom visszaküldeni az eladónak.

Szerintetek van esély az alapműszer helyreállításának?

Gábor

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia:ezt nézted? Részletes leírás van

https://elektrotanya.com/ganz_univo_elektronik-01_sm.pdf/download.html

Bálint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

vagy ezt, 2 db 47 kOhm van de a műszer más

https://elektrotanya.com/ganz_univo-elektronik_sch.djvu/download.html

Bálint

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Oh! Köszönöm. Azt gondoltam, ez ugyanaz, mint a PDF, csak DJVU.

Gábor

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Igen, erre a leírásra utaltam. Nem igazán írja le a pontosítást. Jelen pillanatban az alkatrészeket sem tudom azonosítani, mert ahogy írja is, nincsenek felrajzolva a panelra a pozíció számok.
Ami még fontos, hogy több méréshatárban is próbáltam. Ebből a szempontból következetes, tehát nem az előtét osztóval van bibi szerintem.

Gábor

0

Vote up!

You voted ‘up’

Joe
Joe picture

Szia! 

Lehet hogy mechanikusan van "elcsúszva" a műszer. Pl a rugója ellenében. Ezt a műszer közepén lehet állítani egy lapos csavarhúzóval. Megjelölném a mostani helyzetet, ér ráállítanék referencia feszültségre. Akár kívülről is, akár a Deprez műszert közvetlenül mérve. tudod a max kitérésnél mennyi a paraméter.Ha nem ez akkor akkor elektronikusan is lehet állítani azosztó hidakat, rajzot találtál. Szerintem mivel áram, és feszültség mérésben is hasonló a "csalás" ezért itt lehet a gond.
 

0

Vote up!

You voted ‘up’

Joe
Joe picture

Szia! 

Lehet hogy mechanikusan van "elcsúszva" a műszer. Pl a rugója ellenében. Ezt a műszer közepén lehet állítani egy lapos csavarhúzóval. Megjelölném a mostani helyzetet, ér ráállítanék referencia feszültségre. Ha nem ez akkor akkor elektronikusan is lehet állítani, rajzot találtál. Szerintem mivel áram, és feszültség mérésben is hasonló a "csalás" ezért itt lehet a gond.

Az ellenállás mérésével utána foglalkozz.
 

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Na ez a rész különösen érdekes, mert ezt is néztem már...

Az első próbálkozásoknál a 0-hoz képest lehetett negatív és pozitív irányban is állítani a mutatót. Segíteni nem segített, mert abban a pillanatban, hogy bekapcsoltam a műszert és a 0-zó potival beállítottam a 0-ra, pontosan ugyanoda tért ki, amikor mértem vele (pl.. 30-as állásban 30V a bemenetre és 27-nél állt a mutató).

Állítgattam még párszor, viszont most már egyáltalán nem tudom 0 alá tekerni a mechanikus állítóval. A 0-zóval egy picit igen, ha be van kapcsolva. Mechanikusan most már 0 a legalsó mutatóállás.
Most még kipróbálom, hogy végállásban mekkora feszültség esik az alapműszer kapcsai között.

Gábor

0

Vote up!

You voted ‘up’

tvdoktor
tvdoktor picture

Helló
Persze mert szegényt túl hajtottad,ki jött a nútjából/a mechanikus nullázóról beszélek/,meg lehet el is hajlott.
Szedd szét és rakd helyre./de ne igyál előtte kávét/
Mivel egy eséstől el tud a lengő tekercs hajolni,nézd meg nem e szorul.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Köszönöm.
Nekiestem.
Meg volt teljesen szorulva a nullázó fém-kar, ezt orvosoltam. A mérőmű épnek látszik, a tekercs és minden más is. A tekercs az előírt 426ohm mérve. A mutató nem akad sehol.
Átfújtam a méréshatárváltót.
Próbáltam beállítani így a pontosságot. Sikerült 4,5% körülre, de úgy, hogy a műszer sönt ellenállása teljesen maxra van tekerve. Végkitérésben 64mV esik a műszeren.
A nullázó és a ohm skála beállító poti sajnos elég kh-s, ezeket cserélni fogom.
Ami nagyon érdekes. A skála kb 1/2-3/4 állása között még ennél a 4,5%-nál is rosszabb. Lejjebb megint jó, végkitérésben megint jó. Nem lehet, hogy a tranzisztorok linearitásával van valami baj? Lehet, hogy érdemes lenne kicserélni őket? De mire lehetne, amit kapni is lehet?

Gábor

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

0

Vote up!

You voted ‘up’

More similar content