You are here

Google Chrome A webhely nem képes biztonságos kapcsolatot nyújtani

10 posts / 0 new
Last post
lacoka
lacoka picture

Sziasztok
A Google Chrome  több oldalt nem képes megnyitni a következő üzenetet kapom A webhely nem képes biztonságos kapcsolatot nyújtani
Lehet e állítani vagy javítani valami rajta ezt a hibát megszüntetni ?
Az azonnali fordítási lehetőségek miatt is használom kicsit bosszantó miközben a firefox pedig meg tudja nyitni ezeket az oldalakat
op rendszer windows XP

File attachment: 
Comments
varga jano
varga jano picture
*****

Sziasztok !
Az xp miért is (?)

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Nálam is simán bejön az oldal (XP). A dátum és az idő jól van beállítva?

0

Vote up!

You voted ‘up’

lacoka
lacoka picture

Szia jól van beállítva mert csak egyes oldalaknál csinálja nem mindenhol
https://mte.sk/referencie/oprava-riadiacej-jednotky-iaw-59f-m3/

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Azért mert a chrome megpróbál TLS 1.0-át vagy 1.1-et használni. Már nem támogatott protokollok.

https://www.thesslstore.com/blog/google-chrome-72-deprecates-support-for-tls-1-0-tls-1-1/

Kapcsold ki őket.

https://cheapsslsecurity.com/blog/how-to-enable-tls-ssl-certificates-in-web-browsers/

SSL 2.0-át használj.

Üdv:

KN

 

 

 

 

 

0

Vote up!

You voted ‘up’

lacoka
lacoka picture

Szia
Ez a 2 cikk ha jól értem ellent mond egymásnak az egyik szerint kapcsoljam ki a másik meg azt írja kapcsoljam be
TLS1.0-ből csak egy van nekem ha kikapcsolom a leírtakat akkor A webhely nem érhető el üzenet van vagyis egyáltalán nem találja meg az oldalt hiába pipálom ki a SSL 2.0-át

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!
Nincs ott ellentmondás. A cikkek a lehetséges beállításokról szólnak.

A lényeg, hogy a chromban megszűnt a TLS 1.0 és 1.1 támogatás.

Ha megkeresed a vezérlőpulton az internet beállításokat, akkor "Speciális" fül alatt ott kell legyenek az elérhető TLS verziók.

Mivel írtad, hogy neked csak TLS 1.0 van így feltételezem, hogy nincs meg a szükséges update TLS 1.2-re.

Ehhez itt találsz segítséget:

https://forums.homeseer.com/forum/thermostat-hvac-plug-ins/thermostat-hvac-discussion/honeywell-wifi-thermostat-shill/108219-fixed-windows-xp-tls-1-2-working-now

A TLS 1.3 használata nem javasolt, ha esetleg megjelenne opcióként.
Amúgy az oldal azt használja...

A pontos problémát úgy tudod kideríteni, hogy elindítod a Chrome-ot, majd nyomsz egy F12-t. Beírod a problémás címet.

A debug képernyőn a Security ablakra kapcsolsz, majd bal oldalt kiválasztod az mte.sk bejegyzést. Akkor jobb oldalt láthatod, mit használ az oldal titkosításhoz, és az egyéb problémákat.

Üdv,

KN

 

 

 

 

File csatolás: 

0

Vote up!

You voted ‘up’

lacoka
lacoka picture

Szia
Köszi a segítséged megcsináltam az ott leírtakat most már lett TLS 1.2 kipipáltam de továbbra sem nyitja meg az egyes oldalakat
A webhely nem képes biztonságos kapcsolatot nyújtani

A(z) mte.sk egy nem támogatott protokollt használ.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Tuti? ...mert nekem ilyen és még is OK az a weboldal, igaz W7-en...

File csatolás: 

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Nekem nincs ilyen gondom ezzel...
Az szlovák oldal !  Nerozumíš po slovensky ?

0

Vote up!

You voted ‘up’

More similar content