You are here

Grundig CUC3400 vízszintes csík van középen

42 posts / 0 new
Last post
formasu
formasu picture

Sziasztok!
Nem találom a hiba okát, jól jönne egy kis segítség!
Nem megy a függőleges eltérítés. Remélhetőleg jó az TDA8170, hárommal is próbáltam, mind egyforma Ohm mérésre, zárlat sehol nincs, a hiba is ugyanaz mindháromnál.
IC nélkül a vezérlő jelet megkapja indításkor, néhány sec-ig. Ha az IC-t beteszem, akkor bekapcsoláskor az 1-es lábán rögtön felmegy a szint kb 1.7V-ra, a KF panel kimenetén 2.6V-ra, és nincsenek impulzusok. / Kikapcsoláskor meg előjönnek itt az impulzusok, az 1-es lábon! / A kimeneten a fesz. felmegy 26V-ra, ha az 1-es lábat a testre kötöm, sincs változás! Elkók, diódák, ellenállások nem kiforrasztva jónak mérem. A táp 28 V, és sima. Eltérítő 6.8 Ohm.
A KF panel másik TV-ben jó, tehát a hibát nem ott keresném.

Üdv: formasu

Comments
Ravasz András
Ravasz András picture

Szia!
Én mostmár belekockáztatnék egy új IC-t is.
Azon nem bukhatsz el,gondolom ez már
csak szakmai kihívás.
András

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A KF panel 24, és 25 lába van a tápon. A 24-re nem jött meg a táp, de így hogyan működött mégis a meghajtó IC, nem értem......
Beindult a függőleges, csak fele amplitudóval. Hang van, kép halvány raszter. A kontraszt, fényerő, szín nem szabályozható, de a hangerő, és a csatorna léptetés igen.
A proci lehet így hibás, vagy ha a függőleges nem OK, akkor tilthat? A TV nem "csattant", kontakt hibás volt, de szép képe is volt előtte.
A modulok továbbra is jók a másik TV-ben.
A függ. IC tápja OK, elkók, 1 Ohm is, az amplitudó szabályozható, csak kicsi! Az 1-es lábon a meghajtó jel a rajz szerinti, és a 3-as lábon is kb:25V-os impulzusok vannak, de a kimeneten fele, mint kellene.

Üdv: formasu

0

Vote up!

You voted ‘up’

Buhera01
Buhera01 picture
*****

Szia!

Azt írtad lentebb, hogy KF panelt cseréltél (és másik TV-ben az jó), de nincsenek megfeketedve az alaplapon a KF panel tüskéi? Szokott az ezüstözés feketedése (oxidációja) kontakthibát okozni...
Vagy marad a már emlegetett alapos átforrasztás.

Üdv: Laci

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A paneleket már néhányszor átcseréltem, ebből következtetek arra is, hogy a tüskék biztosan nem oxidosak! A modulok lábait átforrasztottam az alaplapon, a vezetékeket meg átmértem. Mozgatásra, ütögetésre sem javul meg. Ott van még az 1 Ohm, amit nem cseréltem......lehet...../ Nem égett, és mérésre jó /
Azt nem értem még, hogy IC nélkül jönnek a függ. impulzusok az 1-es lábra, IC-vel meg nem jönnek, és az IC nem rossz! Mi tiltja le ezeket az impulzusokat, vagy miért nem jönnek a beforrasztott IC-vel?

Üdv: formasu

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

-lehet hogy írtad csak elkerülte a figyelmemet: a D411-421-422 és az összes elko cserélve?
-Az R432-t próbára zárd rövidre, mit lép rá?
-Emeld ki az IC 1. lábát, és (az vesse rám az első követ aki nem csinált még ilyent) nyaloszkóppal vizsgáld hogy az IC 1-1 pillanatra berezeg-e, azaz 1-1 pillanatra kinyílik-e a függőlegese.
-Mérd végig egyesével a fóliákat, nincs-e hajszálrepedés, amit szabad szemmel nem látsz.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Éppen egy hónapja írtam, hogy küldjön a bemenetre váltó feszt ( brumit ) Abból kiderült volna hogy a függő végfok, jó, nem jó

Üdv Stevepapa

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Éppen egy hónapja írtam, hogy küldjön a bemenetre váltó feszt
Bocs, emlékszem, de az IC-t a működő másikból tettem át, ami ott jó volt! ezért elfogadtam, hogy az működik. Buhera01 írta, hogy a vezérlésével is lehet baj, még akkor is, ha a KF panel OK. / Feljebb írtam, hogy az egyik 12V hiányzott a KF 24-re /
Ennyi időt már az egész nem ér meg, pláne így, hogy fele a függ. amplitudó, és nincs kép se, csak üres raszter.
Vagy a proci is elment közben, vagy valami letiltja a kontraszt, fényerő szabályzást.

Üdv: formasu

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Az frankó, hoy jó ic-t tettél bele, de ha megküldöd brumival kiderül, hogy az adott környezetben is működik e.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
OK, látod, most működik, csak az amplitudó az kevés. Ezt külső jellel nem tudom, hogyan állapíthatnám meg.
Lassan már besokallok tőle! A függőlegesben mindent átmértem, vagy cseréltem, pedig itt kell lennie a hibának! Vagy én tettem bele műhibát.

Üdv: formasu

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia

Amit írtam az a totál működésképtelenség esetére vonatkozott. Ha nincs generátorod, külső jellel nem tudod pontosan meghajtani. Viszont szkóppal tudod mérni, a jelalakok alapján, hogy szabványos é a hajtójel.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Az 1, és 3-as lábon olyan a jel, és akkora, mint a rajzon, az 5-ön meg talán a fele. a két kis kondi, ami az 5-ről az 1-re megy, azok is jók.
Ott a talán nagyobb hiba még, a proci. Letílt, vagy elszállt egy része?
Üdv: formasu

0

Vote up!

You voted ‘up’

Buhera01
Buhera01 picture
*****

Szia!

"A paneleket már néhányszor átcseréltem, ebből következtetek arra is, hogy a tüskék biztosan nem oxidosak"
Sajnos nem kopik az le olyan könnyen. Ha az alaplapon feketék a tüskék, én átcsiszolnám, megkapargatnám a tüskék egymás felé eső oldalát, ugyanis a panel csatija csipesz szerűen ott érintkezik.
"IC nélkül jönnek a függ. impulzusok az 1-es lábra, IC-vel meg nem jönnek, és az IC nem rossz"
Ebből én arra következtetek, hogy vagy gyenge a jel és nem bírja meghajtani az IC-t, vagy az IC többi lábán lévő "bazárból" terhel be valami...

Üdv: Laci

0

Vote up!

You voted ‘up’

formasu
formasu picture

Sziasztok!
Mostanáig "pihent", de nem javult meg. Lassan ott tartok, hogy feladom.
Modulok cseréje, TDA8170 IC csere, átforrasztások, alkatrészek mérése, nem eredményeztek javulást. A képcső, és az eltérítő is jó, mert komplett panel cserével a hiba is cserélődik, azaz mindig ennél az alaplapnál nincs függ. eltérítés.
Tehát az alaplapon van a hiba, de mérésre minden jónak tűnik!
TDA 8170 IC kiforrasztva, az 1-es lábán ott a vezérlő jel, vissza forrasztva az 1-es lábon felmegy a feszültség kb. 1.7 V-ra, az IC kimenetén közel a tápfeszre, és annyi. /ezt az IC-t a másik alaplapba téve, jól működik./
Segítség lenne az is, ha meg tudnám oldani, hogy az 1-es lábra jöjjön továbbra is a függ. impulzus a KF panelből, mert akkor tudnék valamit mérni.
Ezt hogyan érhetném el?
Ha ezt az 1-es lábat testre kötöm, nem történik semmi a kimeneten, marad a közel tápfesz.

Üdv: formasu

0

Vote up!

You voted ‘up’

Lengyi
Lengyi picture
*****

Üdv.
Csodák pedig nincsenek!
Ezeket cseréld ki, ne mérd.

File csatolás: 

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Köszi!
Hasonló a kapcsolás, de nem pontosan ez. Inkább a CUC3410-re hasonlít. A bejelölt alkatrészekből az R432, ami 2db. 2,2 Ohm párhuzamosan, ezt eddig nem cseréltem, de mérésre jó. Ennek a cseréje még hátra van, a többit már cseréltem.

Üdv: formasu

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Eltérítőtekercs csatlakozó nem kontakthibás?
Vagy valamelyik elektrolitkondi nem nyírta ki az összes IC-t?
Én kicserélném az összes elkot a függőlegesben és utána indítanék egy új IC-vel (ha még van).

Üdv.

Tamás

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Az eltérítővel kezdtem, az OK. A tápon kívül két elko van itt, azok jók. A táp jó. Az IC-t kellene leellenőriznem, de hogy? Mit adjak az 1-es lábra, hogy csináljon valamit? Több IC-m nincs, ez a három egyforma, ha a lábakat mérem Ohm mérővel. A kimenet nem zárlatos a táphoz.

Üdv: formasu

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Üdv. formasu
Talán, ha van ezekből a tipusokból STV9302A vagy TDA8172 (STV9379) egyeztess, de az első kettőt be is építheted.

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Ezek csereszabatosak a TDA8170-el?
Olvasom, hogy a TDA8172-nél a 7-es lábra kell adni 3V-ot.
Az STV9302-nél is kell valamit csinálni? Ugyanezt?

Mindent átforrasztottam, kimértem, cseréltem. Hibás alkatrészt nem találtam, de a csík ott maradt, nem javult semmit.
Nem merek arra gondolni, de lehet, hogy mindhárom IC-m egyformán hibás?
/ Jóként voltak eltéve! /
IC nélkül továbbra is ott a bemenetén, az 1-es lábán az impulzus, de IC-vel felmegy a szint 1.7V-ig, és nincs impulzus, a kimenetén meg 24V-ra ugrik / 2V-al kisebb, mint a tápja /, és ott is marad.

Üdv: formasu

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Üdv, Utána néztem és Igazad van. 8170-től eltérő tipusnál a 7.lábnak HATÁROZOTT Ref.ponton kell lennie, akár a 12V-ból trimmerrel is beálítható 3V-DC (Tolja a Képhelyzetet 8172-nél). A TDA8170 tartalmaz egy belső referenca forrást. Ne-talán a fölös forrasztásoktól meg akarsz menekülni 2..6Vpp néhány óhmos ellenáláson és
47-100nf kondin keresztül adj-rá 50Hz-et, mint már többen ajánlották. Az R432: 2.2-Ohm is tudja szivatni az embert.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

formasu. Nem csereszabatosak, de a TDA8170 és a TDA8172 igen. A 7.láb a bemeneti erősítő neminvertáló bemenete,referencia pont amit egyébb kapcsolási körülmények között lehet tologatni. (lásd.MENÜ-ből kéhelyzet,méret.....)Itt, valószinű elegendő egy hidegítőkapacitás.(Nem látom a kapcsolási rajzot.)
STV9302 más gyártástechnológiával készül LÁBCOMPATIBILIS és ha egyébb rossz alkatrészt nem találtál
próbára mindenképpen elindíthatod.

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Köszönöm, még nem adtam fel! Folytatom!

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Már ajánlotték a próbát : a bemenetre egy 50 Hz-es feszt adjál, be . Szinkhron nem lesz , de ki kell nyitni az IC-nek és megállapíthatod, hogy jó-e.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Köszi, ezt is kipróbálom, remélem holnap.

Üdv: formasu

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Kondin keresztül, adj neki trafóról 50Hz-t, ha műkxik széthúzza valamelyest a "képet "

Üdv Stevepapa

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Létezik CUC340-0 chassis , ebben is 8170 a vertikal.
A C433 elég sűrűen kiszárad és az R432 is megér egy misét. Az eltérítő tekercs panelbe forrasztásai is szeretnek megsülni , de persze ez a sárga nyák is repedésre hajlamos, mikrorepedésre.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A C433-at cseréltem, de mérésre is OK. A két ellenállás is OK, kb: 1 Ohm.
Bekapcsoláskor az IC kimenete rögtön felmegy 25 V köré, talán 2V-al kevesebbre, mint a tápfesz, és nem változik. A KF kimenetén ezért tiltja le a meghajtó impulzusokat? / Mint írtam, TDA8170 IC-t kivéve ott vannak! /
Mit kellene adnom az 1-es lábra, hogy a kimeneten ne 25V legyen? Szerintem jók az IC-im, de jó lenne megbizonyosodni róla.

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Ez egy egyszerű erősítő, a kimeneten impulzusoknak kell lenni , ha a bemeneten is az van, de valamiért nem kap vertikális impulzust a bemenet.
Ha kiveszed az ellenállást a bemenetéről, akkor a bekapcsolás pillanatában látnod kell a vertikális indítójelet . Ha leáll, akkor nincs válasz az IC-től, ha kiveszed a vertikálist , akkor vizsgálhatod a jelet .

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Írtam, ha nincs benn a függ. IC, akkor van indító impulzus, ha benn van, akkor az 1-es láb felmegy 1.8V körülire, és ott is marad. Gondolom azért, mert az IC kimenete is felmegy 25-26V-ra, és nem ad választ, visszajelzést a KF panel felé.
Most átmérem még egyszer az alkatrészeket, és a forrasztásokat is átforrasztom.

Üdv: formasu

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz formasu!
Milyen feszültséget mérsz, a 6. lábon?
A C421-t cseréld ki egy próba erejéig.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A 6-os lábon 0.6-0.8 V-al mérek kevesebbet, mint a táp. A C421-et kivettem, töltődik rendesen, , és mérve is jó volt, nem is kemény a gumija. Vissza tettem.

Üdv: formasu

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Ha már kivetted, miért nem tettél bele másikat. Megszolgálta már az árát :)

Üdv Stevepapa

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Holnap azt kondit is kicserélem!
Bocs, talán írtam, hogy három ilyen IC-m van, már mind volt benne, és minddel pontosan ugyan ez a helyzet! Ezért gondolom, hogy talán nem az IC a hibás.
Marad egy átforrasztás, de az már csak holnap..../ Intenzív panel ütögetésre sem reagált! /
Üdv: formasu

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz formasu!
Az eltérítővel párhuzamos C462-t emeld ki, és mérd meg, valamint ellenőrizd a C461-t is.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz formasu!
Nem maradt, le egy nulla, a nyitóból?
CUC3400?
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
Lehet, hogy lemaradt egy nulla, de a hátlapra mintha 340 lenne írva. Valójában talán többé-kevésbé megegyezik a kettő, de a függőleges mindenképp.
Akkor legyen CUC3400.

Üdv: formasu

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz formasu!
Elég sokat számít, egy nulla! :-)
A C433-t ellenőrizd, vagy cseréld.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A C433, a 2200 uF, az jónak tűnik mérésre, de cserére is. A tulaj elmondása szerint volt már ezzel ilyen gond, oldalba verték, és megjavult! Most akármit csinálok vele, nem javul meg. Kontakt hibát nem találok.

Üdv: formasu

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz formasu!
Forraszd át, a KF panel csatlakozóját, az alaplapon, és a modulon is.
Volt már ilyen hibám, még nagyítóval sem láttam kh-s nak a forrasztásokat, de egy gondos végigforrasztás megoldotta. Az egész területet, egészen az eltérítő csatiig.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

formasu
formasu picture

Szia!
A KF panel másik TV-ben ment, tehát azt kizárnám, és a másik TV-ből a KF panellel ugyanez volt a helyzet.
Semmilyen ütögetésre nem reagál semmit, nem javul meg egy pillanatra sem!
Ez most nem KH-nak néz ki. A 3-as lábán mindig 0 V van, ill bekapcsoláskor, a 220 uF-on kicsit megemelkedik, utána visszaáll. Az IC-t jó lenne leellenőrizni, csak nem tudom, hogyan lehet. / Három IC-nek ugyanez a hibája lenne? /

Üdv: formasu

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Nem olvastad pontosan amit Exgelkás írt. Azt írta a stekkeréről szedd le a régi forrasztást és forraszd újra. A stekker lábainál tőbe elszokott törni, nem látod mert a cinpaca ami rajta van takarja.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

More similar content