You are here

Grundig M95-490/9S/PIP

4 posts / 0 new
Last post
Pityesz
Pityesz's picture

Sziasztok!
Szeretném a gépet teljesen átnézni, hogy a későbbiekben ne legyen vele gond.
Mielőtt nekikezdek ennek az óriásnak lenne pár kérdésem :)
A kép tetején egy halvány ( szerintem más észre sem venné) piros vízszintes csík látható. Ha kapcsolgatom akkor előfordul, hogy több is akad.
Szerintem egy 100 mikro lehet az eltérítésben, legalábbis remélem.
Másik, hogy a hangja bár brutális, de a bal csatorna ( ha szembeállok a géppel ) alig szól.
Ezt menüben kell állítani vagy ezt a részét is átkell vizsgálnom a bébinek?

Bocs ha dedósnak tűnnek a kérdések, de mihamarabb megakarom csinálni tökéletesre, ekkora géppel nemakarok sokat majmolni, mert nemférünk el.
Köszönöm!

Üdv:
Pityesz

Comments
Fülesmester
Fülesmester's picture

Szia!

CUC3850. Rajzot találsz az adatbázisban.

A TDA3654 függőleges végfok forrasztásait ellenőrizd, és az elkókat cseréld, különös tekintettel a 6-8 lábak között található C2743-ra.

A hangvégfoka a TDA7250 kettős hídkimenetű IC-re épül, amit diszkrét komplementer tanzisztoros végfokokkal egészítettek ki. Kimenete DC csatolt, de két kapcsolón is átmegy a jel, mire a hangszóróba jut. (szervizmanuál 42. oldal)

Ellenőrzendők:
-Hangszórók
-Fejhallgató csatlakozók kapcsolói
-Némító kapcsoló érintkezői
-Végerősítő tranzisztorok
-IC (forrasztások, bemeneti csatoló elkók, visszacsatolás elkói)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szió!

Nemakar jólenni :(

470 mikit találtam ami nemtetszett, kicseréltem de a helyzet változatlan.

Most DVD van rákötve, pár piros halvány ferde csík van a kép tetején.

Ha pl. ilyenkor TXT-re váltok, akkor a váltáskor RGB csíkok jelennek meg felül, de a piros mindig ottmarad :(
Mi a büdös lehet már vele :(

A hang se lett jó, pedig szépen lógott a levegőben ahangváltónál pár dolog, visszaforrasztottam, lepróbáltam mindkettőt, hangfalak, hangváltók jók, de a bal csatorna nemakar szólni :(

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
Köszönöm szépen! :)
Ma nem tudtam nekiesni mást kellett csinálni, de így már van egy kis támpont köszike! :)

Épp beszart egy 100Hz-es sanyo, semmit nem csinál, a cső elkezdett villódzni meg rángatózni meg kvartyogni aztán ennyi betojt a gép.
Szokásos W76erf... :(

Üdv:
pityesz

0

Vote up!

You voted ‘up’