You are here

Harman Kardon AVR 151S - Nem lehet bekapcsolni

9 posts / 0 new
Last post
szvictor
szvictor picture

Sziasztok!

Hozzám került egy ilyen erősítő, ami áram alá helyezve semmire nem reagál, csak világít a stby led, és eléggé melegszik bent az stm proci, próbáltam uart-on olvasni a procit, de nem jártam sikerrel. lehetséges, hogy feladta az stm? Ha vennék másikat ahhoz meg nincsen program(legalábbis nem találtam sehol), vagy esetleg valakinek lenne hozzá mentése?

Üdv.: Viktor

Comments
hifista
hifista picture

Szia!
Én - érdekes módon - egészen más irányból közelítenék.
Először  az összes tápfeszültséget végigmértem. aztán úgy reset-elnék, hogy a memória kondit is kivenném, ha nem segít, akkor végigkövetném a bekapcsoló jelet, hogy megérkezik-e a proci megfelelő lábára, mert a front panel és a főpanel közötti szalagkábel csatlakozása is meg tud tréfálni. Sőt törött- vagy repedt- front panellel is találkoztam már.
Nem tudom ezeken túl vagy-e már, mert a leírásból nem derül ki.
Nemrég járt nálam egy 161-es, aminek villogott a standby ledje - ami általában PFC hibára szokott utalni, de itt minden tápfesz. rendben volt, a leírt reset viszont segített.
Hifista.

0

Vote up!

You voted ‘up’

szvictor
szvictor picture

Szia!

Köszönöm, hogy válaszoltál.

A kapcsolóüzemű táp paneljén mértem a feszültségeket de csak a képen jelölt készenléti 5V van meg, a többi 0. A tápban lenne a hiba? A bekapcs gombot megmérem majd eljut e a prociig. Itt nem a narancssárga led villog amikor be akarom kapcsolni, hanem csak simán világít és a távra sem reagál. Google barátomat kérdeztem, esetleg nincs e valami tipus hibája, de szinte mind csak olyan volt, ahol beapcsolást követően villog a naracssárga led jelezve, hogy protect módba van.  Resetlen úgy lehet, ha bekapcsol az erősítő, vagy hogy gondolod ezt a reset dolgot? 

 

Üdv.: Viktor

File csatolás: 

0

Vote up!

You voted ‘up’

hifista
hifista picture

Szia!
Igen, készenlétben a tápnak csak az a része megy, a többi a bekapcsoláskor indul(na).
A mellette lévő POWER HI feliratún érkezne a kapcsoló jel az induláshoz.
A RESET-re visszakanyarodva, először az egyszerűbbet kellene kipróbálni, ami annyi lenne, hogy a SURROUND MODES  gombot minimum 5 másodpercig nyomva tartani. Ha semmi sem történik, akkor vagy valamilyen kontakt gond, vagy a proci tápellátása lép elő fő gyanúsítottá.
A komolyabb RESET annyiból állna, hogy az összes csatlakozót széthúzni, várni 10-15 percet, hogy biztosan kisüljön minden pufferkondi, majd újra öszekábelezni.
Amennyiben ez sem segít, akkor a készenléti 5V-ot (ami inkább 7 V) kellene követni, mert abból lesz a folyamatvezérlő proci (IC1401-STM32F205) 3,3 Voltja, (IC1403).
Egyenlőre ezeket kellene megpróbálni, aztán meglátjuk.
Viszonylag sok Harmant javítok, bár jobbára nagyobbakat, az 1-el kezdődő széria a leggyengébb náluk.
Még annyit, hogy - ahogyan írtad az STM melegszik - meg kellene mérni e 3,3 V megvan-e, mert ha mégis az STM proci lenne a ludas, akkor alacsonyabb lesz a tápfesz, mert túlterheli a stab. IC-t, és annak a túlterhelés védelme beavatkozik.
Hifista.
 

0

Vote up!

You voted ‘up’

szvictor
szvictor picture

Szia!

Resetre nem reagál semmit, szétszedve szét volt egy egész napig, IC1403 IN lábán 5V OUT lábán 3.325V, forrasztások elég jól néznek ki, nem találtam gyanúsat. Próbáltam külső áramkorlátos tápra tenni a standby 5v-ot, így is változatlan, de legalább azt megtudtam, hogy 0.6A áramot vesz fel.

Viktor

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!
0.6A nagyon sok. Egyenként kiemelném a táp csatlakozó alkatrészek táp-lábát. Ahol leesik, ott a hiba.
 

0

Vote up!

You voted ‘up’

Gyakorló
Gyakorló picture

Szia!
Igen, de a bevezetőben azt olvashatjuk, hogy az STM nagyon melegszik. Lehet hogy az disszipálja el.
Ez azért is furcsa, mert ha nem jár a proci, akkor mitől melegszik? Ez egy CMOS IC nem?
Üdv
Tamás

0

Vote up!

You voted ‘up’

hifista
hifista picture

Még azt álmodtam az éjjel, hogy az STM proci 1-2-3 lábán megvan-e a H szint, mert ha nem, akkor valamelyik kondi zárlatos lehet és testre húzza, vagy hibajel jön ( pl. 2-es láb POWER FAIL )

0

Vote up!

You voted ‘up’

hifista
hifista picture

Ha a RESET-re nem reagál, akkor nem megy az az STM proci.
A táp után a következő ellenőrizendő az órajel, vagyis az STM  X1401 jelű rezonátora, majd a RESET áramkör ( IC1402 és IC1406 ) és továbbra is kérdés, hogy az előlaptól megjön-e a bekapcsolási utasítás.
Ezeken túl, viszont már fogynak az ötletek.

0

Vote up!

You voted ‘up’

More similar content