You are here

Harman Kardon AVR 51 kikapcsol

13 posts / 0 new
Last post
dongo
dongo picture

Sziasztok!

A címben megnevezett AV erősítő a standby gomb megnyomására kb. 1 mp-re bekapcsol, - a kijelzés megjelenik, üzemmódok válthatók - majd a készülék visszavált készenlétbe. A Protection LED-ek nem jeleznek hibát és a végfokok - mérve legalábbis - is jónak tűnnek. Tápok meg vannak és amikor a készenléti tápon a relét meghúzva tartom, az indulás pillanatára a hang megjelenik a kimeneten.
Örömmel fogadnék bármilyen ötletet, tapasztalatot...

Addig is köszönöm!

dongo

Comments
dongo
dongo picture

Tisztelt Kollégák!

Annyit még el szeretnék mondani, hogy köszönöm a jobbító szándékú szakmai aggodalmakat és természetesen jómagam is tisztában vagyok a vázolt megoldás lehetséges hátulütőivel.
Éppen ezért, az általam vázolt javítási módszert ÉLET ÉS VAGYONBIZTONSÁGI MEGFONTOLÁSOKBÓL, MEGRENDELŐ SZÁMÁRA VÉGLEGES MEGOLDÁSKÉNT NEM JAVASLOM!

Üdv,

Dongo

0

Vote up!

You voted ‘up’

dongo
dongo picture

Sziasztok!

Hűha...:-)!!!

Amióta nem jártam erre, valósággal feléledt a topic.
Pedig eleinte még nézegettem, de nem volt számottevő érdeklődés...

A cuccra térve, a CPU "PROTECTION" bemenetének hibája miatt nem kerül High szintre a 9-es láb. Mint írtam az IR vevő is halott volt, amely utóbbi a szomszédos 8-as lábra küldi az adatokat. A R308=330R "kényszerítés" mellett is még csak 2,76V van a 9-es lábon.
Az alaplapról a CPU-ra érkező PROTECTION ág teljes leválasztásával is ugyanezek a feszültség viszonyok érvényesek.
A 330R-es ellenállás egyáltalán nem melegszik, mint ahogy a CPU sem.
Érdekes egy hiba ez, mivel ebben az állapotában a készülék jól funkcionál, távirányítóval az összes funkció kezelhető és már napok óta - felügyelettel - komoly igénybevétel mellett működik.
Való igaz, hogy a védelmi áramkör viselkedése így kiszámíthatatlanná vált, ám még a CPU cseréjén kívül egyéb alternatíva nincs(20-ezer+), ennyit pedig az egész cucc nem ér.
Szerintem, egyfelől a 2.76V a 9-es lábon határeset a proci működése szempontjából, másfelől a tápegységben megnyugtató számú biztosítékot alkalmaztak a tervezők.

Persze az is lehet, hogy benéztem valamit, ez utóbbi esetben és amúgy is szívesen fogadok bármilyen észrevételt.

Üdv,

Dongo

0

Vote up!

You voted ‘up’

dongo
dongo picture

Sziasztok!

A készülék feltámadt és újra muzsikál.

A vázolt hibát a CPU vélhetően túlfeszültség miatt bekövetkező meghibásodása okozta.
A CPU 9-es lábára (Protection) kapcsolódó 10K-s ellenállást 330R értékre csökkentve a 9-es láb High szinte hozható és a továbbiakban az erősítő rendesen be illetve kikapcsolható.
Az újbóli távirányíthatóság érdekében az IR vevő cseréje is - egy tetszőleges (+5V, GND, OUT) lábkiosztású és lehetőleg kisméretű típusra - szükségessé vált.

Remélem, valakinek még jól jöhet ez az infó.

Köszönöm a figyelmet!

Üdv

Dongo

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!

Ismét bele u...ok. Olvasgatom az aggodalmakat, amik lehet jogosak. Viszont ezt a megoldást én is alkalmaztam már jópárszor, igaz tévé procik esetében. Nem tudom mennyire más a helyzet, sőt azt sem "korrekt-e" a módszer. Azt viszont igen, MÉG egy készülék sem jött vissza amit így gyógyítottam. Lehet csupán szerencse, vagy valami más az oka.... majd talán valaki hozzá értőbb biztos megtudja adni a szakszerű magyarázatot.

Üdv: Z.

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
A végfok védelem pártized voltot is lát, a tv proc meg válaszidőt vár, általában.
Nem tudom mit iktattál ki, de azt gondolom ez nem javitás. Elsiklottál valami fölött amiről azt hitted, átba..tad a procit, .... nem hiszem, hogy sikerült.
De ez csak az én véleményem.
Üdv Miki.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz dongo!
Nem kétlem, hogy a készülék üzemel, de kimondottan aggasztónak tartok, egy olyan megoldást, ahol, egy 10Kohm-s ellenállást 330ohm-ra kell cserélni, egy védelmi körben. Szerintem, az eredeti hiba jelenleg is fennáll, csak kikerülted.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia Ex!
Én szintén azt gondolom , hogy a Protect valamit lát és nem az a megoldás , hogy bekötjük a szemét! :D
Az okot kell megtalálni és nem a módszer a nyerő, a védelem kiiktatására.
Üdv Miki.

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
Letöltöttem és átnéztem a kapcsolási rajzot.
Az R308 ellenállás (10K) 6V-Ud(Q301) feszültségre húzza fel IC301 9-es lábát (Protection).
A 9-es lábra csatlakozik CN301 (20) - CN202 (2) csatlakozókon keresztül a hangfrekvenciás végfokozatok védelmi áramköre.
Visszatenném az R308 (10K) ellenállást és a végfokozatokat, valamint a védelmi áramköreit vizsgálnám.
Persze lehet az IC301 hibája is, ezt sem zárom ki teljesen így látatlanban.
A leírt ellenálláscserés javítás kihatásait is meg kellene vizsgálni.
Működnek-e így a végfokozatok védelmi áramkörei a meghatározott paramétereken belül.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: nem szokványos hiba!

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!

Vélhetően a tápegység kondijait kicserélted... Bár az egyém 132-es, de engem ez szí..tott meg.

Üdv.

0

Vote up!

You voted ‘up’

dongo
dongo picture

Szia!

Köszönöm a tippet, már szemeztem a kondikkal az alaplemezen, de sajnos nincs tapasztalatom a HK AV erősítők javításában. Maga a kijelző/kontrol panel is pontosan ugyanezt a jelenséget produkálja, ha mindent lekötök róla és kizárólag a standby tápról etetem.

Üdv.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!

Gratula a megoldáshoz! Biztos lesz pár ember akinek kincset ér megosztásod. (én is memorizáltam a dolgot)

Üdv: Z.

0

Vote up!

You voted ‘up’

More similar content