You are here

HIKI TR-9120 Labortáp - kimeneten nincs feszültség (MEGOLDVA)

8 posts / 0 new
Last post
JohnLenin

Sziasztok!

Segítséget kérek tőletek! A múlt héten vettem egy ilyen tápegységet. Fél perc tökéletes működés után füstölni kezdett a képen jelölt ellenállás.
Azóta a kimeneten nincs feszültség, CV lámpa világít, tirisztoros fokozat működik, a feszültség állító helipottal C2 elkón 9-37V között állítható a feszültség. Találkoztatok már ilyen hibával? Mi lehet a megoldás?

Előre is köszönöm, üdv:
JohnLenin

File attachment: 
Comments
welding alt

Szia ,

a füstögő ellenállás(ok) véletlen nem az R64-R65 ? Kép alapján -amit csatoltál- ezek lehetnek. Méregetni is kellene, pl. a C20 - D245 környékén. Nevetséges hibakeresési megoldás ( de néha segít), ha a kimenetet méred rövidzár szempontjából, természetesen a készülék kikapcsolva .

Üdv. welding alt

0

Vote up!

You voted ‘up’

JohnLenin

Szia, időközben kiderítettem, hogy erről a tápról két különböző rajz található a neten, de az én tápom egy öszvér, részben az egyik részben a másik rajzra hasonlít. A füstölgő ellenállás az R59 1Ω, ez nem is szerepel minden rajzon. A Ti3 tirisztor anódja és a + kimenet között található.

0

Vote up!

You voted ‘up’

gyuri50

Szia!
Rajzod van?
Üdv. Gyuri

0

Vote up!

You voted ‘up’

JohnLenin

Szia!
Persze.
Üdv: Tamás

File csatolás: 

0

Vote up!

You voted ‘up’

JohnLenin

Köszönöm a segítséget, a problémát megoldottam. Valójában három hiba volt. Az első az én hibám, hogy nem mértem le a kimenő feszültséget, ugyanis azzal semmi probléma nem volt, végig megvolt, csak a beépített feszmérő nem mutatott feszültséget. A második hiba, hogy a feszültségmérő kivezetésén lelazult az anya, és nem érintkezett megfelelően a vezetékkel. (Ezért nem mért a műszer, és azt hittem, hogy a kimeneten nincs feszültség.) Harmadik, hogy aksit töltöttem vele, de mint közben megtudtam, ez a típus nem szereti ezt a feladatot, ezért füstölt az R59 ellenállás. Sajnos a füstölés és a kontakt hiba egybeesett, ez tréfált meg.

0

Vote up!

You voted ‘up’

gyuri50

Szia Tamás!
Lehet, hogy még valamire jó lesz.
Üdv. Gyuri

File csatolás: 

0

Vote up!

You voted ‘up’

JohnLenin

Szia Gyuri!
Köszönöm. A Ti3 tirisztor környéke megegyezik a rajzoddal, viszont nálam a C221, C22, C23 kondik helyett csak egy C2 22000 μF kondi van, továbbá a rajzodon szerplő T1 T2 TIP33A tranyók helyett nálam BD249A tranyók találhatók. (Világos, hogy ettől még ugyanúgy működnek, bár nem tartom kizártnak hogy más eltérések is vannak a rajzok között...)
Üdv: Tamás

0

Vote up!

You voted ‘up’

More similar content