You are here

HIKVISION DS-7104HQHI-K1 DVR-n a rögzített felvételek egy idő után nem elérhetőek

4 posts / 0 new
Last post
lzoli74
lzoli74 picture

Tisztelt Fórumtársak! 

Segítségeteket kérem a fenti problémám végett, hátha van valakinek egy ötlete a hibajelenség megoldásában.

Az alábbi jelenséget produkálja a készülék:

Ügyfelem azzal keresett meg, hogy a készülék távoli (telefonról) elérésekor nem tudja visszajátszani a felvételeket. A távoli kliens (HIK-Connect) azt a hibaüzenetet adja, hogy nincs rögzített felvétel. Az élőkép működik és valamennyi kamera képe látható a telefonon. Ha a készüléken közvetlenül szeretném megtekinteni a felvételeket akkor ugyanez a helyzet, az eseménynapló üres, nincs rögzítve semmi... A fura az, hogy eközben rögzít a készülék mert a merevlemez akitivitását jelzi a HDD led. Ha a készüléket újraindítom akkor a felvételek elérhetővé válnak egy bizonyos ideig. Ez lehet egy hét, két hét vagy akár egy hónap, de aztán ismét jelentkezik a fenti probléma. Hiba jelentkezésének ideje teljesen bizonytalan...

- 4 kamerás rendszer, szakszerűen telepítve, kamerák tökéletesen működnek a dvr-hez kapcsolt monitoron valamennyi kép megjelenik tehát ez rendben...
- Tápegység (akkumlátoros kivitel) áramszünet esetén is működik a rendszer tovább. 
- A DVR esemény alapú rögzítésre van beállítva, tehát csak akkor vesz fel a kamera kép tartalomban változás történik. 
- Internet kapcsolat, stabil - optikai kábeles - sebesség rendben. A készülék a https://www.hik-connect.com/ oldalon beregisztrálva, semmilyen hibaüzenet és látszólag minden rendben van, elérhető az élőkép...
- Le ellenőriztem a HDD-t (gondoltam azzal lehet valami), de nem a HDD Sentinel szerint tökéletes állapotban van (100%-s) (Seagate ST1000VX008). Kimondottan DVR-be szánt HDD-t vásároltunk.

Az első hibajelenség után végeztem egy rendszer vissza állítást, gyári állapotba. Újra be lett állítva minden és egy ideig jól is működött. Kb. egy hónap után ismét hívott barátom, hogy nem megy a visszajátszás... 

Most itt van nálam a készülék, és gondoltam mielőtt visszaküldöm a forgalmazóhoz; megkérdezem itt a tanyán hátha van valakinek egy ötlete mi okozhatja a leírt jelenséget. 
Annyit még, hogy próbáltam firmware-t frissíteni a készüléken. Az online frissítés szerint a legutolsó verzió van rajta. A Hikvision oldalán nem tudok eligazodni a firmware oldalon.. ☹. Nem tudom melyik jó a készülékhez…

Ha valaki esetleg találkozott volna hasonló jelenséggel kérem írja meg miképpen sikerült megoldania. Sok Hikvision rendszert telepítettem sose volt problémám egyikkel se... Tökéletesen működnek!

Köszönöm a segítséget előre is!
 

Comments
djhalasi
djhalasi picture

Milyen hdd került bele? 2,5" laptop hdd vagy normál asztali 3,5"?  Csak azért kérdezem, mert én többször jártam úgy, hogy normál méretű 3,5" hdd-vel instabilan működött, gondolom a nagyobb áramfelvétel miatt. Egy ideje már csak és kizárólag 2,5" laptop hdd-vel szerelem, azóta semmi problémát nem tapasztalok. Persze más gond is lehet, akár firmware hiba, de nekem eddig ezek a tapasztalataim.

0

Vote up!

You voted ‘up’

pinterkrisztian
pinterkrisztian picture

Szia,
A belső HDD-je mennyit ment? Mert az ugye megvan, hogy a felvevő mindet rögzít és ha nincs esemény akkor rögtön törli is. Nem lehet, hogy picit túlhasznált a HDD és az adott helyre írt fileelérések sérülnek? A HDD led a fent leírtak miatt folyamatosan kell, hogy menjen. (konkrét dolgot nem tudok róla beállítás szintjén, csak ötletek, mert én Vivotek és Synology párosban utazom.)
Üdv,
Krisztián

0

Vote up!

You voted ‘up’

lzoli74
lzoli74 picture

Kedves Krisztian!

Koszonom szepen a valaszt es az otletet! A merevlemez vadonat uj, a DVR-l lett vasarolva. A merevlemez hibara gondolva leteszteltem a HDD-t es a teszteles idejere egy masik HDD-t tettem a keszulekbe. A hiba ugyanugy jelentkezett sajnos... :-(

0

Vote up!

You voted ‘up’