You are here

Hitachi CP2846 tunerről nincs szín (MEGOLDVA)

6 posts / 0 new
Last post
fbela90

Sziasztok!

Van itt egy ilyen tv. Eredetileg egy vízszintes csík volt rajta. A függőleges eltérítő IC, és a körülötte lévő elkók ki voltak feküdve. Csere után még nem javult meg, cserélni kellett a TDA8361-et is mert nem jött ki belőle a függőleges meghajtás. Ezek cseréje után az eltérítés beindult, de tunerről nem volt adás. Kiderült hogy hiányzik a 33 V hangolófeszültség. Ennek az előtétellenállása szakadt volt (hogy miért azt nem tudom). Ezt cserélve bejött az adás, lehetett hangolni, de antennabemenetről nincs szín. Néha bevillant, de egy ideje egyáltalán nincs szín. Scart, és teletext jó, ott megvan a szín. Cseréltem a 4.43 Mhz-es kvarcot, a mellette lévő 10 pF-os kondit, a TDA 4662-es késleltető IC-t, és még a TDA8362-t is, de a helyzet változatlan. A TDA 8362-es 33-as m(burstr lábán lévő kondikat is cseréltem). Továbbra sincs szín. 8V megvan, stabil. Mi lehet még? mit kéne cserélnem?

Köszönöm előre is!

Comments
fbela90

A tuner mellett lévő TDA9800 cseréje után a szín visszajött. Kösz mindenkinek!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Beállítottad az AFC tekercset?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

fbela90

Szia Fülesmester!

Bocs, hogy csak most válaszolok de 2 napig nem voltam otthon. Próbáltam állítani az AFC tekercsen, cseréltem is, de továbbra sincs szín. Írtam új eeprom tartalmat, hátha azzal valamelyik normaváltási probléma is megszűnik de új tartalommal is ugyanez a helyzet. Egyelőre több ötletem nincs lényegében majdnem mindent kicseréltem a színdekóderben. Mi lehet még?

0

Vote up!

You voted ‘up’

nagypapi

Sziasztok!
Jól olvasom,hogy a TDA8361 helyett egy az egyben változtatás nélkül betetted a TDA8362-őt?Hajdan a SANYO TV-kben voltak ezek az IC-k,át lehetett cserélni őket,de alakítani kellett az áramkörön,tán a 8362-őhöz még egy plusz IC is kellett.A szín bemenet dc szintje szabja meg,hogy CVBS,vagy S videó bemenet legyen.S-videó-nál az Y-ont és a színjelet külön lábon fogadja ,ezért nem megfelelő dc szintnél a CVBS jel fekete-fehér képet produkál!Remélem,hogy jól emlékszem,mert ezek kb tíz éves emlékek!
Üdv:Endre

0

Vote up!

You voted ‘up’

sorpocak

Szia!
Esetleg egy szervizmenüben való állítgatás megoldaná?Vagy a kereséskor a norma? Nem tudom ennek az állítgatásait, de biztosan van valami rejtettje.Nem-e NTSC-n van?Vagy járt benne valami?
Üdv:Sándor

0

Vote up!

You voted ‘up’

More similar content