You are here

Hitachi LS-350 hangfalpár csak a magas "szól", inkább csak halkan csipog

Sziasztok, regisztrálni nem tudok, mert nem vagyok szakember. Kérdésem, hogy hozzám került az említett Hitachi LS350 hangfalpár, "külsőre" hibátlan állapotban.

Adattáblán: 30/50 Watt, 20-20000 Hz, 87db, 4ohm.

Erőlködőm egy kőkorszaki német EUROPHON AG 2108. 80 watt, sztereo, min. 4 ohm van ráírva még.

Jelenlegi hangfalpárom: Eltax, adatok: music power 200 watt, sinus power 100 watt, 45-20000 hz, 4-8 ohm.

Ez a rendszer hibátlanul működik.

A szerzett fenti Hitachi hangfalpárban csak a magas "ciripel" valamit, a közép és a mély nem szólal meg.

Burkolatot levéve, vattát kiszedve látszólag minden hibátlan. Vezetékek épek, fényesek, korrózió mentesek, forrasztások épek. A hangváltót kicsavarva, "alánézve" a forrasztások épek, fényesek, szakadásmentesek.

Tesztelni az alábbit tudtam csak:

Fogtam a jelenleg működő hangfalamból a vezetéket, és a hangszórókhoz egyesével hozzáérintettem mindkét pólusához, de nem cineztem rá nyilván. Mindezt menet közben, 3/4-ed hangerőn. Tehát egyik eredeti hangfalam hibátlanul szól, míg az új szerzemény eredményei:

- Magasra direktben hozzáérintve halkan ciripel
- Középre direktben hozzáérintve hibátlanul szól
- Mélyre direktben hozzáérintve halkan ciripel, mint a magas

Másik hangfal teljesen ugyanezt produkálja.

Konklúzióm: nyilván nemtom mi lehet a hiba oka, de annak a valószínűsége, hogy a hangszórók szarok, azért gyakorlatilag nulla, mert annak az esélye, hogy mindkét hangfalban a háromból ugyanaz a kettő hangszóró szar, a nullához közelít. Az, hogy a hangváltó szar, pont mindkettőben, megint csak nem túl valószínű. Másik erősítő híjján tesztelni mással nem volt lehetőségem.

A tesztnél a hangváltót nem szereltem le, úgy kötöttem direktbe az erősítővel, hogy a hangváltó felszerelt állapotban volt.

A hangszórók hangváltóba menő kábeleit is teszteltem úgy, hogy a kábel hangváltóba cinezett pólusaihoz érintettel az erősítőből kijövő kábelvégeket, ugyanezt produkálta.

Mást tesztelni nem tudtam.

Ha van 5let a hibára, akkor szívesen fogadnám, mert gondolom nem lehet túl nagy a probléma...

Köszönettel: Szalai Zsolt (zsoltino kukac freemail . hu)

Comments
DINO54
DINO54's picture

Szia !
"Tesztelni az alábbit tudtam csak:
Fogtam a jelenleg működő hangfalamból a vezetéket, és a hangszórókhoz egyesével hozzáérintettem mindkét pólusához, de nem cineztem rá nyilván. Mindezt menet közben, 3/4-ed hangerőn. Tehát egyik eredeti hangfalam hibátlanul szól, míg az új szerzemény eredményei:
- Magasra direktben hozzáérintve halkan ciripel
- Középre direktben hozzáérintve hibátlanul szól
- Mélyre direktben hozzáérintve halkan ciripel, mint a magas
Másik hangfal teljesen ugyanezt produkálja."

Előbbieket úgy értelmezem hogy nem rendelkezel mérőműszerrel pedig jelen esetben jó szolgálatot tenne. Azt ajánlanám hogy ha nem szeretnél rá költeni akkor próbálj meg az ismerősök köréből egy multimétert kölcsön kérni. Az egyes hangszórók kapcsain 3-4 ohm közötti ellenállást kell mérned egy jó 4 ohm-os hangszórónál. Kézzel a hangszóró membránt a közép pontjára szimmetrikus finom nyomással mozgatva nem szabad súroló hangot hallani és mozognia kell!
Üdv. Laci

0

Vote up!

You voted ‘up’

Csaba1002

Szia!
Nagy probléma nem lehet, talán egy túlterhelés miatt a lengőtekercsek megsültek, menetzárlatosak lettek, és a hő hatására megrongálódott tekercsek beszorultak a légrésbe. Kézzel mozgatva a membránnak súrlódásmentesen kell mozognia a légrésben, de ez nem zárja ki a leégett, menetzárlatos lengőtekercset.
Csaba

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Szia Csaba !
Mi lehet a kis probléma? Egy atomtámadás? :) Mert úgy néz ki hogy az előző tulaj vagy használó mindkét hangdoboz mély és magas sugárzóját "hazavágta" már ha precízen értelmezzük a hiba leírást, nékem annak tűnik. A következtetések már nem.
Mert pontosan a hangsugárzók azok amelyeknél egy nem átgondolt csatlakoztatás (túlzott erősítő teljesítmény) vagy "bátran" kezelt hangerő szabályzó egyszerre pusztít kettő vagy akár több hangdoboznál.
Üdv. Laci

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: leforrasztva, műszerrel mérve mekkora a mélyhangszórók ellenállása?

Bálint

0

Vote up!

You voted ‘up’

Szalai Zsolt (not verified)

Na, az egyiket újra szétszedtem, a másikat most nem érek rá, csak majd este. Mint mondtam, nem vagyok szaki, de van multiméterem. Azt az Ohm részen a 200 -ra - legkisebbre - állítottam, 1-est mutat. Mérések:

Magas: 00,8
közép: 03,9
mély : nem mozdul a műszer, maradt az 1.

???

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Szia !
Diagnózis: Magas zárlatos
Közép Jó
Mély szakadt
Üdv. Laci

0

Vote up!

You voted ‘up’

More similar content