You are here

HP tápegység indítása ( D10-240P1A)

10 posts / 0 new
Last post
szeva000
szeva000 picture

Üdv!

Ennek a tápnak melyik lába lenne a pwr on? 

Kaptam egy gépet ez volt benne,de el sem indul. Ha tényleg a táp már rossz, azt még esetleg érdemes is lenne kicserélni. 

Esetleg hol lenne beszerezhető valami használt, bontott ilyen táp?

 

Comments
Inhouse
Inhouse picture

0

Vote up!

You voted ‘up’

szeva000
szeva000 picture

Köszi!

Szét is szedtem a tápot. SB5100 ott csücsül benne és átvezet . Kár, hogy nincs, kipróbáltam volna, hogy indul e. Megpróbálok kérni egyet, hátha van valakinél, sajna én már kidobáltam mindent. 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: terhelés van rajta?
Zöld-szürke?

Bálint

0

Vote up!

You voted ‘up’

szeva000
szeva000 picture

Szia! Próbáltam az alaplappal is, üresen is. Meg se nyikkant.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Ha nem oldódik meg, üzenj rám, körülnézek majd itthon.. akad pár ilyen táp, azt hiszem még géppel együtt is.
Üdv, Z.

0

Vote up!

You voted ‘up’

szeva000
szeva000 picture

Ok! Köszi!

0

Vote up!

You voted ‘up’

rreennaarrdd
rreennaarrdd picture

Általában elmondható, hogy egy ATX tápnál a "PWR ON" lábat (zöld színű vezeték) kell GND-re (fekete színű vezeték) kötni.
Ennél a tápnál úgy tűnik, hogy ezek két külön csatlakozóban vannak. Szerintem nem kell sokat gondolkodni rajta, a zöldet össze kell kötni az egyik feketével.

0

Vote up!

You voted ‘up’

Kalex
Kalex picture
*****

Szia!

Itt a rajz

7. oldal

kalex

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

0

Vote up!

You voted ‘up’

Sponsored links