You are here

HTSZ TR0836/T046 P-S generátor szintézer hibája (Megoldva)

3 posts / 0 new
Last post
Dr.Távadó
Dr.Távadó's picture

Szevasztok!

Fenti generátoromat sikerült egyszer-kétszer lerántanom a polcról. Nem biztos, hogy attól, de a következő hibát
produkálja.
A videó kimenete hibátlan. A VHF csatornákon működik. Tovább kapcsolva az UHF csatornák elején már nincs
RF kimenő jel.
Arra gondoltam, hogy az UHF oszcillátor nem működik. Kicsit belenézve, méregetve, kiderült, hogy az UHF oszcillátora "rendszertelenül" kap hangoló feszültséget.
Ha a 10x kapcsolót kettesre állítom, már nincs hangoló feszültség. Ha tovább tekerem, az ötös- hatos állásnál
megjelenik, és korrekt frekvencián, (csatornán) működik. Ha a 10x kapcsolót visszafelé léptetem, működik még a hármas állásban is, de a kettesnél ismét megszűnik a hangoló feszültség.
Remélem sikerült érthetően leírnom a jelenséget.
Kérdezem a tapasztalt kollégákat, hogy mi lehet a fentiek oka, esetlegesen a dekád kapcsoló okozhat-e ilyen hibát? Hogyan tudom ezt leellenőrizni? Természetesen semmi kontakt hiba, "folytonossági hiány", mechanikus
sérülés. nem tapasztalható.
Mivel tudomásom szerint több Kolléga is dolgozott a HTSz-ben, vélhetően e téren nagy tapasztalattal bírnak.
A műszerem megjavításához kérem a segítségeteket.
üdv
Dr.Távadó

Comments
Kumi

Szia!
Vasárnap javítottam én is az ilyen típusú generátoromat.
Én az összes elkót cseréltem benne.
Először a tápfeszültségeket vizsgálnám meg szkóppal.
Beleértve a +30VDC hangolófeszültséget is.
Ha minden rendben van és a szintézer hiba továbbra is fennáll, akkor bontanám a szabályzó kört az R4(10K) szintézer IC felőli lábának felvételével.
Ide hangolófeszültséget adva külső tápról vizsgálnám az oszcillátorok hangolását és az előosztó IC-t.
Ha mindez rendben van, akkor a szintézer vezérlésénél kellene körülnézni.
MM2758 A1-A8 vezérlése a kódkapcsolóról, stb.
Üdv.: Kumi
Ui.: Az elkók cseréje után nálam még mindig vannak függőleges sávok a demodulált videó tartalomban, igaz alig észrevehetően.
Ha leveszem bármelyik fém fedőlapot, akkor hibátlan a demodulált videójel.
Te nem tapasztalsz ilyen jelenséget?

0

Vote up!

You voted ‘up’

Dr.Távadó
Dr.Távadó's picture

Szia Kumi!

Köszönöm a tanácsokat, hétvégén szakítottam egy kis időt, és a végére jártam.
Természetesen a tápokat már az első lendülettel bevizsgáltam, és rendben is vannak.
Bevizsgáltam az enkódert, az is hibátlanul kapcsolta a hexákat. Miután az óra kvarc is rendben végig működött, a különféle impulzusokat is rendben lévőnek ítéltem, maradt az UHF oszcilátor és környéke.
A T8 BFR91 tranzisztor C9 100pF csatoló kondenzátora repedt volt, és ez okozta a bizonytalan oszcillációt. Vélhetően valami kicsi kapacitást még képviselt, és magasabb frekvenciákon azért működött.
Ez egy 3mm átmérőjű pici kerámia lapka volt, amit egy 0805-ös SMD kondenzátorra cseréltem.
üdv
Dr.Távadó

0

Vote up!

You voted ‘up’