You are here

- Hűtő vezérlőpanel -

Sziasztok!

Kaptam egy hűtőt de sajnos a vezérlőpanel roncsá van törve és javíthatatlan! :(
Utána néztem és a kódja: C00080993
Kép a tárgyban szereplő panelrol:
vezerlopanel

Ha nem lenne mágnes szelepes a hűtő akkor meg tudnám oldani mehanikus termosztátal.
De fogalmam nincs mikor kap pontosan impulzust a mágnes szelep... :(

Szóval ha valakinek lenne ilyen vezérlőpanelja akár még rossz is lehet akkor kérem jeleze! :)
Az árban megegyezünk!!! :)

Üdvözlettel, Karesz.

Comments
sugark

Szervusztok!

Más probléma, de a tárgy ugyanaz. Van egy Ariston MBA3832V / CM01XE hűtőm hasonló vezérlő panellel, csak kijelző nélkül.

A gondom a következő: a hűtő hűt, a fagyasztó nem, pár óra múlva csipog, és a két sárga led villog.

Amit eddig csináltam:

  1. kompresszor körüli indító kondenzátort és PTC relét cseréltem, vezérlőt kikötve közvetlenül elindítottam kompresszort. Szépen hűtött a hűtő, de a fagyasztó nem. Álló helyzetben megmértem a nyomást is, stabil. Tehát kompresszor jó, gázszivárgás nincs.
  2. kimértem, a kompresszor kap jelet a vezérlőtől, legalábbis 220 V-t mértem a kompresszor indító lábán.
  3. az elosztó szelep (szolenoid szelep) a hűtő bekapcsolásakor kattan kettőt. A doksi szerint a fagyasztó kör mindig hűt, de a hűtő kör csak akkor, ha a szelep átkapcsol. Ennek ellenére a hűtő hűt egyedül (ábrák mellékelve). Arra gondoltam, hogy vagy rossz a szelep, vagy el van dugulva a fagyasztó kör, vagy rossz a vezérlés, és/vagy a legutóbbi szervíznél a szerelő fordítva kötötte vissza az elosztó szelepet.
  4. a szelep ELBI 368 típusú (ábra mellékelve), neten nem találtam meg. Teszt képen ráadtam a vezérlő panel 4,10 csatlakozóján 220V AC-t. Kerregett 50 Hz-en, lehet egyenáram kell neki? Szerintem a mágnes kapcsol, bár ettől még lehet rossz a szelep.
  5. próbáltam úgy is, hogy a vezérlőt bent hagytam, hogy tudja kapcsolgatni a szelepet, ahogy szeretné és a kompresszort külön meghajtottam, de az eredmény ugyanaz. Majd megkocogtattam a fagyasztó hűtő bordáit, megmarkoltam a hőmérőt és hopp, elkezdett hűteni a fagyasztó, megjelent azonnal a dér a bordán. Szuper, így hagytam, de 5 perc múlva megint semmi. Tehát tud hűteni, nem lyukas, kompresszor jó. Szelep, vezérlés, érzékelő lehet rossz.
  6. mind a három hőmérséklet érzékelő értékét kimértem, és a mért értékek helyesek (ábrák mellékelve). Hűtő 4C, fagyasztó 20C, hűtőközeg -30C.
  7. a vezérlőn kicseréltem az elektrolit kondenzátorokat, ahogy javasolták sokan (ábrák mellékelve). A fele kondi más értékeket mutatott, de nem változott semmi. 2SK2865 MOSTFET-t megrendeltem, azt is ki fogom cserélni, bár a kompresszort bekapcsolja, szóval nem hiszem, hogy segítene. R13-at megmértem, jó.
  8. Mérések az alkatrészekre. A műszerem csak 20uF-ig mér, ezért a nagyobb kondikat 10uF kondival sorba kötve mértem és számoltam vissza az értéket.
    • L1 mért: nem tudom kimérni multiméterrel, eredetileg színkód: Ibolya,Fekete,Piros,Arany 7KH, 5%
    • R13 mért: 27.3Ohm, eredetileg színkód: Piros,Ibolya,Fekete,Arany 27Ohm, 1%
    • C5 eredetileg: 3.3uF 400V, mért: 2.0uF, cseréltem 4.7uF 450V
    • C10 eredetileg: 100uF 25V, mért: 86uF, cseréltem100uF 35V
    • C13 eredetileg: 470uF 10V, mért: 483uF, cseréltem 470uF 25V
    • C26,C27 eredetileg: 2,2uF 63V, mért: 1.97uF, cseréltem 2,2uF 100V

Itt tartok. Javaslatok?

L1-et kicserélhetem, ahogy ti is és a lengyel fórum is javasolja https://www.elektroda.pl/rtvforum/topic712492.html

Service manual: https://elektrotanya.com/ariston_mba3832v_cm01xe.pdf/download.html
Ábrák nagyobb méretben: https://photos.app.goo.gl/xA5hN3LMdaabsHHl2

Üdv és köszi!
Krisztián

0

Vote up!

You voted ‘up’

Gabex (not verified)

Üdv! :)

No, megkaptam panelt jozso20 úrtol! :)
A panelt átforaszgatam és tisztitottam mert picit oxidált volt. kondi, ellenálás, fet stb mind kimértem.
Tökéletesen müködik 1 dolgot kivéve! :D
Normál hűtési beállításokat nem érzékeli! Az, az a 2 potit tekerem akkor semmi nem változik a kijelzőn kivéve a kikapcsolást (a fagyasztórész potijával amugy allapbol állandó -18 fokon van) a és a (normál téri poti állando +5 fok) vakáció üzemmodot 15c fok érzékeli.

Szóval a poti jó mert ki is szedtem és ki is mértem mindkető 100 kohm... Véleményem szerint az mb89535a proci ko lehet vagy passz! :D
Találkozot már valaki ezzel a hibával esetleg? Mert amugy az önteszten elbukik, venti felpörög és villog 13x a beltér lámpája...
De amugy tökéletesen müszik, mert a mágnes szelepet kapcsolja, ventit is, kompit is. :) persze csak 5 fok felső rész -18 alsó.
A super freeze is müszik rajta akkor fent 1 fok és -35 lent.

0

Vote up!

You voted ‘up’

jozso20

Szia Gabex!
Mint ahogy írtam, az EEPROM nem-e lehet, hogy üres? Az is okozhatja! Ha lesz időm ránézek egyre, van-e benne tartalom!
Üdv, Józsi!

0

Vote up!

You voted ‘up’

Gabex (not verified)

Helló! :)

Jaja, már rájöttem, hogy űres az eeprom! :)
Valahogy majd ráverem a .bin file tartalmát amit találtam. :) De m1x köszi a panelt! ;)

0

Vote up!

You voted ‘up’

jozso20

Szia Karesz!
Először is Boldog Új Évet kívánok mindenkinek!
Másodszor ilyenem van, ha érdekel. Vadi újak, csak az idő vasfoga és a páratartalom okozott némi korróziót. Beépítve sosem voltak, így az EEPROM-ot sem tudom, hogy van-e benne tartalom. A panel színe is más, de egyébként a kép alapján megegyezőnek tűnik!
Üdvözlettel,
Józsi
Képet mellékelnék, de valamiért nem sikerül! :)

0

Vote up!

You voted ‘up’

Gabex (not verified)

Szia jozso20!

Már van panelom, éppen szenvedek vele. :D
Tartaléknak nem ártana, de mennyiért addod mert az lenne a lényeg!???????? :D

Képet itt nem tudsz sajna csatolni, töltsd fel valahova és itt linként illeszd be! :)

0

Vote up!

You voted ‘up’

Gabex (not verified)

De emailben is elküldheted! :) gabex77@pannongsm.hu
És az árat is megdumálhatjuk. :D

0

Vote up!

You voted ‘up’

jozso20

Szia!

A postaköltség fejébe elküldöm neked! :) Privátban átküldöm a képeket!
Üdv, Józsi

0

Vote up!

You voted ‘up’

Gabex (not verified)

Ez most komoly?! (mármint, hogy csak fizesem a postát) ? :D
Te egy igen rendes ember vagy! :)

Már ez a gagyi panelom is müködik, de ebbe még szereznem kell egy reed relét mert sajna igy kaptam.
No, meg még mindig nagyon melegszik a fet... :(

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Hűha! Ez engem is érdekel, ugyanis éppen karácsony előtt romlott el az indesit hűtőm (BE34 PI vezérlő panel 2LE083 ugyanaz, mint a c00080993). Egy barátom meg tudta javítani úgy, hogy ellenállást cserélt benne. Megint működött egy fél órát, aztán leállt. Ismét javítás, az ellenállás szállt el megint. Néhány javítási javaslat mellé jó lenne egy kapcsolási rajz, ha van valakinek javaslata, rajza, azt előre is köszönöm.

0

Vote up!

You voted ‘up’

Gabex (not verified)

Helló Laci!

Kapcsolási rajzot nem nagyon találtam én sem, de szerinrtem nem olyan bonyolult a panel igaz nekem ko-ra van törve.
De neten képeket találtam de mindhiába mivel az eeprom totál káros.

Neked az ellenálás más miatt purcan ki... Cseréld az összes kondit (mindenféle képpen) és nem ártana rámérni a fetekre sem ami a hátlapon van.

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Szia Karesz!
Köszönöm a gyors reagálást! Szóval a panelom megint javítva lett és most működik. Éppen az a probléma, hogy minden előzmény nélkül a hűtő leáll. Aztán panel ki, ellenállás (220 ohm) kiforrasztva mert elszállt, ellenállás vissza, próbaüzem hűtőn kívül csupán megtáplálva két nap, működik. Panel vissza hűtőbe, minden lámpa világít, két szélső villog, de nem engedek a kísértésnek, hogy kapcsoljam be a "super cool"-t és a "super freezer"-t. Lassan a berendezés lehül, a hűtő hűt, a fagyasztó fagyaszt, a villogás megszűnik. Most éppen jó, de fogalmam sincs, hogy ha megint leáll, akkor mit kezdjek vele. Most leveleztem egy olasz szerelővel. Ő azt írja, hogy szerinte a panel hibás és meg tudja javítani ha elküldöm neki. De gondolom, hogy van már néhány ilyen tíz éven túli hűtőből a szemétben amelyekben az aggregát vagy a szigetelés ment tönkre. Addig meg reménykedek. Ha van ötleted, örömmel veszem! BUÉK!

0

Vote up!

You voted ‘up’

sanyó

Szia. Tapasztalatom szerint az nem 220, hanem 47 ohm ,csere után általában menni szokott gond nélkül. Csa

0

Vote up!

You voted ‘up’

kisandras79

Szia !

Elkókat ki kell mérni,azok viszik el az ellenállást.

Üdv:András.

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Köszönöm! BUÉK!

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

0

Vote up!

You voted ‘up’

sanyó

Szia. Egyről beszélünk.................

0

Vote up!

You voted ‘up’

Jaca

Szia Laci!

Érdemes lenne kibogarászni, hová is megy az a 220 Ohm, és megmérni, hány volt van rajta. Esetleg egy fél óra működés után kihúzni a konnektorból, és megfogni, mennyire meleg.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Gabex (not verified)

Érdekes, hogy x idő után purcan meg az ellenálás! :)
Probáld már meg azt, hogy mind a kétt hűtőrész potiját fullra letekered, az, az kikapcsolod.
Ez után nyisd ki az ajtót és nyomd meg 1x-re a 2 super frizer gombot! :)
Igy leteszteli magát a hűtő vezérlőpanelja! Elöször elfog indulni a venti ha minden igaz, és ha valami hibát talál akkor villogni fog a beltérben a lámpa! :)
És ha igy lesz, akkor lehet hibás valamelyik érzékelő (hőfok,páratartalom), eeprom amibe a progi van, vagy még a venti is lehet enyhén menetzárlatos ami ilyen galibát pont okozhat...
Sőt a relé is lehet menetzárlatos picit! Sok ilyennel találkoztam már, hogy a relé tekercse zárlatos de nem teljesen.
De még a diodákat sem ártana kimérni az smd diodákat a panel hátulján is. :)

Hehehe, olaszba nem lesz 2 forint az oda vissza út föleg a nagy magyar posta árai...! :D
Amugy pontosan a képen amit látsz itt melyik az az ellenálás amelyik megadja magát?! :) Mert 220 ohm-ot én a saját rozoga panelomon nem emlékszem, hogy mértem. Csak 220 K-OHM-OT!

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Köszönöm az instrukciókat! :-)
Valóban K-OHM :-). Két 110 kohmossal oldottuk meg. :-O

http://kepkezelo.com/images/fyglnf76r6tmxytf5rdq.jpg

Még mindig működik, úgyhogy most már csak jövőre tesztelgetem.
Az instrukcióid egyébként pontosan stimmelnek. Amikor a javított panelt visszatettem, először sípolt, villogott a két szélső led és a beltéri lámpa is, pörgött a ventillátor. Miután már egyszer túl voltunk egy javításon és ismét elromlott, ezért nem nyúltam hozzá hagytam, hadd szedje rendbe magát. Sikerült. :-) Most csak a zöld lámpa világít, és hűt.

Miért nem tudok ide képet beszúrni?

Szóval örömmel veszem a szaktanácsodat! A lényeg, hogy a probléma megoldódjon hosszú távon is.
Ami pedig az olaszt illeti, még tárgyalunk :-). Az egész panel iszonyú drága. Kb. 40 000 Ft.

0

Vote up!

You voted ‘up’

Gabex (not verified)

No, a neten képen pontosan megnéztem a szinkódja az eredetinek: piros,lilla,fekete,arany = 27 ohm. :) Szóval pontos a müszerem. =D
De elöre szolok ha a 2 db 1xx ohmos ellenálást kicseréled majd vissza eredeti értékre, lehet elfog szálni ismét mert valami gubanc van a panelon de a 2db 1xx-es ellenáláson nem jelentkezik a hiba mivel jóval nagyobb mint a 27 ohm. :D De majd akkor kiderül.

0

Vote up!

You voted ‘up’

Gabex (not verified)

Nincs mit! :)

Amugy az a ellenálás szinkod alapján 21 ohm. És 5%-os 1W.
Én rámértem most a sajátomra és 27 ohmot mutat a müszer. (r13)

Amikor pl áramszünet van és a hötökör pl +6 fok fölé megyen a térbe akkor ez a jelzés pontos a hütötöl! :D
Azért villog és sipol mert jelzi, hogy a kaját pakold ki mert ko-ra ment mert kiolvadt...

Szal ilyenkor mindkét potit tekerd le dugd be a konektorba és a potikat ez után állísd be tetszés szerint. :) Igy nem kell a villogást és a csipogást eltürnöd. :D Szal ez a jelzés nem hiba a hűtő részéről.
Az ellenálás tehát 21 ohm de lehet 20 és 30 ohm közötti szóval nem kell halál pontosan 21 ohm.

Mert ilyen ez a forum... :) Én is csak pár napja vagyok itt elöször és nekem is fura még...

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Tényleg nagyon köszönöm! :-)

0

Vote up!

You voted ‘up’

Gabex (not verified)

No, ez a file talán segit neked is meg másoknak is picit a panel javitásában. :)
indesit vezerlopanel

Jah, és B.Ú.É.K Mkinek! :D

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Ha ezzel tudom viszonozni a segítségedet, akkor már mind a ketten jól jártunk! :-)

http://www.ebay.com/itm/172434698341?_trksid=p2060353.m1438.l2649&ssPage...

Köszönök mindent!

0

Vote up!

You voted ‘up’

Gabex (not verified)

Helló! :)

Köszi, ez már valamivel barátságosabb ár. :D
No, de kaptam tegnap egy panelt állítolag eeprombol elszált a progi meg egy picit hiányos! =)
Most fogom potolni a hiányos alkatrészeket és tesztelem majd...
Remélem jutok vele valamire, mert neten találtam eeprom tartalmat hozzá, csak nem lesz egyszerű felprogramozni "ha egyáltalán ez a baja".

0

Vote up!

You voted ‘up’

Jaca

Szia!

Milyen eprom van benne?

Üdv: Jácint

0

Vote up!

You voted ‘up’

Gabex (not verified)

Szia!

EEPROM: 93C86
Bele pakoltam a hiányos dolgokat, és cseréltem az összes kondit. De semmi életjel eddig! :D
Átnézem még a kis feteket és az smd diodákat hátha feltámad majd mint a szomszéd kutyája... :D

0

Vote up!

You voted ‘up’

Gabex (not verified)

No, készvan a panel! :D
Nem kapott delejt az eeprom... A kicsike el is indult ugy 8 perc után és hűt szépen ahogy kell.
De a 2nc60 fet 87 fokos. =D Pedig már egy kis hűtőbordát is raktam rá.
Szal ez még nekem nem tetszik igy. :)

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

szia
cseréld le a ledeket megfelelő színű nem magasfényűre csak hagyományosra nézd meg változik- e tőle valami.

0

Vote up!

You voted ‘up’

Gabex (not verified)

Szia!

Cseréltem simára, de még bolondosabbbbbb! :D 91 c fok..
További tip? =D Az l1 és az r13 48 fok és 52 c fokos.

0

Vote up!

You voted ‘up’

Jaca

Szia!
A fet bemenetén csökkentsd a 330 Ohmot, mondjuk 220-ra. Ja, nem! Cseréld ki azt a fetet olyanra, aminek nem 3,3 Ohm az Rds, hanem 0,3 Ohm, és akkor nem fog melegedni.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Gabex (not verified)

Ezt megfogom tenni, csak szerintem ennek sem kellene ennyire melegednie valami más gubanc lehet még a panelon. 3,3 Ohm Rds ide vagy oda.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

oksi
a magasfényű ledek 2-2.2 volttól működőképesek
a hagyományos csak felette
talán valami normális táp kellene

0

Vote up!

You voted ‘up’

Gabex (not verified)

Azt láttom, hogy elég sza.ul van ez a panel össze dobva a táp rész föleg! :D
Modositom picit és majd meglátom változik e valami.

Azért kösz a tippeket! :)

0

Vote up!

You voted ‘up’

Gabex (not verified)

Nem semmi, mérgemben kicseréltem a kondikat nagyobra:
400v 3.3uf to --> 400v 47uf
25v 100 uf to -->25v 220 uf
10v 470 uf to -->16v 1000 uf

A fet 48-49 c fok! :D
az l1 és a r13 34-36 c! Érdekes szerkezet ez.:D

0

Vote up!

You voted ‘up’

Jaca

Szia!

A 10V 470uF melyik a rajzon?

Üdv: Jácint

0

Vote up!

You voted ‘up’

Gabex (not verified)

Ott ahol - 5Volt (50hz) De ez a rajz alapbol kaka! :D És még rossz értékek is vannak rajta.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia
az érték nem fontos ha több féle lapot nézel
http://www.kephost.com/images/2017/01/05/Indesitrajzd7f76.jpg

0

Vote up!

You voted ‘up’

Gabex (not verified)

Ez viszont igaz! :D De az összes rajzon vannak hibák amit pl én össze szedtem neten.
No, meg láttam ugyan az a panel és még is más értékű kondi van rajtuk telepitve. :D
Szerintem a gyárban ugy vannak vele ami a kezünk alá jön azt vágjuk belle vagy most más gyártotol jött olcson a kondi kisebb értékű de jó az! :D

Látom saját panelomon, nagyobb kondikat raktam bele és egyböl hűvösebb lett rajta pár alkatrész és megyen mint az óramű! :) És melegedést tekintve 48-órája pl a fet nem nagyon változott. Elötte meg izzót mint a lányok nunija! :D

Ha minden igaz holnap megkapom Jozsó20-tol a tartalék panelt, amit itt is nagyon szépem megköszönök neki!!! :)
Ha lesz időm fullra vissza rajzolom, és gyári értékű alkatrészekkel és az én modositásom is feltöltöm majd. De szerintem te már vissza rajzoltad a képröl amit küldtem neked! :D

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Köszönöm! Ezt kerestem! BUÉK!

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Karesz...Gabex?
Hasznos olvasnivaló: http://elektrotanya.com/?q=hu/content/ariston-mtm-1913f-es-indesit-be34p...
Nekem még valahol megvan az ilyen, számkijelzők nélküli változata. Ez már nincs meg...sajnos.
BUÉK! Uniman

0

Vote up!

You voted ‘up’

Karesz_is_meg_G... (not verified)

Olvastam. De ha 1x szará van törve a panel annyira, hogy az eeprom stb kb hamvakban ecsettel kapirgáltam ki a panel házábol! :D
A 2 kijelző viszont egyben van aránylag, tehát ha gondolod vevő lennék rá! :D

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Én itt találtam igaz, nem ingyen:

http://www.ebay.com/itm/332071284229?ul_noapp=true

0

Vote up!

You voted ‘up’

uniman
uniman's picture

OK "Karesz_is_meg_Gabex_is" :D !
Majd csak a jövő év első napjaira bírom előkeresni. Ha addig nem sikerül megoldanod...ezen az elérhetőségen érdeklődhetsz majd. Köszi.
BUÉK! Uniman

0

Vote up!

You voted ‘up’

Karesz_is_meg_G... (not verified)

Okés, annyira nem fontos, hogy már is neki álllllllj keresni! :D
Amugy nem nagyon kellene, ha az a bolond mágnes szelep nem lenne benne! :D
Mert sikerült elinditanom, és a mágnes szelepet is átkapcsoltam egy kis delejel és alul felül jól hűt, csak tényleg nem tudom mikor kaphat pontosan impulzust a mágnes szelep.
De ha tudnám talán egy 555 ic-vel megtudnám buherálni még azt is. No, meg a villágitást és a ventit is megkellene oldanom. De ez a kétt utobi már nem lenne nagy kunc.
Ez a forum nagyon fura nekem. :) Még megkell szoknom.

0

Vote up!

You voted ‘up’

Jaca

Szia Karesz!

Mennyire van rommátörve a panelja? Tegyél fel pár képet róla a kepkezelo.com ra.
Ja, és mi a hűtő pontos típusa?

Üdv: Jácint

0

Vote up!

You voted ‘up’

Laci54321 (not verified)

Szia!
Tulajdonképpen ezt a panelt keressük (én is :-) :

2LE083
vagy
c00080993

Kösz a segítséget!

BUÉK!

0

Vote up!

You voted ‘up’

xKarex (not verified)

Annyira mint pl amikor valakit elhanvasztanak! :D (bocsi, de tényleg ko)
A hűtő tipusa lényegtelen, mivel 3 márka is használja! :D INDESIT, WHIRLPOOL,ARISTON... Meg lehet még más gyártó is...

0

Vote up!

You voted ‘up’

More similar content