You are here

Indesit WIA102 nem lehet törölni (reset) a programot (MEGOLDVA!)

12 posts / 0 new
Last post
gnusmas1234567
gnusmas1234567 picture

Indesit WIA102 nem lehet törölni (reset) a programot.

Került hozzám két ilyen WIA típusú gép is. Olvastam sokat a hibáról és kiderült hogy típushibájuk ez a jelenség. Külön reset gomb nincs, 0 (nulla) állásban kellene törölnie az aktuális programot, de nem teszi. Kondikat kimértem kapacitás mérővel, azok jók. Forrasztások nincsenek körül repedve. Írták hogy cseréljem ki a a lapon lévő két potenciómétert (hőfok és a program kapcsolóét). Első mosáskor úgy tűnt megjavult, aztán a másodikra megint ugyan az a hiba. Van pár hibás ilyen lapom, több potit is próbáltam de semmi változás (max 1-2 mosásig).
Valakinek van ötlete mit nézhetnék még meg?
Ha valaki javítani tudja úgy hogy csak az elektronikát küldöm el az a megoldás is érdekel. Vagy ha valakinek van működő ilyen elektronikája az is érdekel.
Köszönöm előre is a segítségeket.

Comments
gnusmas1234567
gnusmas1234567 picture

Valakinek még ötlet? Vagy javítási szándék?

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Olvastad?

Üdv.: Uniman

0

Vote up!

You voted ‘up’

gnusmas1234567
gnusmas1234567 picture

Szia. Igen olvastam. ami a reset részre vonatkozik abban a topikban azt próbáltam már, de sajnos nincs változás.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Pontosan, ahogy az itt írva vagyon: "kiszedtem a két potit, szétszedtem, letakarítottam a felületüket, valamint az érintkezőket"

Üdv.: Uniman

0

Vote up!

You voted ‘up’

gnusmas1234567
gnusmas1234567 picture

Köszi, megoldódott. Lejjebb írtam is.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Ok...csupán arra akartam utalni, hogy a három héttel ezelőtt általam mutatott "olvasnivalóban" /Uniman, 2015-02-03 22:32 ID:290146/ a megoldás már le volt írva...csak azt te figyelmetlenül olvastad el...vagy nem?

Üdv.: Uniman

0

Vote up!

You voted ‘up’

gnusmas1234567
gnusmas1234567 picture

Maga a poti tisztítás nem oldotta meg a hibát, a kondi és a mikrokapcsoló csere igen, csak arra most volt időm azért most köszöntem meg.

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika picture

Ne törd magad... Nincs meg a 30 év gyakorlata.

0

Vote up!

You voted ‘up’

Gszel16
Gszel16 picture

Szia!
A potikat ne cserélgesd feleslegesen. Kiforrasztva szét lehet őket szedni. Tisztítsd meg őket ha nincsenek elkopva. A benne lévő gyári zsír átvezet bennük és meghülyiti őket. Második hiba lehetőség a mikrokapcsolók átvezetése. Illetve én a kondikat nem méregetem rajtuk hanem cserélem. Nekem eddig mind megjavult.
Sok sikert!

Ha nem boldogulsz keress nyugodtan.

Gábor

0

Vote up!

You voted ‘up’

gnusmas1234567
gnusmas1234567 picture

Javaslatodat megfogadva a potitisztítás után kicseréltem az elkókat, és a 47nF-os kondit (amik a kapacitás mérő szerint amúgy jók voltak), valamint a bekapcsoló mikrokapcsolóját és láss csodát azóta tökéletesen működik a gép.

Van még egy ilyen gépem (Wia121), amibe ugyan ez a panel van és ugyan ez a hiba jelenség annál is kipróbálom hétvégén, remélem azon is segít. :)

Nagyon köszönöm a segítséget.

0

Vote up!

You voted ‘up’

gnusmas1234567
gnusmas1234567 picture

A poti tisztítás is megtörtént még a csere előtt. Azután egy mosásig jó lett aztán megint nem. Kondikat még megpróbálom akkor cserélni, meg a mikrokapcsolókat (habár azok nem tudom hogyan kapcsolódnak ide, mivel nem azokkal kell resetelni, de egy próbát megér). Ha nem javul meg ezután akkor vállalod a javítást úgy hogy csak az elektronikát küldöm? Ha igen mennyiért?

0

Vote up!

You voted ‘up’

Sponsored links