You are here

internet/böngésző furcsaság, avagy "eltűnik" az internet kapcsolat. (megoldva)

12 posts / 0 new
Last post
zoltan35
zoltan35 picture

Sziasztok!
Pár napja/hete érdekes dologra lettem figyelmes. Némely oldal megnyitása után a böngésző nem jelenít meg más oldalt. Úgy viselkedik mintha nem lenne internet elérés. "hibajavítás" után a DNS kiszolgáló nem válaszol üzenetet kapok. Megjegyzem ha más oldal nyitva van közben, Pl. egy videó fut online az megy közben gond nélkül, de ha frissíteni akarom az oldalt, szintén nem találja. A torrent is megy folyamatosan olyankor... Az egész csak akkor áll helyre, ha újraindítom a modemet. Kérdés mi lehet ennek az okozója? Néha igen bosszantó mikor rákattintok egy adatlapra pl. és "eltünik" az internetem...
(WIN7 32-es, chrome, és digi szolgáltató, LAN)
Köszönettel: Kiss Z:

Comments
zoltan35
zoltan35 picture

Sziasztok!
MINDENKINEK köszönöm a segítséget! Megoldást a lentebb vázolt beállítások jelentettek.
Mint idő közben kiderült, nem egyedi eset amit tapasztaltam. A tiszavirágos szolgáltatónál is ismert jelenség.. (egyik szerelőjük elmondása alapján)
Köszönettel: Kiss Z.

0

Vote up!

You voted ‘up’

dehogyisnem
dehogyisnem picture

Szervusz!

Kicsit lemaradva, de hozzátenném, hogy elvileg a szolgáltató is meg tudja oldani a dolgot (mármint, hogy nem oszt ki rendes DNS címeket) de reflexből letagadják, mert a részükről minden rendben van, és biztos a router hibás! Tízből tízszer ez a duma jön. Hiába tépem a szám, hogy én itt ülök előtte és látom, hogy belső IP cím van a DNS-nél! Nem vacakoltam velük, ment fel a 8.8.8.8-8.8.4.4 páros. Szolgáltatók óh! :)

Tibor

0

Vote up!

You voted ‘up’

glmikc
glmikc picture

Hello.Van Wifi router?Nálam a Tp-link router,és a D-link modem-a régebbi ezüst szinü-nem szerette egymást.Az ujabb feketére cserélve megszünt a hiba.Üdv.

0

Vote up!

You voted ‘up’

mtibi55
mtibi55 picture

Üdv!
Nekem pont ilyen gondom van egy ideje és már több topikot indítottam emiatt de a megoldás még nem született meg. Annyi a különbség hogy én hiába indítom újra az sem segít. Viszont elindítottam a windows feladat kezelőt ilyenkor és a hálózati figyelőnél azt tapasztaltam hogy ilyenkor kimenő adat sincs tehát a géppel lehet valami.

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia!

Érdemes beállítani másodlagos DNS szervert pl. az ingyenes Googlet ami ipcíme 8.8.8.8 vagy 8.8.4.4

Üdv,
Oszi

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia(sztok)!
Nos nem sok sikerrel jártam eddig. Próbáltam a nevezett "keresőt" rászabadítani a gépre, de változás nem történt. A másodlagos DNS beállítás hasznosságáról olvastam azóta, viszont ennek kivitelezése meghaladta képességeim. Gondolom a routerben (ASUS WL-500G PREMIUM) kellene, de nem tudom miként....
Üdv, Z.

Közben megtaláltam a routerben a megfelelő helyet, remélhetőleg jót állítottam(el). Jelenleg működik minden, tehát nagyon rosszat nem csináltam. Idővel kiderül van-e változás.
Köszönettel: Z.

0

Vote up!

You voted ‘up’

Tranzix
Tranzix picture

Szia!
.Egy jó leírás róla:
http://numlockholmes.blog.hu/2009/12/08/gyorsitsuk_a_netezest_a_google_d...

IPv6-címek
2001:4860:4860::8888
2001:4860:4860::8844

WinXP esetén miután kész, a rendszergazda parancssorba beírni:
ipconfig/flushDNS
Üdv!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Nézd át féregre a géped, sütik törlése, böngészési előzmények törlése.

Üdv: Jácint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
:hmmm: Sütiket megettem és adtam féreghajtót neki, de változás nem történt. Pár napja a böngészőt is töröltem és egy másik (szintén chrome) verziót telepítettem.
Üdv, Z.

0

Vote up!

You voted ‘up’

Szadista
Szadista picture

Szia zoltan35

Nálam először az outlok kezdet meg tébolyodni hogy a 2 mail címből az egyikbe sehogy nem akart be lépni pedig eddig jó volt. Most a Chrome kezdte hogy néha bontja a nettemet és tuti nálam a gubanc mert 2 gép van a modemre akasztva és a másik jól megy. Ha meg lesz a hiba 100% -ra akkor írok.
Most a kukacokat kergetem ép :-)

Üdvözlettel: Laci

Na Win32.2UrFace.bho ebből volt 2 db azóta megy normálisan (http://www.safer-networking.org/?) ez találta meg őket.

További kellemes ünnepeket kívánok.

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika picture

Szia!
Közvetlenül a gépről menedzseled a modemet?
Ha igen, akkor rakj oda egy routert és meg van oldva.
Mondjuk nekem könnyű volt a dolgom, mert a laptopom nem látja a modemet. Tehát mindenképp kellett a router.. Hihi!

0

Vote up!

You voted ‘up’

More similar content