You are here

Kalandom az Onkyo TX-SV 373 receiverrel

2 posts / 0 new
Last post
SzBálint
SzBálint's picture

üdv: a készüléket a 2000-es évek elején vettem,azóta napi 15-18 órán keresztül üzemelt, szoba hangerővel
6  bemenet, 5.1
A  dolog másfél éve kezdődött azzal, hogy a kijelző pislogni kezdett
Ez a tápkondik cseréjével orvosoltam
Ezután két-három gomb bizonytalansága miatt az előlap összes kapcsolóját és az azon levő elkókat cseréltem, valamint kapott egy 12 V-os ventillátort 5 V-ra kötve, mivel eléggé meleg volt a teteje 5-10 óra üzem után
A dolog két hónapja ott folytatódott, hogy bekapcsolás után nem szólt, csak a z FMMute gomb többszöri nyomkodása után.
A készülék olyan szerencsétlen konstrukciö, hogy csak  a tuner-FMKF panelon és a hátsó hangszórók erősítő paneljén lehet mérni, az alaplaphoz, digi panelhez nem lehet hozzáférni
A tíz darab különféle csatlakozó meghosszabbításához már nem éreztem késztetést.
Ha hozzáértem a digi panel nyákjához, megszólalt.
De kiderült, nem a digi-panelon volt a hiba , hanem  a kezemmel mozdítottam el a digitlaphoz nyúláskor , az előlapot az alaplappal  összekötő 35 eres flat-kábel volt törött-sérült az alaplap felöli oldalon, tőben. Asztalon mérve jó volt, de  a helyén nem, átvilágítva nem látszott a törése.  Ezt próbáltam javítani, újra csupaszítani, de nem sikerült, nagyon vékony a kábel
Valószínű, hogy a nagyon szűkös helyen való sokszori  ki-be dugdosás miatt ment tönkre
Ezt Zoltán35 önzetlen segítségével tudtam  pótolni.
Közben a ventillátorvezeték elszabadult, ennek 2 digi-tranzisztor látta kárát.
Míg megérkezett a kábel, kíváncsiságból megmértem néhány elkót az FM-KF panelon, mivel a 7,200MHz kvarcot is cserélni kellett 50kHz skála eltolódás miatt A kiegyenlítő kerámia kondikhoz nem kellett nyúlni
A kapacitásuk -20--50% volt, ESR érték 2-5-szörös volt
.A helyzet odáig fajult, hogy az összes panelon, alaplapon kicseréltem az elkókat, 123 db -ot.
Utólag megmérve  összesen 8 db elkó volt határértéken vagy alulról közel kapacitásértékben és ESR értékben. Volt olyan, amelyiknél tizedrésze volt at eredetinek.
Az eredeti elkók kivétel nélkül  85 fokosak voltak!
A 6 db relét is szétszedtem, leápoltam , de egyik sem volt beégve.
Kb 40 db nem egyforma csavart kell kicsavarni a teljes szétszedéshez.

Összerakva készüléket, most hibátlanul, nagyon jó hanggal, szépen működik, kifogástalan a sztereo hang is, ami az utóbbi időben elég gyenge volt. az érzékenysége is helyreállt.
10 órás üzem után is csak 35 fokos a teteje, pedig elég zárt helyen van
Az elkók anyagköltsége 1500 Ft körül volt.
A rajza egyébként a Tanyán is megtalálható

Bálint
.

Comments
Shizo
Shizo's picture

Szia!
Épp jól jött az írásod, május elseje előtt hoztak egy Onkyo 5+1-est, modelt most nem tudom hirtelen, de ott is előlap kontakthibás néha protect néha behúz a relé de hang nincs.., meg a display-en fele szegmens nem világít. Majd jövő héten talán lesz rá időm..

0

Vote up!

You voted ‘up’