You are here

KENWOOD KA660D csak "phone" bemenetről van a kimeneten hang.

18 posts / 0 new
Last post
Istvan78
Istvan78's picture

Sziasztok! 
Hozzám került javításra ez a készülék. 
A hiba jelenség a következő: akár milyen forrást választok nincs hang a kimeneten.
Kivéve csak direct source vagy source, phone forrás az ami megy. Tape 1, Tape 2, CD, AUX stb teljesen néma.
A választó kapcsoló gyanítom hibásnak. 
Szkóppal mértem jelet de valahogy el vesztem a mérendő jelet, s nem tudok ki igazodni már rajta. 
Ezért kérdem tőletek hogy találkozott e valaki hasonló hibával, mert nem tudok rá jönni a hibára.
Lehet én bonyolítom túl a dolgot. 
De szeretnék pontot tenni a dolognak a végére. 
Kérem aki tud az osztja meg velem a tapasztalatát. 
Előre is köszönöm! 
Üdv Istvan78! 

Comments
kozakg

Itt egy kép (bár ezt Te élőben látod) a Tape Monitor kapcsoló "értelmezéséhez":​​ 

1. Source Direct állásban az Input Selector által kiválasztott jelforrás jelét engedi tovább a végfokozat felé kikerülve a hangszín szabályzót.
   Ebben az állásban a magnók jelét nem fogadja!
2. A Source állásban a hangszinszabályzón keresztül küldi a jelet a végfok felé.
   Ebben az állásban sem él a jelút a magnók felől!
3. Tape1 illetve a Tape2 állásban a megfelelő magnó lejátszó erősítőjének kimenetét küldi a hangszínszabályzó felé.
   A Tape1 magnó állandóan míg a Tape2 magnó csak Tape2 állásban megkapja az Input Selector által kiválasztott jelet a
   felvevő erősítőjének bemenetén.
4. Dubbing állásban a Tape1 magnó lejátszás jele megy a Tape2 felvevő erősítőjére és a Tape2 lejátszóerősítőjének jelét továbbítja a
   hangszínszabályzó felé.
És mind ez természetesen mindkét csatornán (L és R) ugyan így.
A hangszín szabályzó kikapcsolható, ezen kapcsoló hibája is okozhatja a jel elakadását.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! Eddig én is el jutottam. A választó kapcsolok már tökéletesen működnek. Nem serceg recseg stb.
Határozottan kapcsolnak miután kitakaritotam őket. 
Lentebb le írtam hogy hol tart a beteg elesztése. 
De köszönöm leírásokat hasznosak lesznek a jövőben. 
Üdv Istvan78! 

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Sajna így csak találgatnak a kollégák. Van szkópod és hanggenerátorod? Adj az egyik bemenetre (pl. CD) 1kHz-es jelet és mérd végig a jel útját. Valahol csak el kell tűnnie. A tanyán fellelhető rajz eléggé silány minőségű de azért lehet boldogulni vele.

Tekintettel arra, hogy a kapcsolók jók és mindkét oldalon egyformán jelentkezik a hiba leginkább táphibára gyanakszom. Azokat kellene a leírás szerint végig ellenőrizni.
Ha minden stimmel ellenőrizd le a kimeneti reléket. Lehet hallani, hogy kattannak? A beégett érintkezők is okozhatnak ilyen hibát. A vizsgálat idejére kösd át egy vezetékkel.

 A PHONO bemenetet ne használd, mert annak hatalmas az erősítése és egy vonalszintű jellel simán kinyírhatod az IC-ket.

Üdv.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! 
1khz jelet adtam neki minden bemenetre kivéve a phone. 
Minden kimenet él, hallani mind a két csatorna kimenetet. 
A hangerő nem elégséges, ha rendes jel forrást teszek rá betorzít az egész, majd hogy nem teljes hangerőn szólal meg. Én az elő erősítőt gyanusitom, talán a végerősítő lehet még ludas. 
Üdv Istvan78! 
 

0

Vote up!

You voted ‘up’

Berti

Szia !

Nézd + a tápukat, meg a többit, ahogy a fórumtárs írta.
Szkóp kell hozzá, ha nincs rutinod a hiba behatárolásban erősítőknél.
Csatolókondik szoktak rosszak lenni, a véget direktbe szoktam kipróbálni.
De kisebb biztikkel, műterheléssel!(izzóval, a biztit)
Tranyók bétája?, munkapontok rendben?

Berti

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok! 
Újabb fejleményem van ezzel az erősítővel. 
Mostanra elkezdet torzítani mind a két csatornája. 
S szint úgy csak "phone" bemenetről lehet kicsikarni belőle valami hang félét de az is torzan szól. 
A kapcsolokat mind ki vettem meg tisztisztitottam az érintkezőkket a csuszkákat. 
Most már tökéletesen kapcsol mind a kettő. (mérve is) 
Egy dologról nem írtam az pedig cartridge kapcsolórol. 
Csak akkor van hang ha "mc" állásba van kapcsolva. 
Hangerő szabályzó is ki lett pucolva. Így már az is rendesen működik. 
Phone előerősitőrő kimenetről ki vettem a két 10uF kondit a helyzet semmit nem változott. Így egy értelmuen a phone kimeneten sem volt hang. 
Addig el jutottam hogy minden bemenete van hang, de torz és nagyon halk az egész és torz. 
Ha van valakinek valami ötlete kérem ossza meg velem. 
Előre is köszönöm! 

Üdv Istvan78! 

0

Vote up!

You voted ‘up’

hifista

Helló!
Kicsit szájbarágós lesz, de úgy látom nem halad előre a dolog.
1. - A TAPE-1 REC kimenetet összekötni egy másik erősítővel, a CD, TUNER, AUX  bemeneteket egyenként végigpróbálni (jelet adni rá egyenként és a megfelelő állásba kapcsolni az INPUT SELECTOR kapcsolót)- a PHONO-t egyenlőre hanyagolni kellene.
A bemenetválasztó kapcsoló ezzel le lenne ellenőrizve.
2. - Ha ez rendben van akkor a W1 csatlakozót széthúzni- kikapcsolt készüléknél- és a 11. és 13-as érintkezőnél mérni, multiméterrel, szakadásvizsgáló üzemmódban. A TAPE SELECTOR kapcsolónak SOURCE DIRECT állásban kell lennie.
Az RCA aljzatról a INPUT SELECTOR megfelelő állásával egyezően. Tehát AUX RCA- W1 csatlakozó 11 érintkező, a másik csatorna pedig a 13 érintkező.
A rajzon van egy -egy ellenállás is a körben, de a nyák rajzán nem láttam, ezt ki kell nyomozni, hogy van-e vagy sem.
Ha eddig eljutsz, már a bemenet választást ki lehet zárni.
Hifista.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! Az input résznél nincs baj. 
Azok is rendesen át adnak és be érkezik a jel az elofokra. 
De itt csak van valami mert már azt is ki szedtem, átmértem de nem találtam semmi hibát vagy csak el siklotam valami felett. 

0

Vote up!

You voted ‘up’

Berti

Szia István!

Én félre szoktam 1 kicsit tenni, foglalkozok mással, mert ha átléptél valamin, azon most is át fogsz lépni.
Pár nap, és kipihenten vedd elő újra, mintha először néznéd...
Nekem bejött, én is így tanultam a Mesteremtől...(+ csak kipihenten javítunk, mert nem rakunk bele több  hibát, elég ami benne van, azt kell keresni...)
Berti

0

Vote up!

You voted ‘up’

imrus101

Hali!
Ha mindkét oldal egyformán rossz, akkor én először a tápfeszeket mérném meg.
imrus101

1

Vote up!

You voted ‘up’

hifista

Helló!
A leírtak alapján szerintem nincs baj a bemenet választással.
A jobb oldali- INPUT SELSECTOR - kapcsoló csak a baloldali-TAPE MONITOR- kapcsoló SOURCE és SOURCE DIRECT állásánál aktív.
Ami viszont kérdés, hogy a TAPE-1 vagy 2 állásnál miért nincs kapcsolat.
Mivel azon a készüléken mérni én nem tudok, csak tippem van, a SUPER BASS és a TONE kapcsolókat ellenőrizném első lépésben.
Ha csak az egyik csatorna jele hiányozna , akkor a TAPE MONITOR kapcsoló is lehetne hibás, de az nem valószínű, hogy mindkét csatorna érintkezője egyszerre romlott el, ezért ezt nem valószínüsítem.
A méréshez pedig elég egy sima multiméter, szakadás vizsgáló módban, mivel mechanikus kapcsolókról van szó.
A rajzon nem látok némító áramkört, ami esetleg aktív maradt volna, így marad az egyszerű kontakt hiba.
Hifista.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! Kapcsoló tökéletesen működnek. 
Sajnos. Én is méregetem de valahol el verezhetem mert ekvesztem a fonalat. 
:(
Üdv Istvan78! 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Pedig szerencsésnek mondhatod magad, mert csak kapcsolókon megy át a jel. Phono-ról tényleg tökéletes a jel? Tényleg úgy szól, ahogy kell? Ha igen, akkor vedd ki a két 10uF-ot a phono erősítő kimenetéről, és úgy próbáld a többi bemenetet. Ami még okozhat galibát, ha a TAPE REC kimenetén zárlat van (vagy nagyobb terhelés). A phono erősítő meg tudja hajtani, ha alacsonyabb az impedancia.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! Tape rec bemenetekkel nem is foglalkoztam.
Holnap k8mérek pár dolgot. Lehet h valamely kondi adta meg megát..... 
Üdv Istvan78! 

0

Vote up!

You voted ‘up’

Berti

Szia!
Bálint belinkelte a rajzot, azon látszik az útvonalválasztása a bemenetnek.
Nézz körül, hátha át van kötve, le van kötve, mert kontaktos a kapcsoló, vagy más miatt...

Berti

File csatolás: 

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia! A készülékben még nem jártak előttem.
Szóval valahol más út van el ásva az a nyomorult kutya. 
Viszont a hangerő potenciometer nem százas. 
Azzal kell kezdenem valamit. 
Üdv Istvan78! 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

More similar content