You are here

Kenwood krf-v4060d trafó

19 posts / 0 new
Last post
jakyg

Kaptam egy ilyen erősítőt ingyen, hogy ha akarom akkor rakjam össze magamnak. Az előző -szakértő- tulajdonos kicserélt benne jópár kondenzátort de valami savval forrasztott, ennek következtében úgy nézett ki a panel alja, mintha lehányták volna. Miután újraforrasztottam az egészet...eltüntettem pár rövidzárat...áthidaltam pár szakadást nem vettem észre, hogy a végfok ic + és - tápját is sikerült összefolyatni a szakinak, így bekapcsolást követően egy meglehetősen nagy csattanással megszűnt a zárlat. A gép egyébként bekapcsolt, csakhogy pár másodperc után elkezdett füstöni a trafója. Miután lekötöttem mindent a trafóról utána is elkezd búgni és füstölni... A kérdés, hogy vajon megéri-e szerezni új trafót, vagy inkább kuka? Egyébként kb. 150-200W-os a trafó 2x43V, 2x15v, 6v, 12v tekercsek vannak rajta.

Comments
jakyg

Zárszóként elmondom, hogy úgy néz ki sikerült feléleszteni a jószágot.
Azért még leírom mi volt vele: a szaki az erősítő tápjának segédszűrőit lecserlte az eredeti 100uf-100V-ról 2200uF 25V-ra mindaddig ez nem is tűnt fel amíg egymás után szépen fel nem robbantak augusztus 20-at megszégyenítő módon... csere.. aztán felrobbant még egy kondenzátor.. miután átvizsgáltam az egészet kiderült, hogy a kondenzátor csere abból állt, hogy vagy 10uf/100V vagy 100uf/10V-os kondenzátorral helyettesítette az eredetiket, bármi is volt ott... és természetesen ki is maradt pár kondenzátor. Miután mindenhova visszakerült az eredeti alkatrész meglepő módon szépen működik.
Már csak azt nem értem miért kellett belekontárkodni, nem is olyan öreg ez a gép (2002-es)

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz jakyg!
Már csak azt nem értem miért kellett belekontárkodni, nem is olyan öreg ez a gép (2002-es)
TUNING!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

ŰDV !
Ilyenkor akkor -Murphy : Ami működik, azt ne próbáld javitani, mert csak elrontod !! :rohog:
És milyen igaz! :jajj:
PS: jakyg-nem terád gondoltam hanem aki előtted javitotta, vagy elrontotta.

0

Vote up!

You voted ‘up’

Kari

Gratula jakyg!
"..Már csak azt nem értem miért kellett belekontárkodni, nem is olyan öreg ez a gép (2002-es)"
Nyilvan olvasott valahol valamit az effele elönyös modszerröl :-)...
Mond; a trafo kerdest hogy zarod le?
Kari

0

Vote up!

You voted ‘up’

jakyg

Ugye ahogy írtam átvágtam a zárlatos szekunder minden menetét, így csak 2x30V (nagy áramú) és 8V (a digitális részeknek) maradt az eredeti trafón, találtam itthon egy kb.10W-os unitra kistrafót, amin volt egy 13V-os tekercs és egy 6V-os (ez kell a kijelző fűtéséhez) Az eredeti trafón 2x15V feszültség volt, így átalakítottam az egynirányítót egy utasra, hogy áthidaljam a hiányzó tekercset. Helyileg még pont elfért a fő transzformátoron a kicsi.

0

Vote up!

You voted ‘up’

Kari

Szia!
Ez pomppas akkor! :super:
Persze, hogy emlekszem, hogy irtad az atvagasos akciod-epp ezert kerdeztem ra...
Kari

0

Vote up!

You voted ‘up’

jakyg

Közben rájöttem, hogy valamelyik külső tekerccsel lehet a gond, mivel a külső műanyag szigetelő szalag elég hamar megolvadt a trafón. Szépen gondosan minden menetet át is vágtam ott, így elvesztettem ugyan a segédtápot, de már nem melegszik és az üresjárási árama 90mA ami nem vészes szerintem. Legalább a végfok nagyáramú tekercsei jók, így már csak egy kisebb trafó kell kisegítésnek

0

Vote up!

You voted ‘up’

Kari

Szia jakyg!
"..így már csak egy kisebb trafó kell kisegítésnek"
Azt viszont kellöelövigyazatossaggal, s a megfelelö rezhuzallal, magad is betudod füzni :-)
Vagy nincs effele igerenciad?
Jo bütykölest!
Kari

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

ŰDV !
Mérd meg a 8,9 és 4,5 kivezetések feszűltségét a 6,7 lábakra.
Az SM-ja szerint ott is van fesz. a trafóból.

0

Vote up!

You voted ‘up’

jakyg

Meglepő, de elég hanyag a szervízútmutató, és nincs rendesen leírva, hogy melyik model miben különbözik, mindenesetre ennek a trafónak ott nincs kivezetése..
Sajnos elég sokat kellene rátekerni a trafóra, úgyhogy a könnyebb utat választom :)

0

Vote up!

You voted ‘up’

jakyg

Köszönöm a hozzászólásokat! Én is a megmentésén gondolkodom, csak kíváncsi voltam mások véleményére is.
Mivel az előélete kissé ködös azért nem ártana meggyőződnöm arról, hogy a végfokok legalább működnek benne mielőtt komolyabb összegeket feccölnék bele.

0

Vote up!

You voted ‘up’

Kcsaba

Teszel rá külső tápot, nem feltétlen kell a 43V és azonnal látszik, ha működik. Gondolom a védelmet ki kell kerülni.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz jakyg!
Azért ravasz ez a dolog, mert a szekunder oldali zárlatok, rendszerint a trafó után következő félvezető elemeket (graetz,-diódák,-stb szokták tönkretenni. Igen gyanús, hogy a primertekercs vált zárlatossá. Esetleg 110-230 váltó rossz pozíciója.
Érdemes megtekertetni.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

jakyg

Üdv!
Sajnos ez a trafó egyszerű, mint a bot, mert csak egy primer tekercse van (semmi leágazás).. A greaetz jó. Végülis lehet, hogy a primer a zárlatos, bár sokat nem számít mivel jó szokás szerint le van hegesztve a trafó :(

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz jakyg!
Akkor az valóban kuka!
A cucc, azért elég jó ahhoz, hogy keress bele bontottat, vagy egy ügyes kezű tekercselővel készíttess!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Kcsaba

Vagy ha van hely benne, akkor több trafóval megoldani. Egy pionner 2X7 sávos eq szintén így járt, abban kettőből varázsoltam tápot.

0

Vote up!

You voted ‘up’

Kari

Sziasztok!
Mivel ez egy 14 cm magas ketyere- igencsak meglepö lenne, hogy nincs hely benne 2, vagy akar 3 egymasra szerelt toroidnak is...
Kari

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Szia!
"jó szokás szerint le van hegesztve a trafó"
Sarok csiszolóra 1 milis vágókorong! :oke:
Én így szoktam...majd a tekerés után össze"varacskolom". :yes:
Üdv Tibi.

0

Vote up!

You voted ‘up’

More similar content