You are here

Kraft & Dele CT-416 3 in 1 hegesztő inverter. Letilt ! 130-150V MMA-ban a fesz.

20 posts / 0 new
Last post
lgabriel
lgabriel picture

Sziasztok !

Szeretnék seítséget kérni.
(egy jó ötlet is megfelelne)
Van nálam egy kínai Kraft & Dele CT-416-os gép.
Alaphibája, hogy másodpercek alatt letilt.
(természetesen hegesztéskor)

Vissza nem kapcsol.

Lemértem a kijövő feszültségeket:

MMA:130-150 Volt (a duplája a normál értéknek)
AWI: 0,4V
Plazmavágó üzemben 5,5V

A kis vezérlőpanelen nem találtan hibát. (de lehet, hoogy van)
Lecseréltem a CA3140-t és az SG3525-öt.

Javítottam már sok ilyen 3 panelos invertert, de ilyen hibával még nem volt dolgom.

Várom az ötleteiteket...

Köszönöm...

Töltök fel beazonosításhoz fotókat.

Comments
slaszlo
slaszlo picture

Üdv.

Szerencsére ilyen kombinált géphez még nem volt szerencsém, csak MMA/AWI... :)
Úgy látom, ennek is ZX7-es panelja van, 4x3 IGBT van teljes hídba kötve, ami hajtja a trafót.
Csak elmélkedek, hogy hogyan van megoldva egy trafóval a kétféle szek. feszültség, hiszen a plazmához sokkal nagyobb kell, és csak 1 trafó van, és nem hinném hogy több primer lenne...

Elgondolás, de lehet hogy hibás a következtetésem. Arra gondolok, hogy a puffer kondin lévő feszültséget változtatják, így más-más DC kerül az IGBT hídon át a primerre, és nyilván úgy alakul a szekunder is.
Ezt PFC-vel szokták megoldani, vagyis az egyenirányított 230V-ból lesz 310V, ezt a PFC "feltornázza" akár 400V DC-re, vagy bármi másra, ami éppen kell a hegesztéshez, vagy a plazmához a primer oldalra.

Mennyi a pufferen a DC?
Az általam írt PFC lehet a gépben?

Laci

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Szia !

Köszönöm, hogy töröd a fejed a problémán.

Hogy mennyi a pufferen a fesz most nem tudom lemérni mert darabokban van a gép.
De gondolom ez a 310V. Ezzel biztosan dincs gond.

Egy kis infó ahhoz amit az írásodból kiolvastam.

Tehát 3 állású kapcsoló.

Ha MMA-ban van akkor a három vezetékből egyik sincs összekötve. (kimeneten 130V kb.)
Ha átváltom AWI-ra Kb. 0,5V lesz a kimeneten.
Ha átváltom plazma módra 2 jó nagy relé behúz (vagy elenged) kimeneten kb 5V.

Van még a felső panelen egy kisebb relé.
Bejelöltem.

Ez AWI és plazma módban zár.
MMA módban nyit és innen megy a 130V a középső panelra.

Nem tudom mi a "PFC".

0

Vote up!

You voted ‘up’

slaszlo
slaszlo picture

Szia!

Ne bonyolítsuk, hagyjuk a PFC-t, azt márkás gépekben használnak, hogy bírják a generátor üzemet és a hosszú kábelt is...
Egyébként egy IC egy FET és járulékos alkatrészekkel " felpumpálják" kb. 400V-ra az elkót.

Egy hegesztőnél az U null az kb 65-75V körüli. Plazmánál a 4x-ese, 250-280V.
Látva a képeket azt tartom valószínűbbnek, hogy egy sok kivezetéses főtrafó lehet a gépben.
Esélyes hogy mind a primer, mind a szekunder oldalon a nagy relékkel soros/ párhuzamos tekercs bekapcsolásokat csinálnak, így tudják negyedelni, vagy négyszerezni a kimenő feszültséget.
A teljesítmény az állandó, hiszen a plazmánál hiába van 4x feszültség, de kisebb az áram.

Jól nézd át azokat a reléket, lehet hogy valamelyik beragadt, vagy éppen nem zár.
Mérd meg a tekercseit is, hogy nem-e szakadt.
Hány lába van a főtrafónak pr. és szek. oldalon?

Laci

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Köszi !

Kicsit el kell mennem. Utána összerakom a vezérlőpanelt mert itt kutakodtam, de hibát még nem találtam. A relék amiket lefotóztam rendben vannak(most már)
Mert az egyik nagy relét rendbe hoztam. Két kábel összeolvadt és jó rozsdás volt belül, de az érintkezők jók voltak.
Akkor marad a tápon lévő relék ellenőrzése. +Trafó ellenőrzése.

Köszi a segítséget. Még ma megírom mi az eredmény.

Üdv: Laci

0

Vote up!

You voted ‘up’

slaszlo
slaszlo picture

Szia!

Jó az a vezérlés, jó is volt.
A 2 nagy relénél lesz a gond. Nézegettem képeket, vagy 1 trafó van, de 2-2 primer és szekunder tekerccsel, vagy több trafó egymás mellett.
Lényegében primer és szek. oldalon is soros/párhuzamos kapcsoló szerepét tölti be a relé.
2 soros primer és 2 párhuzamos szek. hegeszt, fordítva pedig plazma.
Nálad az egyik nem váltott át, ezért "csak" duplázta a feszültséget, a hegesztési opció miatt pedig lett egy magas áram limit.

Laci

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Szia Laci !

"Jó az a vezérlés, jó is volt."
Maga biztos egy faszi vagy.

A relékről csak annyit, hogy szoptam már máskor ilyennel.
Kattan a relé akkor jó ! Hát csak lehet, hogy az érintkezők oxidálódtak.

Visszaforrasztgattam a Az S8050-ket meg az MCR100-at.
Az ellenállásokat is kimértem. OK. A múltkor egy lefüstölt
talán 20Kohmos ellenállás viccelt meg. Ezek azért ritkán égnek el.

De vissza a témához.

Még lebontottam a tápig a kütyüt itt is volt 3 db relé.
Mind jó !

A nagy relékről lekaptam a plexit és kimértem őket.

11 lábú relék, 2 láb tekercs, 9 láb érintkező.

Kézzel nyomogatva a lamellákat minden rendben mind a kettőnél.
Holnap fesz alatt megmérem , hogy váltanak-e normálisan.

2 db trafó van benne 6 kivezetéssel trafónként.
Ezen mit lehet mérni? Szakadás nincs. (bár lehet, hogy a felfűzött diódák ezt "eltakarták"

Összeraktam. Kicsit fostam a bekapcsoláskor, mert itt is van "műtéti kockázat"

Halleluja. Normálisan beindul. MMA-> 135V.

Ez a dupla fesz nekem is gyanús volt. Ne tűnjön úgy, hogy most utólag milyen okos voltam.

Hmmm..........

Köszönöm. Holnap írok, ha még nem, unod a pofámat.

Szia ! Jó éjt Laci...

PS: Bocsi.
Még egy infó. Aki hozta annak az volt a panasza, hogy plazmavágás közben gyorsan letilt.
Pedig ide jó a 200V körüli érték. Na????

0

Vote up!

You voted ‘up’

slaszlo
slaszlo picture

Szia!

Hidd el, hogy soros/párhuzamos kapcsolás probléma lesz.
Vagy a korábban írt nem nyit/ nem zár variáció, vagy az egyik nagy elé vezérlése ellenkező ütemre fordult. Ez valamelyik LM...ic.
A trafókon sok mindent nem tudsz mérni, csak azt hogy nem szakadt-e, illetve hogy nincs-e 2 tekercs zárlatban. Ehhez vagy kiforrasztol 1-1 lábat, vagy a nagy relék érintkezői közé tegyél papír lapot.

Úgy néz ki hogy félig plazma, félig hegesztő állásban van a gép. Plazma vágáskor kisebb, 50-60A az áram limit, a teljesítményt a gép tartani akarja, de mivel kisebb a feszültség, próbálna nagyobb áramot felvenni, majd letilt.

Tudom, nehéz átlátni azt a 12 vezetéket, hogy mikor minek kell sorban, vagy párhuzamosan lenni, zsúfolt, hozzáférhetetlen az egész, de ezt Neked kell átbogarászni, hogy megfelelő ütemben dolgozik-e a relé.

Nyugodtan írd csak a fejleményeket.

Laci

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Szia Laci !

Még egy két megjegyzés a mai méréseimről.

Üres-járti fesz: 130V körül.
Most is lemértem Akkor ennyi ha a poti nullára van lehúzva
(amivel az áramerősséget állítjuk)
Ha felhúzom max.-ra -> 150V

Lemértem a heg. feszt. AWI-ban 110V körül van
Plazmavágó üzemmódban 360V.

A két utolsó mérésnél lehúztam a HF egyik csatiját. Ne tegye tönkre a műszert.

Csavarhúzóval zártam rövidre a mikrokapcsolónál.
Véletlen hozzáértem eközben (vagy csak áthúzott) a +
kivezetésnél. Egy 23N50E Fet mindjárt el is szállt.
"Ez a műtéti kockázat."

Szia Laci..

0

Vote up!

You voted ‘up’

slaszlo
slaszlo picture

Szia!

Valami változás mégis csak történt, mert eddig csak MMA volt, a többi nem, most pedig mind megvan, de duplája.

Hogy lehet 360V a plazma?
Mennyi a nagy pufferen a feszültség? ( jó a műszered?)
A relék csak a primer, vagy a szekunder oldalon is csinálnak soros/ párhuzamos átkapcsolást?
Úgy néz ki, mintha a szekunderek sorosok, vagy a primerek párhuzamosak maradnának.
Mint írtam, ezt át kell bogarászni, hogy jó ütemben húznak-e be a nagy relék, vagy egy másik hasonló gépről megtudni hogy melyik húz be MMA, és melyik Plazma állásban.

Laci

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Szia Laci !

Ide küldöm a doksikat.

Laci

File csatolás: 

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Szia !

Igen midig vannak új értékek.

Nem gondoltam arra, hogy ennél szarnál változik a feszültség is ha tekergetem a potit.

Akkor:

MMA: poti nin. max. állásnál 130V -> 150V

AWI: 0,5V, poti nem játszik.
Ha beindítom az AWI-módot ( mintha pisztollyal tenném)
Poti min-nél 131V poti maxnál 137V

Plasma 0,5V, poti nem játszik.
Ha beindítom a plazma-módot ( mintha pisztollyal tenném)
Poti min-nél 275V poti maxnál 360V.

Puffer fesz. 330V.
A műszer jó.

A két relé AWI-nál és MMA-nál nem húz be.
(egyik sem)

Plazma módban behúz mind a kettő.

Üdv: Laci

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A címbe tolj be egy hibajelenséget, mert felfüggeszti a modi. (szerkesztés fül)

Üdv: Jácint

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

OK ! Köszi ! (ha még odafér)

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Igen ! Ezen a panelen csak 1 vézérlőpanel van amit küldtél azon 2.

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

szia
ugyan az csak fel van állitva ami nálad fektetve van :-)
nézőpont kérdése

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Köszi ! Ezzel sokat segítettél.
De legalább átmentem közben magyar Firefoxra.

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

Jó ! Akkor legyen úgy !

0

Vote up!

You voted ‘up’

lgabriel
lgabriel picture

A relé !

File csatolás: 

0

Vote up!

You voted ‘up’

More similar content