You are here

LC320EUH-SCA6 és DPS-199-DP a Philips 32pfl7685k/02-ben

8 posts / 0 new
Last post
Eaglee1971
Eaglee1971 picture

B.Ú.É.K. Tanyatagok!

Szívódok fent nevezett lomokkal. Több utalást is találtam hasonlókról
pl: https://elektrotanya.com/content/philips-dps206cp-tap-inverter-nem-kapcsolja-be-hattervilagitast
de megoldást nem.
Ez a táp is 3* próbál világítást indítani, nagyjából 140 msec hosszan "villant", majd a "LAMP FAULT" optót húzza kb 2 sec-re.
DDA002, DDA003 cserélve, elvileg a LEDek jól vannak. gyanús, hogy mégis OVP, vagy OCP miatt áll le.
Hátha van valakinél szétborítva ilyen, vagy emlékszik rá, esetleg adatlapja van.
Mekkora az LC320EUH LED sorok (nyitó), inkább üzemi feszültsége?
Vagy DDA003 IC-ről adatlap?
Vagy ötlet?

Köszönöm:
Péter

Comments
mosomedve
mosomedve picture

Szia! az EDGE LED-s kijelzőkben általában 6V-os LED-k vannak. Ebben a kijelzőben, mint az adatlapja írja, 6 string van, amit az elektronika külön külön figyel. Az adatlap szerint ezek üzemi feszültsége közel 100V max fényerőnél. Itt szerintem 15 db led van egy sorban, aminek a normál feszültsége 90V. Ha van neked Backlight tesztered, akkor mindegyik sorban közel 90-95V-ot kell mérned. Ha alatta vagy felette van, akkor az a sor hibás. Vigyázz, mert a teszter át tud verni, addig hajtja a működési feszültséget, amíg eléri a beállított áramot. A szerviz manuál szerint DPS-199DP típusú tápegység való hozzá. Ha megtalálod a kapcsolási rajzát, az talán segíthet. A manuálban nincs meg.
László

0

Vote up!

You voted ‘up’

Eaglee1971
Eaglee1971 picture

Kösz, László, B.Ú.É.K!
Az egyik fájó pont a DPS199... arról nincs rajz még a holdon sem.
Hasonlóak vannak, viszont ez a szénné bonyolított LED meghajtás nincs sehol.
Ezen okból keresem legalább a DDA003A-t, amiről is max blokkvázlat van.
A 100 V max az SCA1-es Panelook-os doksiból van? Az a baj, hogy ez SCA6.
LC420-nál láttam olyat, hogy verziók között még a LED sorok száma is más volt.
Kb. 60 W 6 csatornán az elvileg kb. 10 W egy csatornára, elvileg 100 V-nál elvileg 0.1 A.
Még megküldöm finoman 50 mA-től pár fogásban, hátha pislog valamely sor.
Valamikor már jónak nyilvánítottam az összeset, de talán kisebb árammal.
(Jártam már úgy fostel egybesorozott háttérrel, hogy kicseréltem az 1 db rossz LEDet, meggyógyítottam a drivert, se kép, se kép :-) aztán most van benne 6 db qka LED.)
Nem teszterem van, csak buta ebájos driver boardom, de ez nem okoz gondot, az elektronikához értek kicsit, a LEDekhez még jobban.
Valami 86 V körül old le a táp (még én is az SCA1-ből indulok ki), gyanús nekem, hogy OVP-ra tilt, csak elkallódtak a papírjaim, amire fél évvel ezelőtt firkáltam.
Most előszedtem ezt a TV-t, és kezdhetem elejéről. Gondoltam, rákérdezek itt, hátha valaki belefutott már ebbe a típusba.
Péter
 

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Sajnos az a tapasztalat, hogyha valahol forrasztási, vagy LED hiba van azt kis árammal nem fogod megtalálni. Minimum 100 mA, de az elektronika indulásnál még a dupláját is elérheti. Ekkor már az OVP FB megugrik és az IC automatikusan tiltja a rendszert. Ezt csak úgy fogod megtalálni, ha engeded az áramot 100 mA fölé. Az igazság az, hogy a kijelző szétszedése nélkül nehezen fogod megtalálni a hibás alkatrészt. Javaslom a szétszedést, mert az optikai ellenőrzés nem ér fel semmivel. Rögtön fogod látni, melyik a rossz elem.
László

0

Vote up!

You voted ‘up’

manyizoli
manyizoli picture

Iktasd ki a OVP,  OCP-t, vagy szedd szét és nézd meg a ledeket, az a biztos.

0

Vote up!

You voted ‘up’

Eaglee1971
Eaglee1971 picture

Üdv Zoli!
Szétszedni mindig kissé kockázatos.
Azért érdekelne, hogy normál működéskor mi a helyzet...
Vonalanként meghajtva a LEDek OK-k. Vagyis amennyire hajtom.
De nem tudom, a táp mennyivel nyomná. Elvileg kb. 5 W egy vonal, de a fene tudja.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

0

Vote up!

You voted ‘up’

Eaglee1971
Eaglee1971 picture

Kösz, Agressiv!
Ezt én is megtaláltam, de vaj'h a világítás u.olyan 6 verzióval később is?

0

Vote up!

You voted ‘up’