You are here

Lenze EVF8216E frekvenciaváltó OC2 hibakód értelmezése.

53 posts / 0 new
Last post
varadi

Sziasztok.
Adott egy Lenze EVF8216E frekvenciaváltó.
Beűzemeléskor OC2 hibakódot mutat a kijelző és a piros Led másodpercenként szűnetmentesen villog.
A gépköny szerint az OC2 azt jelenti, hogy "FÖLDZÁRLAT" továbbá hogy "Testzárlat a motorban, vagy a motorvezetékben"
Ami azért is fúrcsa, mert még motor sincs rákapcsolva.
A hibaűzenetet resetelni nem sikerűlt, mert nem engedi, azaz visszabillen a piros Led villogásba.
Kérdésem. Milyen földzárlat lehetséges,...pláne ha még motor sincs rákapcsolva a kimenetre?
A motorkapcsok kivezetéseit Ohm-mérővel ellőriztem, sem egymásközt, sem a bemnetelel, sem a földeléssel, nem zárlatos.
Akkor mi lehet a gond?
A hozzászóllásokat előre megköszönöm.
Amugy itt is megköszönöm a tanyatársak önzetlen segitségét, akik "Programozó konzol és a magyar nyelvű gépkönyvet számomra elkűldeni sziveskedtek!!!!!!
Űdv.varadi

Sponsored link
Comments
varadi

Sziasztok.
Körűlbelűl egy hete egyhelyben topogok a fent emlitet frekiváltóval, semmilyen új ötlet nem jött elő, lassan a vezérlő panelt is illene visszakűldjem, mert hát az kölcsön van nálam,....jó lenne egy donor Lenze ilyen panelje, aztán ezzel sem stresszelném magam.
Néztem a neten...de még a Kinaiak is jó sok pénzért árúlják.
Ha van valakinek valami jó ötlete, ne fogja vissza magát....(Hi!).
Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Kb egy hete pü-ben felajánlottam, küld el.

Üdv,

KN

0

Vote up!

You voted ‘up’

varadi

Szia.
Nem felejtettem el a felajánlást, és köszönöm is szépen,...de gondoltam megúszom a kűldözgetés herce-húrcá-ját.
Mostanság a nagy sorok miatt a határon nem szoktam átjárni,...ezért meg kell kérjem az egyik barátomat aki Csengerújfalúba lakik, az most jött ki pár napja a korházból, szivkoszorú ér beavatkozáson volt. Talán egy későbbi időpontba, mindenesetre jelzem ha frekiváltó postára kerűlt.
Űdv varadi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello KN.
Láttad, hogy a cucc nem "belföldön" tartózkodik...vagy nem?
Üdv.:Uniman

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Persze, de a válasz az volt, hogy "persze, el tudom..".

No mindegy.

Üdv,

Nándi

0

Vote up!

You voted ‘up’

varadi

Sziasztok....
Ma szétszedtem egy Altivar 7.5KW-os frekvenciaváltót,...de ebben legalább látszik, hogy az IGBT blok "kaput" szétrepedt, na meg a vezérlő SMD IC-k és néhány ellenálás is.
Aztán erre a sorsra jutott, egy Omron Sysdryve is, amelynek a 20A-res biztositékja elszált és persze vele egyűtt az IGBT blok is.
Sajnos ez a cég amely komoly gépekkel van felszerelve, nem tulajdonit nagy figyelmet a drága készűlékek védelmére,...lehet, hogy a karbantartó is hibás(Hi)...
Egy érintő képerynős monitort viszont inverter cserével sikerűlt életre keltenem,...ez a mai nap eredménye.
Várom a Lenze ötleteket!
Űdv Váradi

0

Vote up!

You voted ‘up’

varadi

Sziasztok.Ezen a képen is 230v betáp látszik és más semmi nincs rákötve ...és mégis műxik...
https://pl.aliexpress.com/item/EVF8217-E-LENZE-INVERTER-EVF8217-E-almost...

0

Vote up!

You voted ‘up’

varadi

Sziasztok.
Három fázis csatatlakoztatva a szóban forgó frekvenciaváltóra, de sajnos a hibakód ugyanaz, vagyis OC2 és piros LED villog.
Nagyon kevés remény volt rá, hogy ez lett volna a gond,...de igy ez is kizárható legalább.
Nos,...az ötletek részemről kimerűltek,...tőlletek várom a megoldást!(Hi)
Űdv varadi

0

Vote up!

You voted ‘up’

zoli710802

Szia!
Nálam is van egy Danfoss túláram hibával. Rögtön bekapcsolás után adta a hibát akár motor nélkül is. Végignéztem az összes paraméterét és módosítottam amit úgy láttam jónak. Annyit sikerült elérnem, hogy bekapcsolás után elindult hiba nélkül. A motor az indítás parancs után elkezdett "zenélni" és egyidejűleg egy ropogás szerű hangja volt. Pár másodperc után a frekiváltó föladta és túláram hibával leállt. Széjjel bontottam és durva égést ilyesmit nem láttam, viszont a hálózati egyenirányító modul összes forrasztása repedt.
Láttam olyat is egy szervó inverternél, hogy 3×220V betápos volt és összekötötték az L1 L2-t, erre ment a fázis. Az L3-ra meg a nulla. 10+ éve működik így. Igaz csak 300W-os forma nagy.
Amit javaslok, paramétereket végignézni, de tényleg az összeset.
IGBT modul ellenőrzése pl így: https://elektrotanya.com/?q=hu/content/mosfet-teszterrel-igbt-merheto-ra...
Hálózati egyenirányító ellenőrzése, puffer kondenzátorok ellenőrzése. Meg aztán szokott ezekben lenni valami indítás "lágyító" ellenállás is, ne teljes zárlatként viselkedjenek az üres kondik bekapcsoláskor.
Fék tranzisztorok ellenőrzése.
Ha mindez rendben és a hiba nem lett meg, akkor a vezérlést kell tovább vizsgálni.
Bocs, ha valamit hibásan írtam, de sosem csináltam ilyet még. Viszont ismerkednem kell a témával, mert van itt egy OSS200 szervó inverter is ami javításra vár.
Üdv: Zoli

0

Vote up!

You voted ‘up’

varadi

Szia.
Ezekkel a mérésekkel kezdtem amit irtál.
Ma háromfázissal is úgyanazt a hibát adta.
Ha volna egy ugyanilyen frekiváltó, akkor könyen behatárolhatnám legalább azt, hogy melyk panelon van a hiba,...mert nagyon könnyű szétszedni, a három panelt(lásd alább a fotókat) kűlön kűlön átnéztem,...de tévedhetek is ami nincs kizárva.
Űdv varadi

0

Vote up!

You voted ‘up’

varadi

Sziasztok.
Fényképezés miatt panelekre lett szétszedve a fent nevezet frekvenciaváltó,...alaposan szeműgyre vételezve nem láttam semmit gyanúsat,...ismét mérések következtek, amelyeket itt javasoltak a tanyán, meg amiket el lestem a netről, de semmi rendelleneséget nem találtam.
Összeszereltem és betápoztam 230volt-ról,...és láss csodát, úgyanaz az a hibakódot adja, azaz OC2 és a piros LED folyamatosan villog.
Nos iylen fellásba már azt sem feltételezem, hogy sok volt neki a feszűltség dúplázóval betápolt megoldás amelyel úgye feltöltött kondikkal 500volt körűl van.
Igy 230v-nál legalább más hibaűzetetet kellet volna adjon...nem?
Mostmár végkép nem tudom mi a fene baja van....
Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Addig értelmetlen a hiba keresése, amíg nincs normális betápja.
Amúgy a 120°-os fázistolást hogy csinálod meg?

Üdv,

KN

0

Vote up!

You voted ‘up’

varadi

Szia.
Mint irtam, több tipúsú 3 fázisos frekvenciaváltót tápoztam már be "két dióda két kondi" fesz.dúplázóval 230v-ról soha egyik sem köhécselt, vagy adot volna hibaűzenetet,...úgyanis egy irányitó hidja van mindegyiknek és abból is sima 550v DC jön ki kondi útán és úgy tudom a dc feszűltség szintje zavarja meg sokukat ha alacsony akkor hibaűzentet ad, de van sok tipúsú 3 fázisos frekvenciaváltó, amely pl. L1-L3 bemenetére simán a 230v csatlakoztatva műxik, ezt a neten is megerősitették,..természetesen már semmikép ne várjunk akkor akkora teljesitményt tőlle,...de megy,... vagyis programozásra, azaz felkészitésre alkalmas megoldás ha nincs közelbe három fázis.
Végűl én is csak életre kelteni szeretném,...azaz rájönni miért lép be OC2 hibakódra....nem pedig feszűltség dúplázóval működtetni véglegesen,....ez szóba se jöhet.
Köszönöm, hogy foglalkoztok az űgyel....
Űdv varadi

0

Vote up!

You voted ‘up’

Jaca

Szia KN!

A legtöbb úgy kezdődik, hogy egyenirányítja, és csinál belőle DC-t. Innen kezdve nincs jelentősége a 120°-nak. Gondolom Váradi is ez alapján táplálja 230-al.

Üdv: Jácint

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Már hogyne volna. Háromfázisú rendszerben a kimeneti feszültség hat szinuszos impulzusból tevődik össze periódusonként,
az egyenáramú komponens is nagyobb és a feszültség lüktetés is sokkal kisebb ebben az esetben, mint az egyfázisú rendszerekben.

Üdv,

KN

0

Vote up!

You voted ‘up’

Jaca

Szia!

Rögtön dobja, vagy induláskor rápróbál a kimenetekre?

Üdv: Jácint

0

Vote up!

You voted ‘up’

proba

Kérdés mennyire hihető a hibajelzés. IGBT zárlatra van e külön hibakód ( pl túlterhelés) Ha igen, akkor másfelé keresgélnék.A modul jól van bekötve? Rendesen megkapja a védőföldet is, a belső Külső szigetelések épek... A testzárlat esetén alapvetően más úton záródik az áramkör, míg zárlat esetén a fázisvezetőn jön megy az áram, test zárlat esetén a fázisokon elmenő nem stimmel a visszatérővel, ezt az IGBT modulban szerintem csak durván égett szemmel látható hiba okozhatná.

0

Vote up!

You voted ‘up’

varadi

Szia.
Már magam sem tudom végűl is valós e ez a hibakód vagy se....
Motor nincs csatlakoztatva,....minden féleképpen nincs semmilyen földzárlat!
Hacsak nem szereti ez a Lenze tipús a monofázis feszűltség dúplázó megoldást....bár nagyon sok tipús ment már át a kzemen de egyik sem fault-ozot(Hi)

0

Vote up!

You voted ‘up’

proba

Én is sokáig álltam értetlenül egy UPS előtt amin piros led villog, nem csinál semmit, pedig látszólag semmi baja. amíg ki nem derült csak és kizárólag egyféleképp lehet hálózatra csatlakoztatni, külön áramkör figyelte a védőföldhöz képest a fázisfeszültség meglétét.Bármi nem stimmelt nem működött.

0

Vote up!

You voted ‘up’

varadi

Szia.
Hogy kizáró ok legyen.
Elviszem a frekiváltót és bekötöm a háromfázisra...de mint irtam...eddig még egy tipús sem vacokolt a 230v-os feszűltségdúplázós megoldásnál....igy ithon is tudtam tesztelni programozni őket.
Na kiderűl ez is holnap valószinűleg.
Űdv varadi

0

Vote up!

You voted ‘up’

varadi

Szia.
Mint azt lentebb is irtam...ma már nem vagyok abban biztos hogy az IGBT blok a hibás...panelt kivéve Ohmmérővel méregetve semmi kűlönös hibát vagy zárlatot nem észleltem...sőt nagyon szépen passzolnak az értékek. a három kivezetés vagy Gate lábokon is meg a táppal szembe is...
Hogy még ezútán mire jövök rá, esetleg a tanyasi kollégák miylen ötleteket adnak az majd ezután elválik...
A lényeg, hogy minden frekiváltó ami eddig a kezemen átment, semmilyen földelés nem volt rákötve, hiszen a műhely asztalon tesztelgettem és kis 100Watt-os motorokkal próbálgattam,...a betápot egy fesz.duplázóval oldottam meg...ha a frekiváltó három fázist kért.
Űdv varai

0

Vote up!

You voted ‘up’

varadi

Sziasztok.
A két válaszoló tanyasi kollégának köszönöm a hozzászóllást,....ettől féltem amit irtak és bevallom én is erre tippeltem, csak az volt gyanus, hogy Ohm-mérővel nem tudtam rámérni,....azaz csak a konkrét kivezetésket egymásközt mértem, amely nem mutatot semmit gyanusat,....ezért volt egy ici-pici remény,....amely most fűsté vált.
Ennek a Lenze-nek egy bazi nagy kompakt kapszúlázot IGBT modulja van,....az ára gondolom egy vagyon.
Hát az a helyzet, hogy a "jó pap holtig tanul"....de én meg reménykedtem is(HI)!
Köszönöm! Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Nem is kell mást mérned, csak a kivezetések között, illetve a kivezetések és a PE pont között, de
sajna a DC köri táplálás irányában található zárlatot (mint írtuk) így nem lehet megmérni.
Azért én azt javaslom, hogy vedd ki a teljesítmény modult, és annak beforrasztási helyein is mérd még az áramkört,
illetve külön kint a modult. Biztos ami fix..:) Nehogy lyukra fuss.

Üdv,

KN

0

Vote up!

You voted ‘up’

varadi

Szia.
Amire útaltál azokat a méréseket elvégeztem, de semmi rendelleneséget nem tapsztaltam.
A kérdésem mostmár még csak az lenne, hogy kivéve az IGBT blokot,...megtáplálhatom e a frekiváltót?...nem okozva még nagyobb kárt, mert ha piros Led villogása megszűnik és az OC2 hibakód sem jelenik meg, akkor 99.9%, hogy az IGBT blok a húnyó.
Köszönöm.
Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Amit még megtudsz mérni. A teljesítmény modul DC táplálását keresd meg. Ahhoz is mérd meg a kivezetéseket és a vezérlő lábakat.
A nagy puffer kondik ott kötnek ki valahol ahol DC betáp van.
Keresd meg, milyen meghajtók vannak a hidakhoz. Annak az adatlapja alapján látni fogod, hogy áll össze a kapcsolás.

És az áramfigyelő ellenállásokat is nézd át.

Fékező ellenállás volt rá kötve esetleg?

Sok dologtól függhet, de jó eséllyel működni sem fog a teljesítmény fokozat nélkül, mert hidak meghajtása nem fog működni rendesen.
Nem ismerem azt a blokkot, de szerintem (te látod) a bemeneti egyenirányító diódákat nem arra tették rá?
Illetve szokott rajtuk egy integrált NTC vagy PTC lenni, hogy mérjék a hőmérsékletet. Ezt is látni kell a vezérlésnek.
Alaposan ki kell vesézni a meghajtást, és a környező dolgokat, hogy a teljesítmény modul nélkül indítani lehessen
és valóban azt lásd amire kíváncsi vagy és ne plusz n+1 hibát még, a meglévőn felül.

Hirtelen, most ezek jutottak eszembe.

Üdv,

Nándi

0

Vote up!

You voted ‘up’

varadi

Szia.
Jó ötlet... az IGBT blok Dc tápját nem néztem át, nem is tudom idegeségembe miért kerűlte el a figyelmemet.
Fékező ellnálás, hogy volt e rákötve, ...nem tudom.
Az áramfigyelő ellenálosok?.... a kerámia lapkán felhordot 100 Ohm körűli ellnálásak lehetnek azok?....ezek érintésre melegek, igy a piros Led villogásal, meg OC2 hibaűznettel és motor nélkűl,....eddig ez is elkerűlte a figyelmemet, mert nem tapogattam űzem alatt, ...de most, hogy irtad ezt is felfedeztem.
Minden esetre látszik, hogy jártas vagy!
Gratúlálok.
Köszönöm a segitséget...most a hétvégén pihentetem a dolgot(Hi!).
Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Elsiklottam a teljesítmény felett..Elnézést.
Ilyenkor szoktak hal cellás, vagy áramváltós megoldást alkalmazni a kimeneti áramok figyelésére.
Viszont ilyenkor a kivezetéseknek az adott érzékelő között kell áthaladni.

Ha van lehetőség fotózd körbe és tedd fel ide.

Üdv,

KN

0

Vote up!

You voted ‘up’

Kari

Szia Varadi!
Meglepne ha a sok A-es vegfokok àramfigyelö ellenallasai 100-Ohmosak lennenek; sztem inkabb pl. 100 milliOhm körüli a vàrhato nagysagrend...
Kari

0

Vote up!

You voted ‘up’

varadi

Szia.
Bevallom férfiasan...én igazából nem tudom melyk az áramfigyelő ellenálás már csak azért sem mert, a frekiváltót csak kivűlről tesztelgettem,...azaz nyomogattam a gombokat(Hi!).
Első nekifútásra, miútán bele is néztem a belsejébe, láttam három egymás melletti kerámia lapkára felhordot ellenálás kigyót,...ez űresjáratba meleg,....ezért gondoltam, hogy ezek azok, de valószinű igazad van, azok néhány miliohm-os ellenálások lehetnek és U betű kialakitású huzalból van a lapon beforasztva.
Űdv varadi

0

Vote up!

You voted ‘up’

feco99

Szia ,

Be kellene azonosítani azt az IGBT modult , utána könnyebb lenne válaszolni a kérdésedre.
Talán még helyettesítés is elképzelhető, bár nagyon speciál típusok is előfordulnak ha rákeresel .
Legyél óvatos a szerelésnél a táp elkók nagyon sokáig tartják a feszültséget !

Feri

0

Vote up!

You voted ‘up’

varadi

Szia.
Az IGBT modul tipúsa: 6MBI50L-120.
Űdv varadi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Csak egy "huszas" az IGBT modul ára...
6 db ilyen "combos" IGBT sem kerülhet nagyon sokkal kevesebbe:

Azonban vásárlás előtt nem ártana alaposan megbizonyosodni arról, hogy a hiba tényleg a modulban rejtőzik... :hmmm:
Üdv.:Uniman

0

Vote up!

You voted ‘up’

varadi

Szia.
Ismét nekifutottam a méréseknek kiemelt panelekkel(IGBT blok beforrasztva), de semmilyen zárlat, vagy arra útaló OHM értéket nem mutat a műszer. Már kezdek elbizonytalanodni, hogy nem is az IGBT blok a hibás,....mert pontos egyforma értékek mutatkoznak a lábkiosztások közt....márpedig ha egyik IGBT rosz lenne azt azonnal ki lehet mérni...de itt jelen esetbe nincs ilyenről szó.
Na de akkor...miféle földzárlat van jelen?
Köszi a hozzászólásokat...
Űdv varadi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

...na persze negyedmillióért is hozzá lehet jutni egyetlen darabhoz.
Üdv.:Uniman

0

Vote up!

You voted ‘up’

Kari

Hali!
Ja, a csavarokat bizonyara (vastagon) aranyoztatja- ezert nincsenek (ennyi piizert) a helyükön_vagy lehetöseget kinal extra aukcioban törtenö megvetelökre? :roll:
Kari

0

Vote up!

You voted ‘up’

Kari

Hallotok!
Az eredti(nek mondhato) kapasbol jocskan a duplaja_43KFt...
Kari

0

Vote up!

You voted ‘up’

feco99

Szia Varadi !

A végfok modul nélküli próba nem visz előbbre a hiba behatárolásban.
Meg lehetne próbálni mind a 6 gate bontását a vezérlés felöl és ugyanakkor a saját emittere felé egy-egy 10K ellenállással lezárni. A többi bekötési pont maradjon a helyén bekötve.
Ha Jön az OC hiba így is akkor tuti végfokmodul csere kell.Ebben az esetben legalább 2db IGBT rossz a pakk ban.
Ha hibát a meghajtó áramkör okozza akkor nem jelentkezik az OC hiba és akkor sem ha csak 1db hibás IGBT van a pakk ban. Egyenként ( csak 1 gate bekötve) behatárolható hogy melyik pár vagy a meghajtója okozza a hibát.
Macerás eljárás de ha nincs másik modul akkor vagy ez vagy sima ohm mérési próbálkozások a modulon és a meghajtásban.

Üdv:
Feri

File csatolás: 

0

Vote up!

You voted ‘up’

varadi

Szia.
Köszi....a tippet. Nagyon jó ötlet,...rákereshettem volna én is, mielőtt itt körbe kérdezősködöm,...engem a "földzárlat" kifejezés zavart meg, amit a gépkönyvbe irtak az OC2 hibakódra.
űdv varadi

0

Vote up!

You voted ‘up’

Jaca

Szia Váradi!

Az adatlap alapján csak IGBT-k vannak a modulba, így ha van hely, összerakható diszkrét elemekből is. Akár csak egy próba erejére.

Üdv: Jácint

0

Vote up!

You voted ‘up’

varadi

Szia. A te ötleted sem rosz, merthogy meglehet épiteni diszkrét elemekből, azaz IGBT-kből a modul mását, a hely is megengedi. Lehet hogy meg is fogom tenni...
Mostmárcsak az a kérdés, hogy példáúl az indukciós főzlapokba használt izmos IGBT-k, megfelelnének erre a célra?????
Az Electrolux gyár itt van a városomba,...szerintem nem lenne nehéz ilyen IGBT-ket szereznem.
Űdv varadi

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

És a hőmérést hogyan oldod meg pl?
A gyártó nem véletlenül készíti így ezeket a modulokat.

Üdv,

KN

0

Vote up!

You voted ‘up’

Jaca

Sziasztok!

Egy hűtőbordásra szerelve, a borda közepére a hőnérőt. Eléggé fölé vannak méretezve ezek a modulok.

Üdv: Jácint

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia

Sose lesz olyan exakt mérés. Mert gyárilag szinte a lapka hőméréskeltét mérik,
kikerülve a lapka és a tokozás közötti hőellenállást. Amit amúgy is megadnak katalógusokban ugye.

A másik, hogy a különálló tokoknak rosszabb a hőellenállása, mint az egy alu hordozóra integrált lapkáknak.
Ugye bizonyos paraméterek hőfok függőek. Fontos, hogy a félvezetők a lehető legegyformább hőmérsékleti viszonyok között működjenek.

A gyártónak is egyszerűbb lenne külön tokokkal szerelni, csak hogy akkor nagyobb is lenne a készülék ,
és sok egyéb dolgot is nehezebb megoldani.

Amúgy egy 5.5kW-os motornál kb 11A fog folyni. Ha az IGBT-n 1,5V a maradék feszültség akkor kb 16W teljesítmény disszipálódik. Lapkánként!!!
Arról nem beszélve, hogy egy motornál a 150%-os túlterhelés megengedett.
Ehhez jön még az egyenirányító 6db diódája, plusz a ha van fékező ellenállás akkor annak a IGBT disszipációja.

Természetesen kivitelezhető a dolog én nem mondom, hogy nem, csak nem lesz olyan jó , mint a gyári.

Esetleg egy ilyet, vagy hasonlót bele fabrikálni...
http://www.tme.eu/hu/Document/3650fde6ec550583731f012a062168b9/SKIIP22NA...

Üdv,

KN

0

Vote up!

You voted ‘up’

varadi

Nos, tisztázni kell egy dolgot...ez a frekiváltó többet soha nem fog vezérelni 5.5KW-os motort...amugy meg nem is javasolt. Én mindig azt szoktam ajánlani, hoggyha egy 5KW-os motort akarsz vezérelni, akkor egy 7-10Kw-os frekiváltóval tegye az illető,...de semmikép nem a limit értékű frekiváltóval.
Tehát ha meg is épiteném a blok IGBT mását és műxik is a dolog,....nem a kiirt teljesitményel terhelném.
De kérdezném, milyen IGBT tranzistorokat ajánlotok ide?
A hűtőborda elég nagy, ventilátor is hűti,....úgyhogy nem kell ezért aggódni.
Űdv varadi

0

Vote up!

You voted ‘up’

Jaca

Szia!

Az 1000-1200V-os ajánlott, az árama 20-30A, vagy nagyobb legyen.

Üdv: Jácint

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Persze, mindig nagyobbat ajánlunk mi is, de nyilván egy 5,5kW-os frekiváltónak ezt tudnia kell.
Elég furán nézne ki ha a gyártó azt mondaná, hogy oké ez 5,5kW, de nem ajánlott ekkora motor meghajtása vele.
Az , hogy egy hűtőborda elég vagy nem, azt azért számítással kell eldönteni.
Áramra azért egy 30A-t tudni kellene és min. 600V-ot feszültséget, bár elég határeset én inkább 1,2kV-at tennék bele.
De nem lesz sokkal olcsóbb, mint az ebay-ről venni egy odaillőt.

pl.
http://www.tme.eu/hu/Document/d90b89cbb9f8564d4b3aebbf85701757/irg7ph30k...

De jó volna tudni valamit a megahajtásról is.

Üdv,

KN

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Sajnos, mi nem látjuk! Már kérték ugyan, de megismétlem: "fotózd körbe és tedd fel"... :hmmm:
"Aggódni" talán az eredetinél lényegesen hosszabb összekötő vezetékezés miatt lehetne...vagy nem?
"A hiba tényleg a modulban rejtőzik ?" ...meggyőződtél már erről?
Üdv.:Uniman

0

Vote up!

You voted ‘up’

varadi

Szia. Mint irtam, a hétvégén pihentettem a dolgot.
Nos, mint azt is irtam, hogy a frekiváltó az asztalon, motor rákapcsolása nélkűl is az OC2 hibakódot produkálja és a piros LED villog.
Ime a fotók:

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Én pont most szaladtam bele egy ilyen hibába, csak egy másik típusú készüléknél.
Lenze drive-al ritkán találkozok, mert inkább danfoss-t használunk, de nagy csoda nincs sehol.
Szóval amit javítottam (volna), ott is túláram védelem hiba volt. Pedig még motor sem volt rajta.
Szétszedve a DC körben nem találtam hibát. Egyedül az volt gyanús, hogy a három kivezetések között mérve
a középsőnél más ellenállást mértem a szélsőkhöz képest, mint a két szélső között, de csak pár száz ohm eltérés ha volt.
Kivettem a IGBT modult és szerencsémre alu hordozóra tettét a lapkákat és átlátszó szigetelővel öntötték ki.
Ez a drive félhidas meghajtású fázisonként. És bizony a középső kivezetés hídjának alsó felében az IGBT-n látni lehetett az átütést. (lásd csatolás)
Ez a hibája, de a power modul drága és így gazdaságtalan a javítása a készüléknek.

Üdv,

KN

File csatolás: 

0

Vote up!

You voted ‘up’

feco99

Szia ,

Végfokozat Mosfetjeinek szigetelését vizsgáld meg a hűtőfelület felé.
Túláram érzékelési hiba van . Ami lehet a DC táplálás irányába is.Ezért lehetséges hogy kívülről nem tudod mérni.
Ha nem találsz hibát a végtranzisztorokban és a szigetelésükben sem akkor csak egy másik donor igénybe vételével lenne érdemes folytatni a javítást szerintem..

Üdv :
Feri

0

Vote up!

You voted ‘up’

feco99

Szia,
Jó rég volt amikor egy REHM kemence ilyen frekvenciaváltóját szétszedtem , abban még különálló diszkrét tranzisztorok voltak a végfokban.
Típusát már nem tudnám megmondani ,talán 0,5 Kw-os lehetett.
A modulos végfok esetében még kevesebb lehetőség van. Ebay , esetleg egy sérült törött bontása.
Üdv
Feri

0

Vote up!

You voted ‘up’

varadi

Szia.
A szóban forgó Lenze frekiváltó 5.5KW-os, és természetesen egy kapszulált egységben vannak elrejtve az IGBT-k.
Űdv varadi

0

Vote up!

You voted ‘up’

More similar content