You are here

LG 22EB23PY LED HD monitor, véletlenszerűen bekapcsolhatatlan.

25 posts / 0 new
Last post
NZPERIX

Üdv!

A monitorom néhány napja egy elég érdekes hibajelenséget produkál, még pedig azt, hogy nem mindig lehet "bekapcsolni" elsőre (van amikor 2-3 próbálkozás is kell neki...).

A folyamat a következő:

1. Tápkábel kihúzva.
2. Tápkábel bedug, a piros státusz LED felvillan.
3. A jelkábel, bemenőjel érzékelése felirat megjelenik! A monitor kábellel (VGA vagy DVI-D) össze van kapcsolva a PC-vel, (a gép nincs bekapcsolva még!)
4. Kiírja, hogy az adott bemeneten nem érzékelt jelet, ezért elmegy "aludni" egy kis időre (javarészt itt kezdődnek a bajok...).
5. Alvó állapotból, valahogy magától átmegy teljesen kikapcsoltnak tűnő állapotba de úgy, hogy ezután nem tudom vissza kapcsolni egyszerűen a bekapcsológombjával!
6. Életre kelteni csak úgy lehet, ha kihúzom a konnektorból a monitort és várok kb. 25-35 másodpercet. Ezt követően vissza dugom, amint feszültséget kap, magától felvillan a státusz LED. Van, amikor magától megjelenik a bemenetet vizsgáló üzenet is de van úgy, amikor csak simán fekete marad a képernyő és a bekapcsoló gombbal "normál" módon betudom kapcsolni.  (Elég cifra, tudom...) :D
7. Aztán, ha az egész procedúrát úgy kezdem, mint azt az 1-2-3 pontig írtam, annyi különbséggel, hogy a megjelenő bemeneti üzenet pillanatában beindítom a számítógépet, akkor lássanak csodát van kép, "működik" minden (faszán), még alvó állapotba is elmegy normálisan (villogtatva a státusz LED-et), a gombjával is ki-be kapcsolhatom, stb.
8. A számítógépet kikapcsolom és másnap megint ezzel a "sámántánccal" kell kezdni a napot. :(

A monitort szétszedtem, de nem találtam benne semmi "gyanúsat" (kondik nem púposak, nincs égés, repedt forrasztást sem találtam), a főbb feszültségértékeket (3.3V, 5V, 12V,) megmértem multiméterrel, látszólag minden rendben volt, ötletem sincs mi a bánatos baja lehet.

Nos ez lenne "röviden és tömören".

Előre is köszönöm, az ötleteket és javaslatokat.

 

Comments
NZPERIX

Sajnos mégsem lett jó a kondi csere után! Ugyanúgy csinálja a hülyeséget.

Most már azt is észrevettem, hogy ha a "cheking signal..." üzenet megjelenése közben kapcsolom ki, utána szintén nem lehet visszakapcsolni a bekapcsoló gombjával. :(

0

Vote up!

You voted ‘up’

NZPERIX

Néhány nap tesztüzem.
.

0

Vote up!

You voted ‘up’

thomas123

Nekem hasonló esetben az smd aluházas elkók cseréje oldotta meg a dolgot. Érdemes kicserélni, nem sok van rajta, úgy látom. Én egyszerűen lecsavartam egy kis lapos fogóval, majd rá az új. Mérés nélkül cseréltem (pedig van esr mérőm), sőt amelyik nem volt itthon, helyette sima furatszereltet forrasztottam. Azóta működik.

1

Vote up!

You voted ‘up’

NZPERIX

Szia!

Úgy néz ki egyenlőre, hogy igazad volt és a Scaleren lévő szilárd test kondik közül a 2db 100uF-es lehet a ludas (kiforrasztva az ESR értékük 1.1-1.2 Ohm, nem tudom, hogy ez olyan nagy eltérés lenne, hogy ez hibát okozzon de ezek szerint még is. A többieknek is köszönöm a segítséget, a javaslatokat és elnézést a konokságomért! :)

Még egy kérdésem lenne. A monitorokban lévő eeprom (ebben egy 24C02-es van), mi célt szolgál? Máshol azt is tanácsolták, hogy azt cseréljem ki. Kipróbáltam, hogy leforrasztom és anélkül bekapcsolom. Lényegében nem változott semmi, ugyanúgy működött nélküle mint vele. A korábbi beállítások is megmaradtak, nem vesztek el nélküle.(?) Akkor minek is ez bele? :D

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Jó néhány monitorban a vga csatlakozó "monitor ID" i2c lábaira csatlakozik közvetlenül egy 24c02 eeprom. Ennek segítségével azonosítja az operációs rendszer a monitor típusát.
Nélküle is működik, de csak általános monitorként. A felbontások és képfrissítési frekvencia esetleg nem ideális...

1

Vote up!

You voted ‘up’

NZPERIX

Szia!

Abban az esetben ha a ez mondjuk tönkre megy, én pedig lecserélem egy új (üres) eepromra, akkor lényegében nem érek vele semmit, mert erre még fel kellene tölteni a gyári "firmwaret"?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: 100uF/25V ESR ajánlott érték  max:0,32

Bálint

2

Vote up!

You voted ‘up’

NZPERIX

Szia!

Én ez alapján a táblázat alapján néztem (https://elektrotanya.com/content/esr-ertekek-esr-values). Azonban nem is ez a lényeg, csak nem gondoltam volna, hogy már ennyi is elég a hibához, (nem vagyok jártas az elektronikában, a szétszedés meg a forrasztás megy leginkább). :D

Köszi neked is Bálint!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nekem is többféle táblázatom van,
A Nippur-műszeren levőt néztem, ez kb. középen van
Létezik LOW-ESR, tantál elko, stb táblázat is
A legjobb a gyártó adatlapján megnézni, ha azonosítható

Bálint

1

Vote up!

You voted ‘up’

NZPERIX

Köszi, megmértem őket, igaz kiszerelés nélkül. Az ESR mérőm pont nem alkalmas erre (vacak kínai, LCR-T4) össze vissza méri az ESR értéket ilyen helyzetben (hiába kalibrálom, a hozzá barkácsolt mérővezetékkel együtt), valamivel pontosabb a kiforrasztott alkatrészekkel.

A SMD rendszerű szilárdtest kondik kapacitása, a műszer szerint meg van, viszont az ESR-re nem mernék megesküdni az esetükben. Az ötleted tetszik a pótolásukkal kapcsolatban, megpróbálom kicserélni őket.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a tapasztalatom az, hogy kondenzátort beforrasztott állapotban korrekt módon nem lehet mérni, sok esetben téves értéket kapunk a környező  alkatrészek miatt
Az In-circuit műszerek is kb. 100nF értékig használhatók.
Az LCR-T4 nem vacak műszer(teszter), de nem beforrasztott alkatrészek mérésére tervezték.

Bálint

3

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: az elkóknak nem az alakja, hanem a kapacitása, ESR értéke a mérvadó
Tehát egyenként kiforrasztva , feszültségmentesítve meg kell mérni a paramétereit

Bálint

0

Vote up!

You voted ‘up’

NZPERIX

Szia!

Ha a kondikkal lenne gond, akkor miként működhet stabilan az egész, ha úgy indítom el, ahogy írtam. Konnektorba be, jelkábel üzenet megjelenik, számítógép gyorsan bekapcs és megy ezután akár egész nap ahogy kell. Aztán kikapcsolom a saját gombjával (nem húzom ki a konnektorból), várok 4-5 percet, majd be kapcsolom ismét (a bekapcsoló gombjával) jelellenőrzés üzenet (cheking signal.....) megjelenik, (a gép nincs bekapcsolva ezalatt még...) kiírja, hogy a csatlakoztatott kábelen nincs jel, ezért elmegy szunyókálni de szunyókálás helyett kómába esik. Aztán nyomkodhatom a bekapcsoló gombot ítéletnapig. :)

Volt már kondi hibás monitorom az be sem kapcsolt akármit csináltam vele, amíg ki nem cseréltem a kondikat. Természetesen ezzel nem zárom ki azt, hogy itt nem áll fen a hibás kondi lehetősége, csak érdekes. Mindenesetre megpróbálom kiszűrni őket.

Üdv:

Zoli

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Ha a  kondikkal lenne a gond...rögtön kiderülhetne, amint azokat kicserélted, ahogy azt már többen is javasolták.
Ha ezután a hiba marad, akkor neked volt igazad....

1

Vote up!

You voted ‘up’

NZPERIX

A fő tápáramkörben az egyenirányított részen lévő elkókat kiforrasztottam, esr mérővel megmértem őket és az alapján jónak tűntek (nincs túl komoly műszerezettségem). A feszültség értékek is közel meg vannak, azt nem tudom, hogy mennyire probléma az, hogy a 12V-os ág 11.63V-ra esik, amikor minden egyszerre és rendben működik látszólag. A LED hátérfények 36V-ja stabil. az 3.3V és az 5V-os részek értékei is megvannak.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: én a púpos elkókra reagáltam.
Pár éves üzem után mindíg ellenőrzöm az elkókat is, de ahány ház, annyi szokás.

Bálint

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia Zoli!
KH.Szerintem.

0

Vote up!

You voted ‘up’

NZPERIX

Szia Janó!

KH? Az mi? :)

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Sziasztok!
Vagy , :) ,kontakthiba .
Ütögesd végig egy szigetelt nyelű csavarhúzó nyelvével a panelt ,...stb !
Nagyítóval is nézd át !
:) Szerintem .

1

Vote up!

You voted ‘up’

NZPERIX

Sajnos ez inkább Komolyabb Hiba. :)

Véletlenszerű időközönként de szinte minden esetben a készenléti állapotba lépés során történik ez a "lefagyás" vagy nem tudom minek hívjam, hogy egyszerűen nem reagál utána a bekapcsoló gombra csak az áramtalanításra.

Egyébként ilyenkor mintha valami letiltana benne (egy nagyon halk "kattanás" szerű hangot lehet hallani a monitorban), vagy valami regenerálódó biztosíték old ki véletlenszerűen (igaz, ilyet nem véltem felfedezni benne egyenlőre). :(

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Erősen ütögesd! Ahogy haladsz a hiba felé,egyre kisebb erővel ütögesd!Szerintem.

0

Vote up!

You voted ‘up’

NZPERIX

Nos az ütögetés meg volt, nem kapcsol ki tőle, kondikat átnéztem, azok is jónak tűnnek, kipróbáltam, hogy kiiktatom az egyes komponenseket (a LED háttérfényt és az LCD panelt.) Nagy valószínűséggel az LCD panel vezérlője lesz a hibás, ugyanis ha azt nem kötöm be a fővezérlőbe (scaler) akkor nem jelentkezik a hiba, mikor készenléti módba vált a monitor. Mondjuk ettől még a Scaler is lehet hibás.

Szerintem valami (pl: az LCD panel elektronikája) rövidzárlatot okozhat és ha Scaler-ben vagy annak tápkörében van valamiféle rövidzár védelem, akkor az valószínűleg letílthat és csak az ármtalnítást követően engedi újra működni.

0

Vote up!

You voted ‘up’

proci gyilok

Szia!
LCD panel elektronikájában is van dc/dc konverter. Érdemes átmérni őket.
Szerintem elsőnek ott keresd a hibát. Azért  oszcilloszkópos mérések sem ártanának.

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Kondihiba :-)

3

Vote up!

You voted ‘up’

More similar content