You are here

LG 26LC51 lcd tévé bekapcsolás után visszaáll készenlétre. (megoldva)

4 posts / 0 new
Last post
zoltan35
zoltan35 picture

Sziasztok!
Érdekes dolgokat művel ez a készülék. Bekapcsoláskor megjön a kép, majd kb. másodpercenként "újraindúl". 4-5 alkalom után visszaáll készenlétre.
Tápegységet átnéztem(mértem) de hibát nem találtam. Másik tápegységet próbáltam bele, azzal is ez a jelenség. Inverter szintén jónak tűnik... háttér próbára szintén cserélve. Ha lehúzott inverterrel indítom, nem kapcsolgat és nem tér vissza készenléthez, rendben működik. Eddig azt hittem ennél a típusnál nincs "visszafelé" jel.
Találkozott már valaki ilyen hibával?
Esetleges tanácsokat/ötleteket örömmel foganék.
Köszönettel: Kiss Z.

INV: VIT70038.50 rev3
MAIN: eax32572504(4)
Táp: eax31845101

Comments
lapatnet
lapatnet picture
*

Üdvözlet !

Ha jól emlékszem akkor 6-7 évvel ezelött kerűltek forgalomba ezek a gépek. Az inverterük main-slave felépítésű és tudott ilyen hibát előadni. Elméletileg az inverter felső és alsó részének tápja elválasztható így kiszűrhető a hiba. Időnként a fénycsövek kivezetései is produkáltak hasonló hibát ha elszenesedtek. Ha esetleg tévedek akkor elnézést, mivel elég régen javítottam LG-t.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Végre volt alkalmam visszarakni a masinát az asztalra. Sajnos első próbálkozásnál téves elképzelésből indúltam ki, miszerint "eredeti" állapotban van a készülék. Jobban átnézve/mérve kiderült a turpisság. Az inverter utólag lett cserélve... ennek "error" vonala, vagyis a csatlakozó ezen pontja testre van kötve. Így bekapcsolást övetően fix hibát jelzett vissza a main-ra, amitől persze lekapcsolt. (csak tudnám eddig miként működhetett, ha működött egyetalán)
Szóval "error" vonal rendbetétele (main panelen smd tranyó zárlat is volt) után rendeben indul a készülék. Negatívos, zavaros kép... ezt pedig a t-con panelon egy szakadás okozta a csatlakozónál.
(hab a tortán: időközben a tulaj lemondta a javítást :falfej: )
Üdv, Z.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
A csövek hibáját kiszűrtem, egy másik komplett hátteret dugtam rá.
Most az fog következni (kínomban nincs más ötletem) hogy másik inverterrel próbálom. (csak épp azt az eltérő csatlakozók miatt kicsit macerás lesz)
Üdv, Z.

0

Vote up!

You voted ‘up’