You are here

LG 29FS2BLX CHASS. CW62A raszterkorrektor hiba - MEGOLDVA

4 posts / 0 new
Last post
cs_65
cs_65 picture

Sziasztok. Előszöris a TV adatai:
LG29FS2BLX CHASS. CW62A
proci: TDA12021PQ/N1F00
képcső: LG.PHILIPS A68ERS870X02 (Korea)

Pár nap próbálkozás után tanácsot szeretnék kérni, az említett TV raszterkorrektorának javításához. Lengyel és orosz fórumokon olvastam már a hibáról, sajnos alig értettem meg valamit, amit igen azokat már kicseréltem ( C408, C308, R316, L401, D403, IC302, EEPROM cserélve, netről letöltött dump betöltve ), ezen kívül sok-sok RC elemet átmértem, eredmény nélkül. A kép annyira be van horpadva, mintha EGYÁLTALÁN semmi szabályzást nem kapna, köbö így néz ki:

feszültségszintek rendben, egyre gyanúsabb kezd lenni a proci, ugyanis a 75-ös lábon kellene, hogy vezérelje a OW részt, de ott szinte semmi sincs (90mVpp), viszont "vakon" nem szeretnék venni (ha egyáltalán beszerezhető)
Szervízmenübe szeretnék előbb belépni, légyszi írja le valaki hogyan kell.

Remélem van valakinek tapasztalata a hibával kapcsolatban és tud segíteni.
köszi előre is!

pár kép még a könnyebb azonosítás kedvéért:

Comments
cs_65
cs_65 picture

jól elvitt az erdőbe ez a hiba, végül kiderült, hogy a Q302 tranzisztor bázisánál (a festék alatt) szakadt volt a fólia.
sajnos nem én vagyok az első aki így járt, ezért hozzáírom a topichoz. Egy orosz fórumon olvastam, hogy ott kellene jól lekaparni a festéket és leellenőrizni. Láss csodát, valóban szakadt volt.
íme gy kép is, hogy hol lehet keresni a bűnöst:

készülék hibátlan, téma lezárva :)

0

Vote up!

You voted ‘up’

elbandi
elbandi picture

T. cs_65!

Service mode: A távszabályzón és a készüléken egyszerre kell nyomni a menü gombokat.

A következő alkatrészeket is ellenőrizném: R438 (2R2), C401, C412.

Üdv,

elbandi

0

Vote up!

You voted ‘up’

cs_65
cs_65 picture

szia elbandi.
köszi a segítséget, sajnos az említett alkatrészek hibátlanok.
service módban az IC01 75. lábán a fenti oszcillogram alig észrevehetően ugyan, de változik kb 90mVpp től olyan 130mVpp ig. Ezt a kimeneti feszültséget én nagyon kevésnek tartom (gyakorlatilag ez nulla) ..szerinted?
..vagy elképzelhető, hogy nem kap a proci valami feedback-et, ezért nem ad ki szinte semmi vezérlést? kicsit tanácstalan vagyok :(

0

Vote up!

You voted ‘up’