You are here

LG 32 LN536B nincs háttérvilágítás

20 posts / 0 new
Last post
Ízirájder
Ízirájder picture

Üdvözletem!
Ennek a készüléknek ledes háttérvilágítása van, ám ez nem működik. A ledekre menő feszültség hullámzik, néha csak 8 néha 24V. A tápegység többi feszültsége stabil, hang van, egyéb funkciók működnek. Mivel 160 V-os kondi van szűrésnek, így gondolom jóval nagyobb tápot kellene kapniuk a ledeknek. Néha kicsit meg-meg villán a háttér fénye. Sajnos rajzot nem találtam róla a tanyán.
Üdv.: Ízirájder

Comments
purke
purke picture

Szia!
Celszerszam es a dilema megoldodik hogy led vagy meghajtas...a ledek egyenkent is merhetoek ezzel a cuccal is vagy egy egyszeru multimeterrel dioda meresen. Udv
http://www.aliexpress.com/item/110V-265V-LED-Tester-LCD-TV-LED-backlight...

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika picture

Szia!
A ledeket külön tápról meg tudod táplálni? Illetve a táp ledek nélkül mekkora feszültséget ad?
A múlt nevei alapján ítéled meg a jelen történéseit. Hát ne tedd!

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Nem hajtottam meg külön őket, de nélkülük sem jó a táp, tehát nem azok terhelik. Közben jobban átnéztem a manuált, olyan 70 V körül van ennek a méretnek a tápja.
Köszi, üdv.. Ízirájder

0

Vote up!

You voted ‘up’

balage
balage picture

Helló! LED-ek (terhelés) nélkül csak alpjáraton ketyeg a LED driver ák.Egyenfeszt amúgy is hiába méregetsz, mert PWM meghajtásúak a ledsorok.Tehát négyszög van rajtuk.

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Az igazság az, hogy ha jól emléxem akkor egy 68u-s kondi van a ledekkel párhuzamosan. Közben tettem bele egy másik diódát és azzal felment 40V-ra a feszültség, igaz az nem belevaló és eléggé forrósodott. Szerzek bele egy odavaló diódát és azzal újra megpróbálom. Csak hát idő, idő, idő. Holnap csinálok róla egy képet, de mára annyi elég lessz.
Köszönöm az hozzászólásokat, üdv.: Ízirájder

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Üdv
Közben találtam rajzot 118V-nak kell a ledeken lenni. Marad a tápjavítás.
Üdv.: Ízirájder

0

Vote up!

You voted ‘up’

helpme
helpme picture

Szia,
a háttér LED-eknél lesz a hiba.

Üdv.: Dénes

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
A kimeneten levő diódát ellenőrizted? A feszültségek nincsenek a panelra írva? Lehet rosszul emlékszem... :hmmm:
Üdv, Z.

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
A ledek egy dupla diódáról kapnak tápot, a többi rá van írva a panelra és azok jók. Sajnos a tápról nincs rajzom(((.
Üdv.: Ízirájder

0

Vote up!

You voted ‘up’

sandor58
sandor58 picture
*****

Hi! Mi meg nem ismerjük a tápegység tipusát,esetleg fotó,benne levő IC készlet..stb...TALÁN IC készlet alapján lehetne hasonlót találni.Üdv

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Bocs a hektikusságért sajnos a főállásom nagyon leköt. A táp tipusa:
EAX64905001. Tettem bele egy másik diódát és azzal is csak pulzál ez a feszültség, szerintem nem ott lesz a gond. Nézek hozzá egy tápot aztán majd meglátjuk.
Köszi, üdv.: Ízirájder

0

Vote up!

You voted ‘up’

Steve001
Steve001 picture

Helló!

Ha gondolod van egy ilyen tápom próbára oda tudom adni, de szerintem is led hiba lesz.

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Én is megnézném azokat a LED sorokat, szerintem valamelyik LED vagy akár több is elhalálozott-megszakadt a sok közül, az átfolyó áramot figyeli a meghajtó, mivel érzi, hogy szakadás van, ezért tilt a táp.

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Tiszta sor, általában tényleg led hiba szokott lenni. Az viszont biztos hogy bekapcsoláskor egy pillanatra felemeli a feszültséget a led sor összesített névleges feszültségére és figyeli az átfolyó áramot. Ha eléri a küszöbfeszültséget és nem folyik a megfelelő áram a led soron akkor letilt.
Tehát figyelni kellene az indulás pillanatában a kimeneti feszültségét. Olyan nincs hogy a ledsor hibáját érzékelné az elektronika 20-30V feszültség mellett.

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Meghajlok tudásotok előtt, valóban az egyik ledsor a hibás. Szétszedtem a kijelzőt és 30V-al táplálva a sorokat egyértelművé vált számomra. Annyit szeretnék még kérdezni, hogy mikor kimentem érte néha fel fel villant a háttér. Elképzelhető, hogy valamelyik led forrasztása engedett el vagy így szokott elhalálozni valamelyik led?

Üdv.. Ízirájder

0

Vote up!

You voted ‘up’

purke
purke picture

Szia!
Volt mar ra pelda hogy a csatlakozason a forraszas, de leginkabb valamelyik led hal meg...sot nem csak 1 hanem 2-3 .
A ledeket en egyenkent szoktam megmerni...es nem ledsort cserelek hanem mindig csak a hibas ledeket.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Ez "megszokott" led halál jelenség.. néha még magához is szokott térni pár órára/napra aztán megszakad.
Üdv, Z.

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Na igen meglátszik elszakadtam szakmámtól, manapság súlyosabb dolgokkal foglalkozom))
Köszi, üdv.: Ízirájder

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
A napokba újra ránézek, gondolom a tápon írt feszültséggel meghatva működnie kell, nem hiszem, hogy nagy áramot venne föl.
Köszi mindenkinek, üdv.: Ízirájder

0

Vote up!

You voted ‘up’

More similar content