You are here

LG 32LB76-ZD (ch:LD73C/LD75B) képhiba MEDOLDVA

5 posts / 0 new
Last post
fridiszerviz
fridiszerviz picture

Sziasztok!

A címben szereplő 32" LCD hibája az, hogy bekapcsolva tökéletesen indul, jó a kép és a hang is, a funkciói tökéletesen üzemelni látszanak. Kb. 5 perc üzemidő után a képtartalom villódzik úgy 1 percig, majd eltűnik, és csak a háttérvilágítás marad, meg a hang. Érdekesség, hogy ha a mainboard (EAX37632202 0) árnyékoló serlegét leszerelem, akkor nem jelentkezik a hiba. Mi a túró okozhatja ezt?????
(volt már itt Ferenc-nek 2012-ben ugyanilyen hibája, de a topikból nem derült ki a megoldás)

Üdv: fridiszerviz

Comments
fridiszerviz
fridiszerviz picture

Megoldódni látszik a hiba!

A main board-on lévő IC901 (3,3V stab.) kimenetén lévő smd kondi volt a ludas. Meg kell követnem azokat, akik a melegedésre hívták fel a figyelmemet ebben az esetben, nekik volt igazuk. Csak ráfújtam a kondira és megjött a kép. Érdekes, hogy az ESR-jét meg jónak mértem. Tettem rá egy 470uF 16V kondit, és hajrá. Tesztelés, azután menjen a dolgára....
Köszönöm a segítő hozzászólásaitokat!

Üdv: István

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Én a leírtakból melegedésre (a lemez alatt nem tud annyira hűlni?) gyanakodnék, de gondolom ezt ellenőrizted. :hmmm:
Üdv, Z.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Ellenőriztem, sehol nincs különösebb melegedés, szerintem itt más lehet a gond.

0

Vote up!

You voted ‘up’

Kari
Kari picture
*****

Hali!
Ez lehet melegedes, s a kartya furatai bedöglenek/valamely forrasztas a tagulas soran pl. az arnyekolashoz hozza mozog. Egy regesregi csövessel jartam volt igy: a kolorkiller tranyo laba ugy feloramulva hozzaert a felette levö kis arnyekolo lemezhez-leföldelte magat...
Kari

0

Vote up!

You voted ‘up’

More similar content