You are here

LG 32LH530V LCD TV NEM VESZI A TÁVIRÁNYÍTÓ JELÉT. Megoldva.

7 posts / 0 new
Last post
proci gyilok
proci gyilok picture
Sziasztok.

Ebben a szutyokban cseréltem LED BART.
Előzmény:

[LINK]

Szétszerelés előtt tökéletesen működött távval.
A hátlap levétele után még egy próba ekkor még oké, majd tasztról kikapcsolva.
Backlight csere után indítani akarom távról semmi.
Tasztról indítom háttér világítás tesztelés gyanánt oké.
Tv összerak távról indítva ismét semmi.
Egy taníthatóval kipróbáltam,de semmi. Vagyis nem távhiba.
Az érzékelő kap tápot (3.3 V) a kimenetén is van jel amit oszcilloszkóppal ellenőriztem.
Infra jel egy 100 ohmos ellenállásig követhető, ami egy BGA tokozású prociba megy.
Tasztról elértem a Factory resetet, de nem hatotta meg.
Mi történt ezzel??
Firmware frissítés segítene rajta?
LG 32LH530V-ZH alváz: LD67T
Talán valakinek van ötlete.
Üdv:

Comments
Inhouse
Inhouse picture

Szia!

Ha már bekapcsoltad, akkor sem veszi a távirányító jelét?

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia!
Semmit,de probléma megoldódott.

0

Vote up!

You voted ‘up’

Shizo
Shizo picture
*

Szia!
És olyan nehéz megmondani mi volt a hiba ?

1

Vote up!

You voted ‘up’

Distributor
Distributor picture

Szia!

yes
igen kíváncsivá tettél....

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: aki kíváncsi, hamar megöregszik

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Jó eséllyel az infravevő okozhatta, valamiért egyre-inkább  szeretnek elhalálozni.
Üdv, Z.

0

Vote up!

You voted ‘up’

More similar content