You are here

LG 32LN613 ledek fénye nem egyforma (megoldva)

21 posts / 0 new
Last post
zoltan35
zoltan35 picture
*
Sziasztok! 
Ebben a készülékben pár hónapja ledeket cseréltem. Most az a jelenség, hogy középen halványabb a háttér világítás. Gondoltam valami gond van a ledekkel, szétszedtem.. kiderült azokkal semmi probléma! Három csík van, két "csatorán" hajtva. Középső külön a többitől. Bekapcsoláskor egy pillanatra egyformának tűnik, de ahogy szabályoz a driver, középső fényerejét visszaveszi kb. 20%-al. Csíkok bekötését felcserélve, ugyanez a helyzet, tehát még csak "üzemi" probléma sem lehet a ledekkel. Érdekes módon ezen a csíkon digi műszerrel csak 12V-ot tudok mérni, holott erről (8led) nem is világítana. Valami árulás van!  "Tippje" valakinek? 
Köszönettel: Kiss Z.
Comments
josef.48
josef.48 picture
*

Szia Zoltán ! A készüléket nem ismerem de ha van dinamikus kontrasztja ,az aszt is jelenti hogy a háttér fény a képtartalommal is változik.Sajnos minden gyártó sajátos modon oldja ezt meg.Egy esetett irók le,egy csikos kijelzött (jó kontrasztos kép)cseréltem egy régebbi model kijelzöjével (gyenge kontraszt de nem volt zavaró csik).Csere után a gyenge kontrasztos kijelzö kitünö kontrasztos képet adott.A két generácios készülék eltérö háttérvilágitás vezérlésel volt kivitelezve.Az újabb model háttér világitása kapot vezérlést a video proci. felöl is.Van készülék ahol a dinamikus háttérvilágitás a menüböl lekapcsolható.Sötét helységben visszavet fényel látható a fény megosztása a kép teljes felületén.Nagy kijelzöknél a háttérvilágitás pl.fel osztva van több részre,dinamikus vezérlés nélkül egyformán kell világitsanak az egész felületen.üdv.Jóska

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

...hibás kimeneten ez fogadott GND-hez képest., (saját negatívnál sem szebb)

File csatolás: 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A 12V az csak egy átlag feszültség, sokkal nagyobb a négyszögjel, amit kap, csak kicsi a kitöltési tényezője, úgyhogy ez ne zavarjon. Nem ismerem a tápját, de ha jól sejtem, van egy ellenállás, amin méri a LED-eken átfolyó áramot, lehet, az nyúlott meg.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Értem amit írsz, viszont a másik "ágon" helyes feszültség értéket mérek. Gyakorlatilag a két csatorna felépítési sémája azonos. Bár lehet tényleg elviszem magam az erdőbe...
Üdv, Z.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Szkóppal is meg kellene nézni azokat a feszültségeket. Amúgy milyen táp van benne? 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
A táp: EAX64881301 1.6
 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A GND-hez képest stabilak a feszültségek? Az egyik ~30VDC, a másik ~50VDC. 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Na ez az, hogy azok stabilak. Azt hiszem félreteszem, mert kezdem elveszteni itt a fonalat. Amúgy szkóppal mérve természetesen majdnem jó a kimeneti feszültség is.. Nem értem miért szabályozza le(?) ezt a kimenetet.
Üdv, Z.

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia! 
A középső sorban van egy nyúlott led. Üzemi áram mellett nagy a feszültség esés ezért tilt le. Ez a driver letiltottam állapotban is produkál némi áramot, talán azért mert a másik kimenete működik tovább és vannak közös alkatrészek  
 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Erre én is gondoltam, éppen ezért kötöttem másik csíkot is erre a kimenetre. Mivel ugyanez a jelenség, led hibát kizártam. Passzív elemeknél nem találtam hibát ezért most mint fő gyanúsítottat az IC-t cseréltem... eredménytelenül. Azt hiszem, "szokásomhoz" híven valahol elvittem magam az erdőbe.
Üdv, Z.

0

Vote up!

You voted ‘up’

Berti
Berti picture

Szia!
Ha jól értelmezem, 1 csatorna visszaszabályoz, (amire a középső van kötve), a másik, amin 2 ledcsík van az jó?
Nem tudod  a harmadikat is arra a csatornára kötni, amelyik jó?
Fényerőt szabályozza mindegyik  csatorna?
Szép Napot!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Igen, másik csatorna jó és mindkettő szabályoz rendesen. Egyszerűen nem értem, miként kerül az csúnya jelecske a fetre. Nem akarom mindhárom csíkot ugyanazon csatornán hajtani, inkább kínlódok még vele...
Üdv, Z.

0

Vote up!

You voted ‘up’

Berti
Berti picture

Szia!
Nem lehet szervizmenüből összehangolni, vagy nem lehet, hogy sikerült a tulajnak (gyerekeinek) ezt megcsinálni?
Bocsi a sok kérdésért, de én így szoktam javítani is, kikérdezem a tulajt, a készülék "előéletéről".
Ha felcseréled a két csatornát, akkor is a "középső" csinálja a hibát?
És ha egyformán terhelnéd mindkettőt?(ki tudja , hogy oldották meg a visszacsatolást, a procihoz, csak azt nem érteném, hogy 1 ideig miért volt jó)
Én , ha már harmadszor ugyanazt az alkatrészt nézem,(és cseréltem 2szer) ,félreteszem 1-2 napra...
Talán teljes visszaállítás segít?(nem frissített közben fw-t,  és ezért jött elő)
Szép Napot!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Írtad, hogy cserélgetted a csíkokat. Hogy van megoldva? 3 tök egyforma csík 3 csatlakozóval?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Az egyik csatornán (ez a jó) két 7 ledes csík sorba kötve, másikon egy csík 8 leddel. Próbaképpen az egyik szélső (2-es ch) kötöttem a középső (1-es ch) helyére. Ezt már csak kínomban tettem, mert a csíkok teszterrel és labortápról hajtva is jók.
Üdv, Z.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Nézd meg, hogy a kontroller IC 10 és 11-es lábán ugyanaz-e a kitöltési tényező. A két meghajtásnak külön van a dimmerelése (PDIM1 és PDIM2), ha azok nem egyformák, akkor szoftveres oldalról jön elő a hiba, nem hardveres!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Na jól gondoltam, hogy valamit benézek... most ahogy írtad mértem meg a két (main-ról) bemenetet. A rossz "oldalon" már bejövetnél ott csücsül az a csúnya jelecske.. mitől lenne jó a kimenet? Tettem próbára másik maint, egyből megszűnt a hiba! Most kereshetem azon (main) az okot..
Üdv, Z.

1

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Jó az öreg a háznál :) Első körben egy gyári beállítások, aztán egy friss szoftver.

Üdv. Jácint

1

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Van pár üres szobánk, költözöl? 
Egy "gyári visszaállítás" máris megoldotta a problémát. Vagyis így kell túlbonyolítva egy pár perces manőverből, majdnem egy napos javítást kreálni.
Üdv, Z.

2

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A következő tippem az lett volna, hogy kösd le az egyik DIM vonalat, és a másikról vezéreld a kettőt.Örülök, hogy sikerült megoldani!

Üdv: Jácint

0

Vote up!

You voted ‘up’

Sponsored links