You are here

LG 42LF2510-ZB inverter FET-ek eldurrannak.

5 posts / 0 new
Last post
agressiv
agressiv picture

Üdvözlet.

Egy LG 42LF2510-ZB névre hallgató készülékről lenne szó. Azzal került hozzám, hogy menet közben lekapcsolt. Kiderült, hogy az inverter meghajtó fetjeiből egy pár rövidzáras lett és a biztosíték megszakadt. Ekkor a gyárinál jóval nagyobb áramúra cseréltem a hibás feteket (ilyen volt itthon) és el is indult a TV, a fényerő is rendben volt, de nagyon melegedett a fetek hűtőbordája. Arra gondoltam, hogy a kétszer nagyobb gate kapacitás miatt lassan nyitnak és zárnak a fetek ezért melegszik, ekkor rendeltem bele helyettesítő feteket amik fél másodpercnyi üzem után rövidzárasok lettek.

Ellenőriztem az inverter trafók és a gate meghajtó trafókat is (impedanciaméréssel) mindegyik rendben van. A gate meghajtó áramköröknél találtam hibás diódákat és zenerdiádákat, ezeket kicseréltem, megint kaptak új feteket, de továbbra is eldurrannak fél másodperc üzem után.

Kérdésem, hogy mi oka lehet a fetek elhalálozásának? Érdekesség még, hogy mindíg ugyanaz a páros megy tönkre.

Ha valakinek van komplett panelja bele az is érdekelne, de eladó is lehet akár a masina. Amikor a nagyobb fetekkel bekapcsolt, üzemelt rendesen, tehát más hibája nincs, gyári távirányító van hozzá, talp nincs.

A táp tipusa EAX55357705/4

Comments
gyimi1
gyimi1 picture

Szia!
Lehet, hogy hamis feteket kaptál. Próbálj bele más tipusút, a feszültsége, árama és a tranzitfrekije legalább akkora legyen mint az eredetié, az Rdson pedig nem baj ha kisebb kevésbé melegszik.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Biztos, hogy nem, a másik pár helyén lévő gyáriak is eldurrantak. Alacsony feszről megjárattam, végigszkópoltam, a jelalakok normálisnak tűnnek, bár az IC egyik kimenetén mintha kicsit nagy lenne a holtidő. Viszont ez sem magyarázza azt, hogy miért mindíg ugyanaz a páros durran el, mert ugyanaz a kimenet hajt egy olyat ami durranni szokott meg olyat is ami nem...

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a FET-ek érzékenyek az azonos nyitási feszültségre(válogatás műszerrel)

Bálint

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Hát, lehetséges, hogy megvan a bűnös. Az egyik eldurrannó fetnél a gate-et felhúzó dióda egyszer működött, egyszer nem. Amikor először mértem rendes jel volt a gate-en utána már csak 1V-nyi hullámzás. Ekkor átforrasztottam, aztán már szinte semmi nem volt rajta, majd didóda csere után volt már jel mindíg. Most üzemel, de a nagyáramú fetekkel (az egyik pár, a másik az új) amiken a gate meghajtás kicsit lassan nyit. Teljesen fényerőn megy, szerintem jobban melegszik, mint kellene, de nem olyan kritikus, hagyom hadd menjen, néha ránézek a bordára, ha robban, akkor panelcsere. :D

Eddig 65.8°C volt amit mértem rajta max, ami tényleg oké, de azért sokallom.

Amúgy a fetek meghajtása egy rossz vicc, biztos nem így csinálnám meg...

0

Vote up!

You voted ‘up’

More similar content