You are here

LG 42PC1R plazma tévé, tápegység javítás után se kép, se hang. (Megoldva)

11 posts / 0 new
Last post
demi0515
demi0515 picture

Sziasztok!

Először is kellemes ünnepeket kívánok!

Látszólag tápegység hibával kaptam a készüléket. Kilenc darab fölpúposodott 3300u/10V-os kondenzátort cseréltem, plusz ami mérve rossz volt, és az Y-SUS-on egy biztosíték megszakadt.
Tehát kondenzátorok és biztosíték csere, átméregettem zárlatot nem találtam. Bekapcsolva a LED fehérre vált és a kezelő gombokat nyomkodva villog, de se képet se hangot nem produkál.
A biztosíték ép marad és az Y-SUS tápcsatlakozón mérhető a Va, Vs, 5V, feszültség.
Elképzelhető hogy az Y-SUS-on lévő hibrid ment tönkre úgy hogy nem zárlatos?
Köszönöm!

Üdv.

Comments
F-Yoci
F-Yoci picture

Üdv! Ilyen púúposelkós táphibakor gyakran átíródik az eeprom az alaplapon. Esetleg megkéne próbálni egy üressel indul-e?

0

Vote up!

You voted ‘up’

demi0515
demi0515 picture

Szia!

Ennyire nem mélyedtem még bele, és nem is biztos hogy lenne itthon üres IC-m.
Bár az alaplapon középtájt van egy nyomógomb, már azt is nyomkodtam, ha hosszan nyomom kikapcsol a készülék. Gondolom valami reset lehet.

Üdv.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Hi!

Milyen kijelző van benne ?

Üdv Stevepapa

0

Vote up!

You voted ‘up’

demi0515
demi0515 picture

Szia!

Az az igazság hogy két ilyen készülék is van, az egyikben X3 a másikban V8 kijelző van.
Hangot mégy egyikből sem sikerült kicsikarni.
A V8-as Y-SUS-át már sikerült még jobban tönkretenni, ahogy vettem ki a hibridet a fólia sem úszta meg.

Üdv.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

V8-oz van mainom, tápom is. A táp ugyan kikapcsol néha, de próbára tartogtom

Üdv Stevepapa

0

Vote up!

You voted ‘up’

demi0515
demi0515 picture

Szia!

Kösz, jó tudni. Az egyiket jó lenne rendbe tenni a másik meg marad alkatrésznek...
A táp mindkettőben egyforma, a main nem. Az Y-SUS pedig a V8-ban csak ahhoz való a X3-ban pedig X3&V8 van rászitázva.
Az Y-SUS-t rendbe tetetem, találtam egy szakit akinek van hozzá hibridje és ki is cseréli, aztán majd meglátjuk.

Üdv.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia

Igen elképzelhető . Viszont ettől hangnak kellene lenni.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

demi0515
demi0515 picture

Szia!

Kösz, akkor ennek még utána nézek.

Üdv.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Ok, tehát a lényeg, ha az Y-sust kiveszed a készülékből, hang akkor is van. Sőt a Z-sus nélkül is, tehát a tápot, és a maint faggasd, először-

Üdv Stevepapa

0

Vote up!

You voted ‘up’

demi0515
demi0515 picture

Szia!

Úgy néz ki megoldódott a probléma, az Y-SUS-on a hibrid és a 150u/250V-os kondik lettek cserélve.
Hang valószínűleg azért nem volt mert a bemenetet ki kellett választani, és sötét képnél ezt nem tudtam beállítani.
A hibrid azért nem mutatott zárlatot mert a fólia beül köddé vált...
Tehát egyenlőre tökéletesen működik. Ebben az X3 kijelző van, a V8 maradt alkatrésznek.

Üdv.

0

Vote up!

You voted ‘up’

Sponsored links