You are here

LG 42PG200R Plazma tv-n sötét és szemcsés a kép

13 posts / 0 new
Last post
Hjoco
Hjoco picture

Sziasztok!

Megint nekiláttam egy Plazma tv-nek. A kép sötét, klasszikus plazmakijelző-szemcsés (gyorsan mozgó színes szemcse-zaj). A fekete kép is szürkén dereng.
Ami furcsa, ha AV-re kapcsolok és totál fekete a kép akkor megjavul amíg nagyon kevés a képtartalom. Például a NO SIGNAL felirat tökéletes, hangerő jelzés is jó, de ha a menüt előhívom akkor már elgyengül és beszemcsésedik.

Sajnos ezekről a készülékekről roppant hiányosak az ismereteim, de a kijelzőre felírt VS és VA feszültségeket ellenőriztem, 5V rendben, az Y-SUS panelen a VZ: 95,7V VSC:142V VY:193V.

Tápellátás rendben, az összes fet drain-ján van feszültség, de ami furcsa hogy ennek ellenére az Y-SUS legnagyobb hűtőbordája meleg de a többi hűtő beleértve a Z-sus -t is mind hideg fél óra üzem után is.
Y-sus panelen a potikra reagál a kép, kivéve a VR501 potira (a leghosszabb hűtőborda alatt a bal oldali).

Előre is köszönöm!

File attachment: 
Comments
bencsikjozsi
bencsikjozsi picture

Szia!

Én is ilyen tv-vel küzdöttem:

http://elektrotanya.com/?q=hu/content/lg-plazma-tv-42pg200r-kephiba-pdp4...

A tv azóta hibátlanul üzemel. Hátha nálad is hasonló a hiba oka.

Üdv Józsi

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

A hibajelenség nem nagyon hasonlít, de kiszámíthatatlan hogy a gyenge kondik miatt mi történik a képtartalommal.
Az biztos hogy ez a hőmérséklettel nem változik, de kevés képtartalom esetén jó a kép. De ez csak néhány kisebb felirat lehet. Mintha valami tápfeszültség roskadna össze a terheléstől, de sajnos nem találok változást.
Átnézem a main kondijait, hátha nekem is bejön.

Köszi!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Később majd le is kapcsol :) Pl, ha menüre lépsz, vagy olyan képeknél ahol sok a fehér.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Sziasztok!

Újrakondiztam az egész maint, de sajnos nincs javulás. Elvileg nem is lehet, mert a main után lévő control board két test pattern lábát átkötve a teszt kép is ugyanolyan zajos.
Ellenőriztem a Z-sus jelformát és az Y-sus tesztpontján lévő jelalakot is, de csak kevéssé hasonlít a dokumentációban lévő képhez.
Viszont gyanús hogy a szkópom nem jól viselkedik ezen a frekvencián mert percenként más jelalakot tudok összehozni vele. Tehát a hétvégére szerzek egy másik szkópot és újra megnézem. Az Y-sus és a Z-sus összes mérőpontján stimmel a feszültség, ahol kicsit eltért ott beállítottam a doksi szerint, de nincs változás.
Valamiért az Y-sus kimenetén a kéziműszerrel magasabb feszültséget mérek mint a doksi szerint, de szerintem ez eltérhet mert ilyen bonyolult jelalak esetén nem egyértelmű hogy mekkora egyenfesznek "látja" a műszer.

A többit az újabb szkópos vizsgálat után meglátjuk...

0

Vote up!

You voted ‘up’

tond
tond picture

Szia!
Van hozzá Z-sus panelem.
Ha érdekel,keress meg privátban.
Üdv Tomi

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Ha nem sikerül javítani a Z-sust mindenképpen megkereslek privátban. Köszi előre is!

0

Vote up!

You voted ‘up’

BUBU
BUBU picture

Szia!

A második kép alapján Z-sus modul hibájára gondolnék,lg plasmáknál elég gyakori hiba.

Üdv:
BUBU

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Én is gondoltam a Z-sus hibára, de ebben nem hibrid van hanem egy sor fet (vagy IGBT) a hűtőbordán. Nagyon jól mérhető és javítható típus. Jó lenne ha tudnál küldeni oszcilloszkóp ábrát a helyes kimeneti jelformáról.
Én megnéztem, de egy nagyon összetett jel jön belőle - már ha ez a jel nem a kijelzőből érkezett vissza...

A feszültségszintek a feteken jónak tűnnek, a panel tápja egyértelműen jó.
Köszi!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Ez egy érdekes állatfajta ebben a kategóriában, szerintem. Tud érdekes dolgokat produkálni. A bordák melegedésével ne törődj, ez ilyen.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

A táp panelon cseréld ellenőrizd az alul látható kis trafó környékén a kondikat. A mainon ellenőrizd a tápokat, stabokat.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Jól gondolom hogy a main tápellátásának zavarára gondolsz? Ez eszembe sem jutott, mert annyira "plazmás hibának" tűnik a jelenség.
Persze könnyen lehet hogy a mainról már nem, vagy hibásan kap meg valamilyen jelet.
Pénteken tudom megnézni, addig gyűjtöm az ötleteket.
Köszi!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Találsz róla manuált, egész tűrhető. Igen, a tápja csodákra képes, a Z.n nincs semmi extra, különösebben melegedni sem szokott.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Sponsored links